E90Post
 


MINHS Auto Care Center
 
BMW 3-Series (E90 E92) Forum > E90 / E92 / E93 3-series Powertrain and Drivetrain Discussions > N54 Turbo Engine / Drivetrain / Exhaust Modifications - 335i > Fault codes at track day - procede 2



Reply
 
Thread Tools Search this Thread
      11-25-2007, 07:28 PM   #23
Sniz
Lieutenant General
Sniz's Avatar
190
Rep
10,572
Posts

 
Drives: e92 335 - gone // e36 M3 turbo
Join Date: Mar 2007
Location: Ellicott City, MD

iTrader: (1)

Quote:
Originally Posted by shiv@vishnu View Post
Yes... you raised the boost with insufficient octane. That is the cause of the limp/reduced boost mode. As stated before, please leave the user torque settings untouched unless you run race gas or a race gas mix.

It is very important to follow this directive.

And if you aren't running at least 91oct (US (RON/MON)/2), you may have to reduce the user torque settings from the default values. This does not mean to run anything less than premium grade fuel. But only applies if your premium grade fuel is less-than-ideal.

Shiv
Shiv,
since you products users are all over the different forums, I think you should either email them all directly if you have their emails in a database or make an important post at any forum you can think of that your users may frequent specifiying the required octane levels.

I'm sure there are plenty of users out there like the OP that did not know using 91 octane w/ higher torque settings is not a good idea.

Just a suggestion to help out both you and your clientèle.











I hope that made sense......Jim Beam is good
__________________
Appreciate 0
      11-25-2007, 07:46 PM   #24
judec
born to be turbocharged
judec's Avatar
Slovakia
15
Rep
1,347
Posts

 
Drives: Not a bimmer yet
Join Date: May 2007
Location: Slovakia

iTrader: (0)

Send a message via ICQ to judec Send a message via Skype™ to judec
Quote:
Originally Posted by Sniz View Post
Shiv,
since you products users are all over the different forums, I think you should either email them all directly if you have their emails in a database or make an important post at any forum you can think of that your users may frequent specifiying the required octane levels.

I'm sure there are plenty of users out there like the OP that did not know using 91 octane w/ higher torque settings is not a good idea.

Just a suggestion to help out both you and your clientèle.

Not a bad idea, even if I think Shiv specified the required octane levels, but the OP didn't realise the difference between US and EU octane.

So I'd make a correction request which does not only apply to Vishnu, but all the other performance upgrade vendors as well - if U guys make a gadget with a specific octane fuel as a prerequisite, realise your customer may live outside of the US and specify the octane in both US and EU spec.
__________________
Disclaimer: All this message was written with recycled electrons.

Appreciate 0
      11-26-2007, 11:19 AM   #25
leftcoastman
Lieutenant Colonel
23
Rep
1,710
Posts

 
Drives: 335i
Join Date: Jan 2007
Location: Near some canyons

iTrader: (1)

Quote:
Originally Posted by john335 View Post
Hi Just back home from a track day, and during it my car kept going into limp mode and displaying the engine sign. it happened about 15 times. I never get this problem on the road even when driving hard. have had v.2.0 now for 2 weeks and havent had a problem. anybody got any ideads? shiv?

p.s. i plugged in the Creader when i got home and it doesnt seem to display any codes
Road course or drag strip? I had some persistent issues with V2.0 that are now completely resolved with V2.02. The issues never showed up on the street or the my Beltronics FX2 timed drag strip simulations. On the track, it dinged up a storm.

Vishnu staff literally helped me resolve it while on track. Around turn 8, my phone rings and I had to have Dustin wait on hold while I finished my lap, lol.
Appreciate 0
Reply

Bookmarks

Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Forum Jump


All times are GMT -5. The time now is 11:51 PM.




e90post
Powered by vBulletin® Version 3.7.0
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
1Addicts.com, BIMMERPOST.com, E90Post.com, F30Post.com, M3Post.com, ZPost.com, 5Post.com, 6Post.com, 7Post.com, XBimmers.com logo and trademark are properties of BIMMERPOST