E90Post
 


TNT Racewerks
 
BMW 3-Series (E90 E92) Forum > E90 / E92 / E93 3-series Powertrain and Drivetrain Discussions > N54 Turbo Engine / Drivetrain / Exhaust Modifications - 335i > Help!! Procede v1.47 car wont start



Reply
 
Thread Tools Search this Thread
      11-26-2007, 07:47 PM   #23
335xiguy
New Member
 
Drives: 335xi
Join Date: Nov 2007
Location: usa

Posts: 9
iTrader: (0)

Quote:
Originally Posted by Dustin@Vishnu View Post
FWIW, even leaving the ground or power off the procede, the car will still start. There are only three things related to the installation that will prevent the car from starting:

1. left the ECU ground off, when installing the procede ground.
2. one of the ECU connectors is not plugged in correctly.
3. the power fuse is not in place.

Even will all of the pin extraction done completely wrong, the car will still start. It won't start very well, but it will still start.
it was none of these. It was one of two things

1. The female pin at the end of the ground wire came out a bit from the procede connector (i admit i may have been the one to cause this by pulling so to others be careful not to pull!)

2. The end with the loop connector of the wire somehow had the plastic shielding blocking the wire from touching the hoop connector (as the only thing i changed here was to pull of the plastic shield to make sure it looked good - it did)
335xiguy is offline   United_States
0
Reply With Quote
Reply

Bookmarks

Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Forum Jump


All times are GMT -5. The time now is 12:55 PM.




e90post
Powered by vBulletin® Version 3.7.0
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
1Addicts.com, BIMMERPOST.com, E90Post.com, F30Post.com, M3Post.com, ZPost.com, 5Post.com, 6Post.com, 7Post.com, XBimmers.com logo and trademark are properties of BIMMERPOST