E90Post
 


VIBE Motorsports
 
BMW 3-Series (E90 E92) Forum > E90 / E92 / E93 3-series Powertrain and Drivetrain Discussions > N54 Turbo Engine / Drivetrain / Exhaust Modifications - 335i > SSTT issue....please help



Reply
 
Thread Tools Search this Thread
      12-08-2007, 09:16 PM   #1
uhcoug2011
Uhcoug2011
 
uhcoug2011's Avatar
 
Drives: 2007 335i Sedan
Join Date: Nov 2007
Location: Houston, TX

Posts: 757
iTrader: (6)

Send a message via AIM to uhcoug2011
SSTT issue....please help

Hey guys, so I was on here yesterday after installing my Turbo Tuner and I was asking how I should drive the car to let the ecu adapt. At first, I drove 30 miles or so not pushing it at all as I was told by a friend. After receiving some tips on here, I was told to push the car because it would let the ecu adapt quicker..so I did. I've driven 200 miles now on the Turbo Tuner and this has happened to me 3 times. This being, while driving on the freeway at 60-70 mph I push the gas up to 100-110 and I start getting lights...now I don't know if this is normal or not so that is why I am asking. I threw a brake light, an ABS, light and an Exclamation point...all three times Any ideas?? Thanks a lot
__________________
Sparkling Graphite E90 / JUICEBOX 3 / BMS DUAL CONE FILTERS
uhcoug2011 is offline   United_States
0
Reply With Quote
      12-08-2007, 09:26 PM   #2
jon@themshop
Captain
 
jon@themshop's Avatar
 
Drives: BMW
Join Date: Apr 2007
Location: Los Angeles/Eagle Rock, CA

Posts: 759
iTrader: (8)

Quote:
Originally Posted by uhcoug2011 View Post
Hey guys, so I was on here yesterday after installing my Turbo Tuner and I was asking how I should drive the car to let the ecu adapt. At first, I drove 30 miles or so not pushing it at all as I was told by a friend. After receiving some tips on here, I was told to push the car because it would let the ecu adapt quicker..so I did. I've driven 200 miles now on the Turbo Tuner and this has happened to me 3 times. This being, while driving on the freeway at 60-70 mph I push the gas up to 100-110 and I start getting lights...now I don't know if this is normal or not so that is why I am asking. I threw a brake light, an ABS, light and an Exclamation point...all three times Any ideas?? Thanks a lot
I don't see how the SSTT can cause the those lights to appear. You can however, remove the SSTT and drive it again up to those speeds and see if it appears again or not.
jon@themshop is offline   United_States
0
Reply With Quote
      12-08-2007, 09:30 PM   #3
hotrod182
.
 
hotrod182's Avatar
 
Drives: 07 335i, 06 M3
Join Date: Dec 2006
Location: California

Posts: 3,461
iTrader: (0)

Was it slippery conditions?
hotrod182 is offline  
0
Reply With Quote
      12-08-2007, 09:33 PM   #4
uhcoug2011
Uhcoug2011
 
uhcoug2011's Avatar
 
Drives: 2007 335i Sedan
Join Date: Nov 2007
Location: Houston, TX

Posts: 757
iTrader: (6)

Send a message via AIM to uhcoug2011
It rained yesterday but for the most part the road wasn't wet...The thing is I have 11,XXX miles on my car and trust me I have pushed my car before and I have never experienced this before...
__________________
Sparkling Graphite E90 / JUICEBOX 3 / BMS DUAL CONE FILTERS
uhcoug2011 is offline   United_States
0
Reply With Quote
      12-08-2007, 09:36 PM   #5
jon@themshop
Captain
 
jon@themshop's Avatar
 
Drives: BMW
Join Date: Apr 2007
Location: Los Angeles/Eagle Rock, CA

Posts: 759
iTrader: (8)

Quote:
Originally Posted by uhcoug2011 View Post
It rained yesterday but for the most part the road wasn't wet...The thing is I have 11,XXX miles on my car and trust me I have pushed my car before and I have never experienced this before...
With the SSTT installed, drive your vehicle tonight to reproduce the brake warning lights. If it comes on then remove the SSTT and drive it again and see if the lights reappear.

There's just no relation that the SSTT is causing the warning lights that you are getting unless the power increase is causing some tire slippage that you can't detect but the vehicle can.
jon@themshop is offline   United_States
0
Reply With Quote
      12-08-2007, 09:37 PM   #6
uhcoug2011
Uhcoug2011
 
uhcoug2011's Avatar
 
Drives: 2007 335i Sedan
Join Date: Nov 2007
Location: Houston, TX

Posts: 757
iTrader: (6)

Send a message via AIM to uhcoug2011
Quote:
Originally Posted by jon@themshop View Post
With the SSTT installed, drive your vehicle tonight to reproduce the brake warning lights. If it comes on then remove the SSTT and drive it again and see if the lights reappear.

There's just no relation that the SSTT is causing the warning lights that you are getting unless the power increase is causing some tire slippage that you can't detect but the vehicle can.
Thanks a lot Jon for the quick response....If not tonight tommorow morning I will try what you told me and see what happens ...thanks again
__________________
Sparkling Graphite E90 / JUICEBOX 3 / BMS DUAL CONE FILTERS
uhcoug2011 is offline   United_States
0
Reply With Quote
      12-08-2007, 09:40 PM   #7
jon@themshop
Captain
 
jon@themshop's Avatar
 
Drives: BMW
Join Date: Apr 2007
Location: Los Angeles/Eagle Rock, CA

Posts: 759
iTrader: (8)

Quote:
Originally Posted by uhcoug2011 View Post
Thanks a lot Jon for the quick response....If not tonight tommorow morning I will try what you told me and see what happens ...thanks again
Your welcome. Don't forget to thank hotrod182 as well.
jon@themshop is offline   United_States
0
Reply With Quote
      12-08-2007, 09:46 PM   #8
uhcoug2011
Uhcoug2011
 
uhcoug2011's Avatar
 
Drives: 2007 335i Sedan
Join Date: Nov 2007
Location: Houston, TX

Posts: 757
iTrader: (6)

Send a message via AIM to uhcoug2011
Quote:
Originally Posted by jon@themshop View Post
Your welcome. Don't forget to thank hotrod182 as well.
Of course thanks hotrod!
__________________
Sparkling Graphite E90 / JUICEBOX 3 / BMS DUAL CONE FILTERS
uhcoug2011 is offline   United_States
0
Reply With Quote
      12-08-2007, 09:52 PM   #9
Jeff@Eurobahn.us
Captain
 
Jeff@Eurobahn.us's Avatar
 
Drives: European
Join Date: Feb 2007
Location: USA

Posts: 752
iTrader: (0)

Listen to jon for he is very wise

The Turbo Tuner won't cause the lights your seeing but the extra power and torque you are seeing could cause wheel spin which would get those lights on. Turn off your traction control and try again

Please be very careful out there as its pouring rain around here !

Jeff
Eurobahn
Jeff@Eurobahn.us is offline   United_States
0
Reply With Quote
      12-08-2007, 10:09 PM   #10
uhcoug2011
Uhcoug2011
 
uhcoug2011's Avatar
 
Drives: 2007 335i Sedan
Join Date: Nov 2007
Location: Houston, TX

Posts: 757
iTrader: (6)

Send a message via AIM to uhcoug2011
Quote:
Originally Posted by Jeff@Eurobahn.us View Post
Listen to jon for he is very wise

The Turbo Tuner won't cause the lights your seeing but the extra power and torque you are seeing could cause wheel spin which would get those lights on. Turn off your traction control and try again

Please be very careful out there as its pouring rain around here !

Jeff
Eurobahn
I didn't even think about that again thank you I will definitely try it tommorow
__________________
Sparkling Graphite E90 / JUICEBOX 3 / BMS DUAL CONE FILTERS
uhcoug2011 is offline   United_States
0
Reply With Quote
      12-08-2007, 10:16 PM   #11
zenm@ster
Private
 
Drives: 435i
Join Date: Jul 2007
Location: Miami

Posts: 70
iTrader: (1)

I had similar symptoms with my car ( I don't have any mods) . It turned out to be a defective sensor located in the rear left wheel!!!
zenm@ster is offline   United_States
0
Reply With Quote
      12-08-2007, 10:19 PM   #12
uhcoug2011
Uhcoug2011
 
uhcoug2011's Avatar
 
Drives: 2007 335i Sedan
Join Date: Nov 2007
Location: Houston, TX

Posts: 757
iTrader: (6)

Send a message via AIM to uhcoug2011
Quote:
Originally Posted by zenm@ster View Post
I had similar symptoms with my car ( I don't have any mods) . It turned out to be a defective sensor located in the rear left wheel!!!
I'll keep that in mind thanks a lot zen!
__________________
Sparkling Graphite E90 / JUICEBOX 3 / BMS DUAL CONE FILTERS
uhcoug2011 is offline   United_States
0
Reply With Quote
      12-08-2007, 11:00 PM   #13
5soko
Brigadier General
 
5soko's Avatar
 
Drives: M5
Join Date: Aug 2007
Location: Brooklyn, NY

Posts: 4,216
iTrader: (4)

def. doesnt sound SSTT related but the best option is what Jeff has explained to be certain.
__________________
Current: ///M5 LCI with Evolve and RPi mods
Previous: E92 335i ||| FBO Heavy modded E90 LCI M-Sport 335i
5soko is offline   Montenegro
0
Reply With Quote
      12-10-2007, 02:52 PM   #14
2e9x's
Major
 
2e9x's's Avatar
 
Drives: 335i ED 7/07
Join Date: Dec 2006
Location: A Sunny Place

Posts: 1,137
iTrader: (2)

SO what was the resolution of this issue?
__________________
2010 Evo X - silver with a big, stupid wing on the back
2009 VW CC - Black/Black - with a 2011 328i on order to replace it - ED 8/1/11
2e9x's is offline   United_States
0
Reply With Quote
      12-10-2007, 03:28 PM   #15
gonzo
Brigadier General
 
gonzo's Avatar
 
Drives: as many as possible
Join Date: Jan 2007
Location: TeXXXas

Posts: 4,980
iTrader: (0)

As for the performance. Get car to temp and floor it. I ran through the gears, each nearly to redline. I did this for about 30 miles. Seems to be working fine.
__________________
Crazy Diamond
gonzo is offline   United_States
0
Reply With Quote
Reply

Bookmarks

Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Forum Jump


All times are GMT -5. The time now is 10:06 PM.




e90post
Powered by vBulletin® Version 3.7.0
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
1Addicts.com, BIMMERPOST.com, E90Post.com, F30Post.com, M3Post.com, ZPost.com, 5Post.com, 6Post.com, 7Post.com, XBimmers.com logo and trademark are properties of BIMMERPOST