E90Post
 


MINHS Auto Care Center
 
BMW 3-Series (E90 E92) Forum > E90 / E92 / E93 3-series Powertrain and Drivetrain Discussions > N54 Turbo Engine / Drivetrain / Exhaust Modifications - 335i > My 1st boost logs.....time to up the boost!



Reply
 
Thread Tools Search this Thread
      12-10-2007, 09:43 AM   #1
Sniz
Lieutenant General
 
Sniz's Avatar
 
Drives: e92 335 - gone // e36 M3 turbo
Join Date: Mar 2007
Location: Ellicott City, MD

Posts: 10,561
iTrader: (1)

My 1st boost logs.....time to up the boost!

Ran these in 3rd gear this morning on the way to the office .

Looks a little sporatic compared to some of the others that I've seen, maybe due to the larger intercooler I have??? Might have to recheck the fittings to make sure i dont have any boost leaks as the boost is quite "low" compared to where it should be.

Shiv - what do you think? This seems low for stock V2.0.2 settings right? I'm barely breaking 10psi except for an initial period of higher boost up to around 11.5, then its tapering down to under 10psi. As always on the release of throttle its spiking up more but I expect that.

I'm going to up the settings to 92% across the whole rpm band and see what numbers I get later today after a few appointments.



__________________
Sniz is offline  
0
Reply With Quote
      12-10-2007, 10:25 AM   #2
sflgator
Major General
 
sflgator's Avatar
 
Drives: '09 MB C63 AMG & '08 MB GL450
Join Date: Oct 2006
Location: U.S.

Posts: 5,389
iTrader: (1)

You have the 6AT, right? You may want to hold off as Shiv will be making some changes to this v2.0.2 6AT map, since a few of us have already gone into limp mode with this map. Shiv said it should be an easy fix for him, and he'll post it later tonight.
__________________

|2009 RENNtech MB C63 AMG | Black/Black Leather/Black Maple | Premium II | MultiMedia | iPod |
| TeleAid | Charcoal Filter Delete | BMC High-Flow Air Filters | High-Flow Secondary Cats | Clear Side Markers |
sflgator is offline  
0
Reply With Quote
      12-10-2007, 10:37 AM   #3
Sniz
Lieutenant General
 
Sniz's Avatar
 
Drives: e92 335 - gone // e36 M3 turbo
Join Date: Mar 2007
Location: Ellicott City, MD

Posts: 10,561
iTrader: (1)

Nope car is a manual.
__________________
Sniz is offline  
0
Reply With Quote
      12-10-2007, 11:20 AM   #4
e90AW335i
Major General
 
Drives: e90 335i
Join Date: Sep 2007
Location: ......

Posts: 6,608
iTrader: (4)

Whats the temp outside?
e90AW335i is offline   United_States
0
Reply With Quote
      12-10-2007, 11:27 AM   #5
pikkashoe
Major
 
Drives: 2007 BMW 335 Coupe
Join Date: Feb 2007
Location: Miami, FL

Posts: 1,239
iTrader: (1)

Wow how cold was it outside?
__________________
2007 E92 AW/Coral Red/Alumin, 6 speed manual, ZSP, PROCEDE V3.1, Factory Short-Throw Knob, Bms Filter. 12/7/07 - 12.84 @ 109.36
pikkashoe is offline  
0
Reply With Quote
      12-10-2007, 11:30 AM   #6
bmwzimmer
Major
 
bmwzimmer's Avatar
 
Drives: 335
Join Date: Jan 2007
Location: 91 octane states

Posts: 1,084
iTrader: (0)

What altitude?
bmwzimmer is offline  
0
Reply With Quote
      12-10-2007, 11:53 AM   #7
stefano7171
Lieutenant
 
stefano7171's Avatar
 
Drives: BMW e93 335i Msport
Join Date: Dec 2006
Location: torino, Italy

Posts: 467
iTrader: (0)

How was the view?
__________________
Current: e93 335 Msport, black sapphire on sanbeige, MT, 19" rims 225m, satnav, usb, CA, voice control, HBA, windstop, heated seats.
stefano7171 is offline  
0
Reply With Quote
      12-10-2007, 12:00 PM   #8
M&M
Captain
 
M&M's Avatar
 
Drives: E92 M3 Competition Pack
Join Date: Mar 2007
Location: Johannesburg, South Africa

Posts: 661
iTrader: (0)

Quote:
Originally Posted by bmwzimmer View Post
What altitude?
I'd say just a smidge above sea-level based on his MAP reading at idle.
M&M is offline   South Africa
0
Reply With Quote
      12-10-2007, 02:29 PM   #9
Sniz
Lieutenant General
 
Sniz's Avatar
 
Drives: e92 335 - gone // e36 M3 turbo
Join Date: Mar 2007
Location: Ellicott City, MD

Posts: 10,561
iTrader: (1)

Temp is in the high 30's....altitude is around 290 ft above sea level, very humid out.

I upped the settings to 92% and just did a 40 mile round trip at relatively high speeds, car felt GREAT.

Once the roads dry out I'll do some more 3rd gear pulls....no sense in going 110mph in 30-40 degree weather w/ wet roads on summer tires.
__________________
Sniz is offline  
0
Reply With Quote
      12-10-2007, 02:29 PM   #10
Sniz
Lieutenant General
 
Sniz's Avatar
 
Drives: e92 335 - gone // e36 M3 turbo
Join Date: Mar 2007
Location: Ellicott City, MD

Posts: 10,561
iTrader: (1)

Quote:
Originally Posted by M&M View Post
I'd say just a smidge above sea-level based on his MAP reading at idle.
can you explain what you are seeing in my logs to see that?

Thanks
__________________
Sniz is offline  
0
Reply With Quote
      12-10-2007, 02:33 PM   #11
Sniz
Lieutenant General
 
Sniz's Avatar
 
Drives: e92 335 - gone // e36 M3 turbo
Join Date: Mar 2007
Location: Ellicott City, MD

Posts: 10,561
iTrader: (1)

Quote:
Originally Posted by stefano7171 View Post
How was the view?
looks like pea soup out.....feel like I'm in England
__________________
Sniz is offline  
0
Reply With Quote
      12-10-2007, 03:06 PM   #12
DrDomer
Major
 
DrDomer's Avatar
 
Drives: 2004 330ci ZHP, 1999 Miata
Join Date: Nov 2006
Location: Iowa

Posts: 1,349
iTrader: (0)

Quote:
Originally Posted by Sniz View Post
looks like pea soup out.....feel like I'm in England
It's been so crappy here... I haven't reinstalled my Procede from when I had my service. I have V2 and it's just sitting there. Supposed to get 1" of ice today. My garage isn't heated. Installing the Procede V2 in 20 degree temps isn't my idea of fun. Especially when the roads are all ice covered. :sad0147:
__________________
Any man who can drive safely while kissing a pretty girl is simply not giving the kiss the attention it deserves. ~Albert Einstein
DrDomer is offline   United_States
0
Reply With Quote
      12-10-2007, 03:09 PM   #13
cn555ic
BimmerPost Supporting Vendor

 
cn555ic's Avatar
 
Drives: 917-939-4980
Join Date: Jun 2007
Location: New York

Posts: 18,256
iTrader: (5)

Send a message via Yahoo to cn555ic
Quote:
Originally Posted by DrDomer View Post
It's been so crappy here... I haven't reinstalled my Procede from when I had my service. I have V2 and it's just sitting there. Supposed to get 1" of ice today. My garage isn't heated. Installing the Procede V2 in 20 degree temps isn't my idea of fun. Especially when the roads are all ice covered. :sad0147:
go get yourself one of those portable heaters and leave it on for like an hour before install... the garage becomes comfortable...thats what i did in 28 degree weather with my install. I couldn't wait to install it weather is was cold or not
cn555ic is offline   United_States
0
Reply With Quote
      12-10-2007, 03:14 PM   #14
Sniz
Lieutenant General
 
Sniz's Avatar
 
Drives: e92 335 - gone // e36 M3 turbo
Join Date: Mar 2007
Location: Ellicott City, MD

Posts: 10,561
iTrader: (1)

Quote:
Originally Posted by cn555ic View Post
go get yourself one of those portable heaters and leave it on for like an hour before install... the garage becomes comfortable...thats what i did in 28 degree weather with my install. I couldn't wait to install it weather is was cold or not
Diehard attitude, I like it. I bought one of those Propane Jet style heaters for my garage. Only problem is, if he installs it and takes it out in the weather he has....he WILL crash. He's probably better of waiting until the weather changes some.

I'm breaking my tires loose in 3rd gear as it stands right now, through some snow or ice into the equation and my car stays in the garage and my Z71 comes out to play. Nothing like doing controlled powerslides around a traffic circle in an extended cab off-road equipped pickup.......my neighbors look like this
__________________
Sniz is offline  
0
Reply With Quote
      12-10-2007, 03:16 PM   #15
CanadianTSi
Second Lieutenant
 
CanadianTSi's Avatar
 
Drives: 97 Eagle Talon TSi
Join Date: Feb 2007
Location: Ontario, Canada

Posts: 230
iTrader: (0)

[quote=Sniz;1799651]

Looks a little sporatic compared to some of the others that I've seen, maybe due to the larger intercooler I have??? Might have to recheck the fittings to make sure i dont have any boost leaks as the boost is quite "low" compared to where it should be.

Go over all your IC connections and make sure there very tight, use a socket on all your worm clamps not just a screwdriver.

Also I would expect the Intercooler itself to lower boost slightly.
CanadianTSi is offline  
0
Reply With Quote
      12-10-2007, 03:18 PM   #16
e.n335
Moderator
 
e.n335's Avatar
 
Drives: e93 ///M3 DCT, 07/2009
Join Date: Feb 2007
Location: Switzerland, ZH

Posts: 4,480
iTrader: (0)

Quote:
Originally Posted by stefano7171 View Post
How was the view?
__________________
Not more than 500 chp for my daily driver. Well, ... .
e.n335 is offline   Austria
0
Reply With Quote
      12-10-2007, 03:18 PM   #17
Cookiemonster
Captain
 
Cookiemonster's Avatar
 
Drives: 2010 335XI e92
Join Date: Apr 2007
Location: Jupiter

Posts: 791
iTrader: (2)

are you using V1.0X monitoring software to monitor a 2.0X version.

I think there is a V2.0 monitoring software ...not sure if that makes a difference?
__________________
2007 335I sedan (retired)
2010 335xi coupe
Cookiemonster is offline  
0
Reply With Quote
      12-10-2007, 03:23 PM   #18
Sniz
Lieutenant General
 
Sniz's Avatar
 
Drives: e92 335 - gone // e36 M3 turbo
Join Date: Mar 2007
Location: Ellicott City, MD

Posts: 10,561
iTrader: (1)

[quote=CanadianTSi;1801320]
Quote:
Originally Posted by Sniz View Post

Looks a little sporatic compared to some of the others that I've seen, maybe due to the larger intercooler I have??? Might have to recheck the fittings to make sure i dont have any boost leaks as the boost is quite "low" compared to where it should be.

Go over all your IC connections and make sure there very tight, use a socket on all your worm clamps not just a screwdriver.

Also I would expect the Intercooler itself to lower boost slightly.
I used a socket as best I could, its very tight where some of the fittings are located. I was using a "snake" adapter on the socket w/ a power screwdriver to tighten the worm clamps. I don't think its leaking, but I'll have to get back under there to check it out.

the larger IC core might just require a higher setting from Shiv's software, or its the weather. I'll have to wait and see.

Regardless the car is running great.
__________________
Sniz is offline  
0
Reply With Quote
      12-10-2007, 03:25 PM   #19
Sniz
Lieutenant General
 
Sniz's Avatar
 
Drives: e92 335 - gone // e36 M3 turbo
Join Date: Mar 2007
Location: Ellicott City, MD

Posts: 10,561
iTrader: (1)

Quote:
Originally Posted by Cookiemonster View Post
are you using V1.0X monitoring software to monitor a 2.0X version.

I think there is a V2.0 monitoring software ...not sure if that makes a difference?
Pretty sure i'm on V2 software...I'll check. I don't think I could have uploaded V2 without it?
__________________
Sniz is offline  
0
Reply With Quote
      12-10-2007, 03:40 PM   #20
DrDomer
Major
 
DrDomer's Avatar
 
Drives: 2004 330ci ZHP, 1999 Miata
Join Date: Nov 2006
Location: Iowa

Posts: 1,349
iTrader: (0)

Quote:
Originally Posted by cn555ic View Post
go get yourself one of those portable heaters and leave it on for like an hour before install... the garage becomes comfortable...thats what i did in 28 degree weather with my install. I couldn't wait to install it weather is was cold or not

I hear ya. I'm just a woose..
__________________
Any man who can drive safely while kissing a pretty girl is simply not giving the kiss the attention it deserves. ~Albert Einstein
DrDomer is offline   United_States
0
Reply With Quote
Reply

Bookmarks

Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Forum Jump


All times are GMT -5. The time now is 06:44 AM.




e90post
Powered by vBulletin® Version 3.7.0
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
1Addicts.com, BIMMERPOST.com, E90Post.com, F30Post.com, M3Post.com, ZPost.com, 5Post.com, 6Post.com, 7Post.com, XBimmers.com logo and trademark are properties of BIMMERPOST