E90Post
 


GetBMWParts
 
BMW 3-Series (E90 E92) Forum > E90 / E92 / E93 3-series Technical Forums > ConnectedDrive / I-Drive / Navigation Related Discussion > Lost all settings today in I-Drive



Reply
 
Thread Tools Search this Thread
      01-19-2008, 09:19 AM   #1
Babe
Test here
Babe's Avatar
9
Rep
374
Posts

 
Drives: 2007 335i Alpine White
Join Date: Jun 2007
Location: Ann Arbor

iTrader: (0)

Lost all settings today in I-Drive

I started my car today, and noticed that all my favorites and phone setting were erased. Had to re-set everthing.

anyone..

ps i have the latest version too.
Appreciate 0
      01-19-2008, 10:10 AM   #2
Spool
******
Spool's Avatar
Vietnam
179
Rep
6,164
Posts

 
Drives: A few
Join Date: Apr 2007
Location: DC Metro

iTrader: (24)

Did you use a different key to start it?
__________________


MKIV 6spd 1000hp Club
Appreciate 0
      01-19-2008, 10:35 AM   #3
continentalg5
Major
continentalg5's Avatar
United_States
13
Rep
1,074
Posts

 
Drives: BMW
Join Date: Dec 2005
Location: Earth

iTrader: (0)

This happened to me twice as well. All I did to get them back was to restart the car.

It was strange, all my presets, DRL settings, and audio EQ settings were gone until I restarted the car.

Computer glitch?
Appreciate 0
      01-19-2008, 10:43 AM   #4
dcar335i
Private
dcar335i's Avatar
0
Rep
59
Posts

 
Drives: 335i
Join Date: Mar 2007
Location: Michigan

iTrader: (0)

I have seen the same thing as Continentalg5 reports. It has only happened 1 though...
Appreciate 0
      01-19-2008, 11:08 AM   #5
TheAcAvenger
Brigadier General
TheAcAvenger's Avatar
United_States
45
Rep
3,099
Posts

 
Drives: 2007 E92 335i
Join Date: Apr 2006
Location: 757, VA

iTrader: (1)

I had something similar happen to me... I only use one key, and I keep the other one in a box with my other spare keys. I went to unlock my door with the fob, nothing happened... had to use the pop out key to get in the car, and everything was factory settings. There's no way the key died, it was just in the socket a few hours earlier. Weird
__________________
2007 E92 335i - TC Kline DA Coilovers, HPA M3 Suspension Retrofit, Quaife LSD, Stoptech 6/4 BBK, Volk TE-37s, AR Downpipes, RDSport Quads, Forge DVs, Stett OC, RB Turbos, Procede V5, PWM Meth, Helix IC, EAS DCI, Rixster VEI, M-Tech Sides, OEM Aero Lip, Rieger Spoiler, Vorsteiner V-35 Hood, Performance Steering Wheel, Anthracite Headliner, OSS Headlights
Appreciate 0
      01-19-2008, 09:20 PM   #6
Babe
Test here
Babe's Avatar
9
Rep
374
Posts

 
Drives: 2007 335i Alpine White
Join Date: Jun 2007
Location: Ann Arbor

iTrader: (0)

Quote:
Originally Posted by Spool View Post
Did you use a different key to start it?
Nothing different

also my phone book was empty
Appreciate 0
      01-23-2008, 07:49 AM   #7
hunt55
Second Lieutenant
2
Rep
210
Posts

 
Drives: 325i
Join Date: Oct 2005
Location: Maryland

iTrader: (0)

This has happend to my car lately and is sporadic. I can leave the audio on, restart the car and the audio is off, when you turn on the audio, you have new new settings. I have a 06 325i.

I did have a software upgrade about two months ago to fix a cell phone issue and the dealer just replaced my fob.
Appreciate 0
Reply

Bookmarks

Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Forum Jump


All times are GMT -5. The time now is 05:30 AM.




e90post
Powered by vBulletin® Version 3.7.0
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
1Addicts.com, BIMMERPOST.com, E90Post.com, F30Post.com, M3Post.com, ZPost.com, 5Post.com, 6Post.com, 7Post.com, XBimmers.com logo and trademark are properties of BIMMERPOST