E90Post
 


MINHS Auto Care Center
 
BMW 3-Series (E90 E92) Forum > E90 / E92 / E93 3-series Technical Forums > Mechanical Maintenance: Break-in / Oil & Fluids / Servicing / Warranty > The complete E90 problems tracking thread



Reply
 
Thread Tools Search this Thread
      01-05-2007, 04:41 PM   #89
khor01
Registered
 
Drives: 2007 E92 328i
Join Date: Apr 2006
Location: SoCal

Posts: 1
iTrader: (0)

(anti-flame suit on)

Model: E92 328i
Country: USA
Automatic transmission (yes/no): no
I-Drive (yes/no):no
Active Steering (yes/no):no
Comfort Access (yes/no):no
Options: ZSP

Problem description:
Lots of wind noise in driver side window seal at 160MPH. Passender side is air-tight and quiet.
khor01 is offline  
0
Reply With Quote
      03-21-2007, 03:18 AM   #90
michelle
New Member
 
Drives: 06 325i
Join Date: Oct 2006
Location: Los Angeles

Posts: 9
iTrader: (0)

i read the whole thread and no one has had this problem yet...

Model: E90 325i
Country: USA
Automatic transmission (yes/no): yes
I-Drive (yes/no):yes
Active Steering (yes/no):no
Comfort Access (yes/no):no
Purchased: Oct 2006

In the morning, my gas guage would tick and would not go to where the gas level is suppose to be. Took it to the dealership, they said they didn't see anything when they started the car and returned it to me. Then the odometer wouldn't go to how fast I'm driving either. I see that it only happens when it's a cold morning. Hasn't happened recently since it's not cold in the morning. Will take to the dealership when I need a service.
michelle is offline  
0
Reply With Quote
      08-02-2007, 09:27 AM   #91
zoomBimmer
The Ultimate Driving Machine
 
zoomBimmer's Avatar
 
Drives: BMW 325i (M-sport)
Join Date: Mar 2007
Location: Belgium

Posts: 43
iTrader: (0)

ziv:
Are u sure it is the wind? I have M-sport and I hear it more as a gear box, whiste noise and it can be heard only from the driver seat. Really anoying sound!

Do you have an automatic transmission?

Let me know if you fix it.
zoomBimmer is offline   Belgium
0
Reply With Quote
      08-18-2007, 01:58 PM   #92
lesenard
New Member
 
Drives: 2007 320d
Join Date: Aug 2007
Location: London

Posts: 8
iTrader: (0)

Model:320D Touring
Country:UK
Automatic transmission (yes/no):no
I-Drive (yes/no):no
Active Steering (yes/no):no
Comfort Access (yes/no):no

Problem description:AC compressor replaced, and failure after 1 day
348 miles on the clock!
lesenard is offline  
0
Reply With Quote
      08-18-2007, 08:24 PM   #93
donleycott
Enlisted Member
 
Drives: 2014 328i
Join Date: Apr 2007
Location: Mebane NC

Posts: 34
iTrader: (0)

iPOD and Bluetooth Problems

PROBLEM: I have the 6FL feature (iPOD/USB) and the car just switches from the iPOD to FM for no reason - it does this quite often each day.

PROBLEM: The vehicles bluetooth connection to both of our approved Motorola phones gets lost and its impossible to rebond. The phone might work fine for a week in the car and then all of a sudden the BMW no longer will bond with the phone, the only way to fix the problem is to delete the phone and pair again.

Pat
donleycott is offline  
0
Reply With Quote
      08-29-2007, 12:30 AM   #94
dde90
New Member
 
Drives: e90
Join Date: Feb 2007
Location: Vancouver

Posts: 29
iTrader: (0)

wipers intermitenly stop working after rain sensors on

Model:06 e90 325
Country:canada
Automatic transmission (yes/no):yes
I-Drive (yes/no):no
Active Steering (yes/no):no
Comfort Access (yes/no):no
21000kms on car

turn on rain sensors and sometimes the wipers would stop working even in manual mode, after turn off and back on sometimes they would work again


Fix: replace junction box
Complete reprogram and encode
they said one computer module that talked to a different module would sometimes error
dde90 is offline   Canada
0
Reply With Quote
      10-09-2007, 09:20 AM   #95
lipek
Second Lieutenant
 
lipek's Avatar
 
Drives: E90 325i
Join Date: Oct 2007
Location: San Diego, CA

Posts: 218
iTrader: (0)

Garage List
2006 325i  [0.00]
Model:06 e90 325
Country:usa
Automatic transmission (yes/no):n
I-Drive (yes/no):no
Active Steering (yes/no):no
Comfort Access (yes/no):no
24000m on car

problem: one day i've hit a pot hole and damadged my rim chipping off a small piece and scraping my rear bumper on the buttom so not visible. day later car starting "acting funny" rear end of the car would go side to side whenever i would shift, the next day i would hear a laud banging coming from the rear while shifting I've inspected my suspension and it seems fine so i'm taking my car to the dealer today question is would my warranty cover that???T.B.C.
__________________

[b]Electric Red/Black leather,aluminum, 6MT, sport package, 19" Beyer Multi Staggered Chrome rims/w BF Goodrich - g-Force T/A KDW (New Tread),debadged, fujita intake,muffler delete,rouge eng ssk,3000w alpine 12" sub/w 1000w alpine digital amp,smoked led tail lights.
lipek is offline   United_States
0
Reply With Quote
      10-12-2007, 11:32 AM   #96
nagge
Swedish user
 
nagge's Avatar
 
Drives: 06' E90 330dA
Join Date: Sep 2007
Location: Sweden

Posts: 267
iTrader: (0)

Model: E90 330d
Country: Sweden
Automatic transmission (yes/no): yes
I-Drive (yes/no): no
Active Steering (yes/no): no
Comfort Access (yes/no): no
Purchased: 03/2006

Problems:
Driver side turnsignal came loose.
Passanger side turnsignal had a crack in it and leaked water.
Both back doors made a squeeking sound when opening slowly.

All of this was fixed without any comments under warranty.
__________________
E90 330dA | SG | Remapped | Blacklines | Matte black kidney grill | M3 Steering wheel | ‹mnitza Predator ICE LED Angel eyes | 18" M5 reps | ESS Tuning
nagge is offline   Sweden
0
Reply With Quote
      10-12-2007, 02:05 PM   #97
ScheerSpeed
Major General
 
ScheerSpeed's Avatar
 
Drives: '13 F30 Estoril M-Sport 335i
Join Date: Sep 2006
Location: Miami, FL

Posts: 5,769
iTrader: (14)

Send a message via AIM to ScheerSpeed Send a message via MSN to ScheerSpeed
29k miles:
Passenger side door lock fails...
ScheerSpeed is offline   United_States
0
Reply With Quote
      12-29-2007, 04:11 PM   #98
ny325
Captain
 
Drives: E90 328i jet black spt pkg
Join Date: Feb 2007
Location: USA

Posts: 975
iTrader: (0)

2006 325 spt pkg, ppkg
car won't start.
had steering column replaced after trying to program with the updated software.
picked up the car two weeks later, and it happened.
Now i'm fed up, I do not want the car . the steering wheel now is rubbing, and squeaking. I,m working with the dealer and i'm trying to have this piece of crap replaced.
ny325 is offline   United_States
0
Reply With Quote
      12-30-2007, 12:34 AM   #99
Jaws
Lieutenant Colonel
 
Jaws's Avatar
 
Drives: 2006 325i mt
Join Date: Aug 2006
Location: Edmonton

Posts: 1,736
iTrader: (0)

Quote:
Originally Posted by ny325 View Post
2006 325 spt pkg, ppkg
car won't start.
had steering column replaced after trying to program with the updated software.
picked up the car two weeks later, and it happened.
Now i'm fed up, I do not want the car . the steering wheel now is rubbing, and squeaking. I,m working with the dealer and i'm trying to have this piece of crap replaced.
It's a known problem and the fix is a new steering column. Search "ELV" to get more info. Sure that you're not using this to try and get a 335?
__________________
2006 325i - Sparkling Graphite
2000 S2000 - New Formula Red
2007 Chev Silverado crew cab Z71
Jaws is offline   Canada
0
Reply With Quote
      01-28-2008, 12:21 AM   #100
VP Electricity
BimmerPost Supporting Vendor

 
VP Electricity's Avatar
 
Drives: E91 XDrive
Join Date: Jan 2008
Location: portland oregon

Posts: 3,176
iTrader: (3)

Model: 328xiT Premium
Country: USA
Automatic transmission (yes/no): Yes
I-Drive (yes/no): Yes
Active Steering (yes/no): No
Comfort Access (yes/no): Yes

Problem description: loud air noise from right front edge of sunroof at 40mph and above. Started at 500 miles.
VP Electricity is offline   United_States
0
Reply With Quote
      01-31-2008, 09:39 PM   #101
Medic
New Member
 
Medic's Avatar
 
Drives: 2006 330I Sprt Pkg Graphite
Join Date: Jan 2008
Location: Houston, TX

Posts: 24
iTrader: (0)

Model: 2006 330I sprt
Country: USA
Automatic transmission (yes/no): No
I-Drive (yes/no): Yes
Active Steering (yes/no): No
Comfort Access (yes/no): No

Non Certified used with 32000mls, twice in one month of ownership, display fails to come on, no radio, no controls, tried reboot did not work, shut the car off then back on still did not work. Leave the car off for several mins then all was fine. I am going to bring to dealership asap, but do not know if I qualify for BMW warranty since non certified used.

any advice?
Medic is offline  
0
Reply With Quote
      02-03-2008, 09:39 AM   #102
wantmye90
Second Lieutenant
 
Drives: 06 BMW 330
Join Date: Nov 2005
Location: In My Car!

Posts: 220
iTrader: (0)

my problems after 34,000 miles

Model:06 e90 330
Country:USA
Automatic transmission (yes/no):yes
I-Drive (yes/no):no
Active Steering (yes/no):no
Comfort Access (yes/no):no
34000 miles

20 miles - At delivery, find that trunk lid is off center in opening when closed. Dealer resets lid on brackets. Problem fixed.

8,000 miles - Knocking in steering at far left and far right. Hydro steering column replaced. Problem solved.

10,000 miles - Runflats making terrible noise. Paid for replacement MYSELF. BMW won't reimburse me and BMW NA customer service supervisor won't even return my calls.

25,000 miles - Creak in dash develops. Dealer "can't reproduce".

30,000 miles - Creak in dash getting worse. Dealer pulls out misc parts - all but dash, can hear it but can't locate it.

34,000 miles - creak in dash continues. Leave with dealer 5 days. Dealer pulls out dash. Think they found creak, fixes it, and replaces dash. Creak still present.
wantmye90 is offline  
0
Reply With Quote
      02-06-2008, 11:30 AM   #103
m.rk77
Second Lieutenant
 
m.rk77's Avatar
 
Drives: BMW 335d
Join Date: Jan 2008
Location: Europe

Posts: 263
iTrader: (0)

Model:335d
Country: DE
Automatic transmission (yes/no):y
I-Drive (yes/no):y
Active Steering (yes/no):y
Comfort Access (yes/no):n

Problem description: oil leak in turbos (turbos needed to be replaced), oil leak on left side of engine, Exhaust leak around engine due to crack, rear window mechanism broken

that's all for now... Will get rid of this car soon. worst car I ever had...

Last edited by m.rk77; 02-07-2008 at 10:22 AM.
m.rk77 is offline  
0
Reply With Quote
      02-06-2008, 11:33 AM   #104
bts
Private
 
Drives: '08 e90 335i
Join Date: Oct 2007
Location: Cambridge, MA

Posts: 85
iTrader: (0)

Garage List
2008 e90 335i  [0.00]
Quote:
Originally Posted by m.rk77 View Post
Model:335d
CountryE
Automatic transmission (yes/no):y
I-Drive (yes/no):y
Active Steering (yes/no):y
Comfort Access (yes/no):n

Problem description: oil leak in turbos (turbos needed to be replaced), oil lead on left side of engine, Exhaust leak due to crack, rear window mechanism broken

that's all for now... Will get rid of this car soon. worst car I ever had...
Unfortunate news. I for one would be very interested to hear what day/month/year it was made (and which factory). Unless someone has the defect tracking information from BMW already.
bts is offline   United_States
0
Reply With Quote
      02-07-2008, 10:23 AM   #105
m.rk77
Second Lieutenant
 
m.rk77's Avatar
 
Drives: BMW 335d
Join Date: Jan 2008
Location: Europe

Posts: 263
iTrader: (0)

Quote:
Originally Posted by bts View Post
Unfortunate news. I for one would be very interested to hear what day/month/year it was made (and which factory). Unless someone has the defect tracking information from BMW already.
where can I find this information?
m.rk77 is offline  
0
Reply With Quote
      02-10-2008, 10:35 AM   #106
TX S3
Second Lieutenant
 
Drives: 06 325i, 97 M3/4, 95 M3
Join Date: May 2007
Location: DFW

Posts: 212
iTrader: (0)

squeak and creaking noise at rear seat...rear vent is the primary problem on mine. AC on/off when in reverse!
rear outside quarter glass seal wrinkles! for a 1 year old car that parked indơor is crazy.
TX S3 is offline  
0
Reply With Quote
      02-19-2008, 11:51 PM   #107
robzeko
New Member
 
Drives: 12 528i Black Saphire/Terra
Join Date: Mar 2006
Location: Honolulu, HI

Posts: 24
iTrader: (0)

Model: 330i Sport Package
Country:USA
Automatic transmission (yes/no):No
I-Drive (yes/no):Yes
Active Steering (yes/no):No
Comfort Access (yes/no):Yes

Problems i've had:
Sunroof had a faulty sensor and would not open or close (fixed)

I had the ELV issue with the steering wheel, eventually had the car towed to the dealership and they fixed it. It's locked up twice since then... (fixed I think)

Randomly, the passive restraint system malfunctions when someone gets in the passenger seat.

When it was very cold and snowy last winter, I started the car and got SEVERAL warning messages about all sorts of stuff, mainly traction control failure.

Everything is going fine though. The only real problem was the ELV failure. That was very annoying. It had happened for a month or so and I had an appointment, they looked at it, ordered the part, then the next week before the part had came my car refused to start and eventually was towed to the dealer. Everything has been fixed under warranty
robzeko is offline   United_States
0
Reply With Quote
      05-21-2008, 06:15 PM   #108
eaglecarver
Registered
 
Drives: 08 335xi
Join Date: May 2008
Location: CT

Posts: 1
iTrader: (0)

Quote:
Originally Posted by Tor330 View Post
Model: 330i
Country:USA
Automatic transmission (yes/no):No
I-Drive (yes/no):No
Active Steering (yes/no):Yes
Comfort Access (yes/no):No

Problem: Ticking noise in driver's side seat belt assy - directly next (even with) dirver's left ear. Noise is distracting and annoying.
I also have this ticking noise from the drivers side seatbelt. In fact it is the reason for my subscribing on to this forum.
Please advise if you find a solution.
thanks!
eaglecarver is offline  
0
Reply With Quote
      05-22-2008, 11:10 AM   #109
ae8t6ix
Friends don't let friends apex early
 
ae8t6ix's Avatar
 
Drives: 2006 E90 325I
Join Date: Nov 2006
Location: Los Angeles, California

Posts: 57
iTrader: (1)

Garage List
1985 Corolla GT-s  [0.00]
2006 325i  [0.00]
The ticking noise requires an additional clip/washer to tighten up the seat belt harness there's a SIB for it and the dealer should fix it easily.

2006 325I
Manual
ZSP

Problems: Front passenger side seat belt sensor malfunction, adaptive headlights failure, metallic ticking noise on both passenger and driver side seat belt, malfunctioning moonroof.
ae8t6ix is offline   United_States
0
Reply With Quote
      06-25-2008, 02:25 PM   #110
khanhceo
ED Happy
 
khanhceo's Avatar
 
Drives: 325XI E90
Join Date: Apr 2006
Location: FL

Posts: 22
iTrader: (0)

Model: e90 325xi (2006)
Country: USA
Automatic transmission (yes/no): YES
I-Drive (yes/no): No
Active Steering (yes/no): Yes
Comfort Access (yes/no): No

Problem description:
Driver side front door will not UNLOCK with FOB or push button. Must use door handle or key.
__________________
Picked up ED -pic is from Switzerland in Feb 06.

khanhceo is offline   United_States
0
Reply With Quote
Reply

Bookmarks

Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Forum Jump


All times are GMT -5. The time now is 10:24 AM.




e90post
Powered by vBulletin® Version 3.7.0
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
1Addicts.com, BIMMERPOST.com, E90Post.com, F30Post.com, M3Post.com, ZPost.com, 5Post.com, 6Post.com, 7Post.com, XBimmers.com logo and trademark are properties of BIMMERPOST