E90Post
 


Bimmer Retrofit
 
BMW 3-Series (E90 E92) Forum > E90 / E92 / E93 3-series Technical Forums > Cosmetic and Lighting Modifications (exterior/interior) > angel eyes flashes after lux 5.0 install



Reply
 
Thread Tools Search this Thread
      03-01-2008, 09:26 PM   #1
mikki
Enlisted Member
 
mikki's Avatar
 
Drives: Sparkling Graphite 330
Join Date: Aug 2006
Location: Bay Area

Posts: 35
iTrader: (1)

angel eyes flashes after lux 5.0 install

I had my lux 5.0 installed about a week ago. I noticed they were flashing/blinking whle i was backing out of the garage. It did it for about 10 seconds.. So i tried it w/o starting the car. They did the same thing in the after pushing the start button twice. Sorry can't think of whats that mode is now. Has this happen to anyone else?

Thanks,
Rich
mikki is offline  
0
Reply With Quote
      03-01-2008, 09:53 PM   #2
benny90
Major
 
Drives: 2006 E90 330i
Join Date: Feb 2008
Location: Atlanta

Posts: 1,182
iTrader: (24)

Garage List
2006 330i  [5.00]
Its normal, if you put the lights in automatic mode it doesnt do it.
__________________
2006 330i E90 || Jet Black on Terra || STEP | ZSP | ZPP | FULL M-tech Kit | Linea Corse LC818's / 19x8.5 ET30 / 19x10 ET22 / Falken FK452's | 35% Pinnacle Tint | Blacklines | CF Trim & Roundels | Predator ICE | Alarm | Cosmos Fogs | Smoked Corners w/ X5 Bulbs | BMW Performance Grills | BMW Performance Steering Wheel | M Sport E-Brake | ACS Roof Spoiler & Pedals | M3 Spoiler | Euro Fog Switch | Paddle Retrofit Kit | CF Mtech Splitters
benny90 is offline  
0
Reply With Quote
      03-01-2008, 11:48 PM   #3
VVA330
Captain
 
VVA330's Avatar
 
Drives: e90 335xi
Join Date: Oct 2007
Location: Northern VA

Posts: 970
iTrader: (2)

Yeah, that's normal. It's a bug they haven't figured it out yet. I think it's rather cool that my car does it with my lux.
VVA330 is offline  
0
Reply With Quote
      03-01-2008, 11:50 PM   #4
karliejai
Da Kid
 
karliejai's Avatar
 
Drives: JetBlack e90 335i
Join Date: Mar 2007
Location: Livingston, NJ

Posts: 4,577
iTrader: (4)

Send a message via AIM to karliejai
its just the car sending signal to check the bulb-out error. and LEDS gets light up really easily when theres very little electircity going thru.
__________________


MODS: OEM Front Splitter | ACS Roof Spoiler | OEM Trunk Spoiler | Matt Black Front Grill | Black Shadowline Window Trim | Painted Front Lower Rod | Blacklines | JDM Yellow Fogs | Custom Silver CF Headlights with LUX 4.0 | Eisenhaus Sports Exhaust
karliejai is offline   Hong Kong
0
Reply With Quote
      03-01-2008, 11:51 PM   #5
Alpine
Major
 
Alpine's Avatar
 
Drives: e90 330i
Join Date: Sep 2006
Location: Memphis, TN

Posts: 1,425
iTrader: (5)

Garage List
2006 330i  [0.00]
Quote:
Originally Posted by VVA330 View Post
Yeah, that's normal. It's a bug they haven't figured it out yet. I think it's rather cool that my car does it with my lux.
No, its not a bug.

When you start the car, the car sends small surges of power around to check to see if the bulbs are there and working. A normal halogen bulb takes more power to light up, so we never see these small power surges when we have our stock bulbs in. LEDs light up with much less power, so the LUXs flash because they pick up the little surges. It's perfectly normal.
__________________
Alpine is offline  
0
Reply With Quote
      03-02-2008, 10:06 AM   #6
jetblk328i
Colonel
 
jetblk328i's Avatar
 
Drives: Jet blk 328i
Join Date: Mar 2007
Location: New York, NY

Posts: 2,422
iTrader: (1)

i think its normal, theres a video of it on youtube.
__________________
07 328i, jet black/black. heated seats, auto.
Mods:Chromed Grille,Ipod,BMW All Weather Floor Mats-if you call that a mod.
Mods Coming soon:,Blacklines,Chrome Tips, OEM xenons.......
jetblk328i is offline  
0
Reply With Quote
      03-02-2008, 10:12 AM   #7
ubern00b
First Lieutenant
 
ubern00b's Avatar
 
Drives: 06 325i
Join Date: Jan 2008
Location: tn

Posts: 370
iTrader: (1)

happens on mine too. like someone above said, put your lights to auto.
ubern00b is offline  
0
Reply With Quote
Reply

Bookmarks

Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Forum Jump


All times are GMT -5. The time now is 11:38 AM.




e90post
Powered by vBulletin® Version 3.7.0
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
1Addicts.com, BIMMERPOST.com, E90Post.com, F30Post.com, M3Post.com, ZPost.com, 5Post.com, 6Post.com, 7Post.com, XBimmers.com logo and trademark are properties of BIMMERPOST