E90Post
 


VIBE Motorsports
 
BMW 3-Series (E90 E92) Forum > BMW E90/E92/E93 3-series General Forums > Regional Forums > UK > Oh Dear Have I Bought A Pup??



Reply
 
Thread Tools Search this Thread
      04-03-2008, 04:23 AM   #1
AnthonyC
New Member
 
Drives: E90 320i SE Saloon
Join Date: Mar 2008
Location: Sussex

Posts: 8
iTrader: (0)

Oh Dear Have I Bought A Pup??

Hi Guys,

We looks like Iíve bought a bit of a pup.

Since posting my original question re the bloody noisey 320i petrol engine, the car has developed a number of new "challenges".

They are:

1.Both headlights mist up on the inside of the glass. The near side is worst but I have managed to take a picture to show to the dealer (sad I know)

2.Noisy engine (as previously discussed)

3.Twice now whilst at a standstill the engine has revved its self between tick over and 1800-1900 rpm. Only way to stop it on both occasions was to switch off and re-start the engine.

4.Clutch judder, especially when itís been raining or very damp outside. When you first pull away the clutch judders badly, like either the friction plate, or flywheel is warped. After half a dozen miles this problem fades away and you can pull away from a standstill with no issues.

5.Yesterday morning (and the final straw) put the key in the slot, depressed clutch and hit the start button. Not a dickey bird, just a large yellow warning symbol in the center of the dash of a steering wheel with a cross through it. Did this a dozen times, and was on the brink of calling Assist when the last final try and the car started.

Also checked the 120 point used car inspection sheet, and discovered a written comment stating that whilst tthe battery voltage was OK, there was low battery start capacity. I can find no evidence that the battery has been replaced. This just appears to be an "observation".

Went straight down to the supplying dealer yesterday, who took note of the issues, and said that they need to attempt to resolve them all (whish these had happened in the first 28 days of 1k miles as I could of chucked it back at them and walked away from it).

So car booked in to be dropped off next Thursday evening, so that they can drive it Friday morning to see first had the clutch judder issue, and investigate the others.

Whatís the betting that most of these come back ďNo Fault FoundĒ.

Baring in mind the collective experiences of every on one this board, what is my best course of action??

I have current no issues with the supplying dealer, I have a lack of confidence in the car.

The dealer is very close to Portsmouth without naming names.

Anyone on the board had any dealings with this dealer or a good inside contact, or any advise how I should proceed with this????

Im not happy and have never had this many issues so quickly after buying a "premium" brand car........

Thanks

Anthony
AnthonyC is offline  
0
Reply With Quote
      04-03-2008, 04:33 AM   #2
Z4 Beemer
Colonel
 
Z4 Beemer's Avatar
 
Drives: 2009 Z4 sDrive 23i
Join Date: Oct 2005
Location: Glasgow, Scotland, UK

Posts: 2,353
iTrader: (0)

Garage List
2006 E92  [0.00]
2004 Z4 2.2i  [0.00]
Send a message via MSN to Z4 Beemer
Not good - hope you get things resolved.

I agree with you on point 4 - it does seem to depend on weather, temperature, moisture in the air etc. but it seems to disappear after a few miles of driving.

Let us know how you get on.
__________________
E89 Z4 sDrive 23i... for the more discerning driver
Z4 Beemer is offline   Scotland
0
Reply With Quote
      04-03-2008, 09:47 AM   #3
FieldingMellish
Captain
 
FieldingMellish's Avatar
 
Drives: 330i M Sport auto saloon
Join Date: Jan 2008
Location: Manchester

Posts: 832
iTrader: (0)

Does your car have the new, Efficient Dynamics engine, ie. the one with the 'Auto Stop/Start' feature?

Does your gear stick vibrate, especially at standstill?
FieldingMellish is offline  
0
Reply With Quote
      04-03-2008, 10:30 AM   #4
AnthonyC
New Member
 
Drives: E90 320i SE Saloon
Join Date: Mar 2008
Location: Sussex

Posts: 8
iTrader: (0)

Hi,

No mine is pre the EDP, and does not have the stop/start capability.

At idle the gear lever does not vibrate.

Anthony
AnthonyC is offline  
0
Reply With Quote
Reply

Bookmarks

Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Forum Jump


All times are GMT -5. The time now is 07:44 AM.




e90post
Powered by vBulletin® Version 3.7.0
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
1Addicts.com, BIMMERPOST.com, E90Post.com, F30Post.com, M3Post.com, ZPost.com, 5Post.com, 6Post.com, 7Post.com, XBimmers.com logo and trademark are properties of BIMMERPOST