E90Post
 


TNT Racewerks
 
BMW 3-Series (E90 E92) Forum > BMW E90/E92/E93 3-series General Forums > General E90 Sedan / E91 Wagon / E92 Coupe / E93 Cabrio > started car without the key!!



Reply
 
Thread Tools Search this Thread
      04-26-2006, 02:52 PM   #1
mo0620
Enlisted Member
 
Drives: 2006 325i
Join Date: Feb 2006
Location: Munster, IN

Posts: 32
iTrader: (0)

started car without the key!!

when I got home today i pressed the start/stop button to turn off the car so then I took out the key then opened the door then held brake and pressed start and my 325i started without a key!!! then i put it in reverse and drove around a little and everything worked. so i got back i turned off the car and tried to start it again without a key and it didnt work, so then i opened the door then tried to start it again and it worked without a key. then i turned it off and tried a couple of other things and it didnt let me start it again without a key. anyone ever try this?
mo0620 is offline  
0
Reply With Quote
      04-26-2006, 03:29 PM   #2
BitStream
First Lieutenant
 
Drives: 2006 330i
Join Date: Nov 2005
Location: New Jersey, US

Posts: 344
iTrader: (1)

Garage List
2006 330i  [0.00]
Send a message via AIM to BitStream
this was just mentioned on the forum .. can't find the link

it's by design so that you can leave the car running, but take the keys with you.

You have to start the car with key in, stop the car, then start the car again without the key in within 30 seconds.

Search around for it, you'll find it on here.
BitStream is offline   United_States
0
Reply With Quote
      04-26-2006, 03:32 PM   #3
ksfrogman
Major General
 
ksfrogman's Avatar
 
Drives: E90 330i 6MT
Join Date: Nov 2005
Location: Torrance, CA

Posts: 6,751
iTrader: (12)

Garage List
2006 330i  [0.00]
2006 330i  [0.00]
Send a message via AIM to ksfrogman
Here it is:

http://www.e90post.com/forums/showth...&highlight=key
__________________
ksfrogman is offline   United_States
0
Reply With Quote
      04-26-2006, 03:37 PM   #4
BitStream
First Lieutenant
 
Drives: 2006 330i
Join Date: Nov 2005
Location: New Jersey, US

Posts: 344
iTrader: (1)

Garage List
2006 330i  [0.00]
Send a message via AIM to BitStream
/me high fives frogman
BitStream is offline   United_States
0
Reply With Quote
      04-26-2006, 03:41 PM   #5
mo0620
Enlisted Member
 
Drives: 2006 325i
Join Date: Feb 2006
Location: Munster, IN

Posts: 32
iTrader: (0)

dang i thought i found bug in the car, I felt special
mo0620 is offline  
0
Reply With Quote
      04-26-2006, 04:00 PM   #6
CrazyDesi
Custom User Title:
 
Drives: 89 325ic, '06 330xi
Join Date: Apr 2006
Location: New Fucken York City

Posts: 60
iTrader: (0)

Garage List
1989 M3  [0.00]
1989 325ic  [0.00]
I JUST WAITING FOR HIM TO MENSION THAT HE HAS CA
CrazyDesi is offline   United_States
0
Reply With Quote
      04-26-2006, 05:08 PM   #7
agent0986
Lieutenant
 
agent0986's Avatar
 
Drives: tasman green E90
Join Date: Nov 2005
Location: Long Island, NY

Posts: 538
iTrader: (0)

I thought this was a cool feature but isn't it true that a large portion of engine wear and tear occurs during the intial start up? If you turn your car on and off twice each time you go anywhere arent you doubling wear and tear? Correct me if i'm wrong. I know for sure most occurs when the engine is cold but i thought it was also true for starting to car. Am i just being super anal?
agent0986 is offline   Argentina
0
Reply With Quote
      04-26-2006, 05:43 PM   #8
donger274
Private
 
Drives: honda
Join Date: Jan 2006
Location: seattle

Posts: 53
iTrader: (0)

Send a message via AIM to donger274 Send a message via Yahoo to donger274
thats what i was always told, the worst is starts ups , maybe its true, what i do is i unlatch my remote but leave the key in started the car lock it from the outside and walk back and take a 10 min shower before i run for school
__________________
theDon
donger274 is offline   United_States
0
Reply With Quote
      04-26-2006, 06:14 PM   #9
agent0986
Lieutenant
 
agent0986's Avatar
 
Drives: tasman green E90
Join Date: Nov 2005
Location: Long Island, NY

Posts: 538
iTrader: (0)

Quote:
Originally Posted by donger274
thats what i was always told, the worst is starts ups , maybe its true, what i do is i unlatch my remote but leave the key in started the car lock it from the outside and walk back and take a 10 min shower before i run for school

that would really bring down fuel economy?
agent0986 is offline   Argentina
0
Reply With Quote
      04-26-2006, 06:22 PM   #10
BitStream
First Lieutenant
 
Drives: 2006 330i
Join Date: Nov 2005
Location: New Jersey, US

Posts: 344
iTrader: (1)

Garage List
2006 330i  [0.00]
Send a message via AIM to BitStream
same thing I was thinking .. but I'm not sure if this is true or not anymore in these engines.

The wear was because all of the oil was sitting in the bottom of the motor and it needed to be pumped back up.

Do they address this now? I always thought in these more advanced multiport multiple ohc engines they would have some sort of pre oiling system or way of getting around this wear.

I have no idea ..
BitStream is offline   United_States
0
Reply With Quote
      04-26-2006, 06:40 PM   #11
gos
Captain
 
Drives: E90 330xi
Join Date: Jan 2006
Location: Colorado

Posts: 960
iTrader: (0)

a 10-minute idle from cold is about the worst thing you can do.

The lowest stress startup on the engine is to immediately start driving at a relaxed pace after you start it. That heats the engine to operating temperature in a minute or two. Just being at minimum idle will have it running "cold" for 8-10 minutes.
gos is offline  
0
Reply With Quote
      04-26-2006, 09:10 PM   #12
Lost Rider
Captain
 
Lost Rider's Avatar
 
Drives: R NineT, X1
Join Date: Dec 2005
Location: Ventura County, CA

Posts: 805
iTrader: (0)

Garage List
2014 BMW R NineT  [0.00]
2015 X1 xdrive  [4.50]
Quote:
Originally Posted by gos
a 10-minute idle from cold is about the worst thing you can do.

The lowest stress startup on the engine is to immediately start driving at a relaxed pace after you start it. That heats the engine to operating temperature in a minute or two. Just being at minimum idle will have it running "cold" for 8-10 minutes.
It is my understanding that this statement is completely accurate.
__________________
Lost Rider is offline   United_States
0
Reply With Quote
Reply

Bookmarks

Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Forum Jump


All times are GMT -5. The time now is 01:12 AM.




e90post
Powered by vBulletin® Version 3.7.0
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
1Addicts.com, BIMMERPOST.com, E90Post.com, F30Post.com, M3Post.com, ZPost.com, 5Post.com, 6Post.com, 7Post.com, XBimmers.com logo and trademark are properties of BIMMERPOST