Tirerack
Use the following links to go directly to useful tirerack winter items: Tirerack Winter Tires. Gary's Winter Tire FAQ.
Using the links directly supports E90Post with tirerack sales commision!

  E90Post
 


TireRack

   PLEASE HELP SUPPORT E90POST BY DOING YOUR TIRERACK SHOPPING FROM THIS BANNER, THANKS!
 
BMW 3-Series (E90 E92) Forum > E90 / E92 / E93 3-series Technical Forums > Wheels and Tires Forum Sponsored by The Tire Rack > Gary! I Need Your Help!



Wheels and Tires forum Sponsored by The Tire Rack
Please help to directly support e90post by doing your tirerack shopping from the above link. For every sale made through the link, e90post gets sponsor support to keep the site alive. Disclaimer

Reply
 
Thread Tools Search this Thread
      04-25-2008, 12:32 PM   #1
MyE92
El Presidente
MyE92's Avatar
United_States
84
Rep
6,815
Posts

 
Drives: your mom wild.
Join Date: May 2007
Location: NJ

iTrader: (24)

Gary! I Need Your Help!

Gary, I purchased 4 TPMS sensors from you back in january. Well, I got them installed on my wheels about 2 weeks ago, and I'm having problems with one of them. I keep losing air in one of my TPMS senors. The tire shop where I had them installed, said the valve is not sealing right. I also took it over to 2 other tire shops, and they said the same. Is there anyway you can help me? I'm losing a lot of air, and I need to fill my tire everyday. I hope you can help me out...

Thanks,
Ryan
Appreciate 0
      04-25-2008, 12:56 PM   #2
phozenstone
Brigadier General
phozenstone's Avatar
87
Rep
4,933
Posts

 
Drives: 2007 E92 Montego Blue
Join Date: Apr 2007
Location: NY

iTrader: (71)

check and see if you have the tiny rubber grommet on the tpms installed correctly. If i'm not mistaken, the rubber grommet should go inside the wheel. I had this problem when the shop that installed my wheels mistakenly did it the opposite way. Luckily they found out right away when bubbles starting foaming up when they washed the wheels afterwards.
__________________
E92 Xdrive / Montego Blue / M3 Black Novillo Leather / OEM 351M 19" Wheels / Mtech Rear w/ IS Diffuser / Aero Lip / LCI Tailights / M3 Steering Wheel w/Paddles / 40% Huper Optik / Lux V3 / 4300K HID Fogs / Dynavin N6 / 3 Stage Intake Manifold / Magnaflow Dual Exhaust Conversion 4" Tips / K&N Filter w/ charcoal delete / Active Autowerke Stage 2 Tune / KW V1 Coilovers / BMW Performance Strut Bar
Appreciate 0
      04-25-2008, 03:35 PM   #3
MyE92
El Presidente
MyE92's Avatar
United_States
84
Rep
6,815
Posts

 
Drives: your mom wild.
Join Date: May 2007
Location: NJ

iTrader: (24)

Quote:
Originally Posted by phozenstone View Post
check and see if you have the tiny rubber grommet on the tpms installed correctly. If i'm not mistaken, the rubber grommet should go inside the wheel. I had this problem when the shop that installed my wheels mistakenly did it the opposite way. Luckily they found out right away when bubbles starting foaming up when they washed the wheels afterwards.
I'll let them know, but if they installed one wrong, wouldn't they install all of them wrong?
Appreciate 0
      04-25-2008, 05:42 PM   #4
sparkyg
Brigadier General
sparkyg's Avatar
Canada
47
Rep
3,493
Posts

 
Drives: EBII 2014 F31 328xi
Join Date: Sep 2007
Location: Oil Country

iTrader: (5)

Murphy's law doesn't work that way
Appreciate 0
      04-26-2008, 09:22 AM   #5
Gary@TireRack
Moderator
Gary@TireRack's Avatar
United_States
98
Rep
4,467
Posts

 
Drives: Formerly 1995 M3
Join Date: Oct 2006
Location: South Bend, IN, Tire Rack HQ

iTrader: (2)

If you continue to have issues, please feel free to contact my customer service dept at 1-800-428-8355, ext 360.
__________________
Gary
Tire and Wheel Forum Moderator. Tire Rack Sales Rep
Gary@Tirerack.com
http://www.tirerack.com/a.jsp?a=AH8&url=index.jsp

Please refer to 'Gary' as your previous contact when you order online.
Appreciate 0
      04-27-2008, 12:30 PM   #6
MyE92
El Presidente
MyE92's Avatar
United_States
84
Rep
6,815
Posts

 
Drives: your mom wild.
Join Date: May 2007
Location: NJ

iTrader: (24)

Quote:
Originally Posted by Gary@TireRack View Post
If you continue to have issues, please feel free to contact my customer service dept at 1-800-428-8355, ext 360.
Thanks for the response Gary. I will definitely give them a call today.
Appreciate 0
Reply

Bookmarks

Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Forum Jump


All times are GMT -5. The time now is 12:35 AM.




e90post
Powered by vBulletin® Version 3.7.0
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
1Addicts.com, BIMMERPOST.com, E90Post.com, F30Post.com, M3Post.com, ZPost.com, 5Post.com, 6Post.com, 7Post.com, XBimmers.com logo and trademark are properties of BIMMERPOST