E90Post
 


Bimmer Retrofit
 
BMW 3-Series (E90 E92) Forum > E90 / E92 / E93 3-series Powertrain and Drivetrain Discussions > NA Engine (non-turbo) / Drivetrain / Exhaust Modifications > Is this a normal sound when shutting off the car?



Reply
 
Thread Tools Search this Thread
      05-24-2006, 10:04 AM   #1
byoo79
New Member
 
Drives: 06 BMW 330i
Join Date: May 2006
Location: Maryland

Posts: 19
iTrader: (0)

Is this a normal sound when shutting off the car?

I have a E90 with zsp and 6sp manual.

When I am about to shut off the car, I pull the emergency brake and press the start/stop button. The car shuts off and the last second of shutting off it makes a "flap flap flap" sound.... somewhat like a pigeon flapping or the sound of a diesel engine running.

Is this normal? Car runs great and I have no problems with it.

This is paranoia at its best.
byoo79 is offline  
0
Reply With Quote
      05-24-2006, 12:33 PM   #2
sleepermax
Private
 
Drives: 330i TiAg MT SP
Join Date: Feb 2006
Location: Austin, TX

Posts: 64
iTrader: (0)

Quote:
Originally Posted by byoo79
I have a E90 with zsp and 6sp manual.

When I am about to shut off the car, I pull the emergency brake and press the start/stop button. The car shuts off and the last second of shutting off it makes a "flap flap flap" sound.... somewhat like a pigeon flapping or the sound of a diesel engine running.

Is this normal? Car runs great and I have no problems with it.

This is paranoia at its best.
Mine does that sometimes too. It does it less frequently now that I'm past break-in. There's a paraghraph in my owners manual, forgot the page (and it's not on the online manual that you can download) about something like this being normal at times on start-up too.

Also, BMW just updated the cams slightly so this may have had something do do with it. I wouldn't worry about it.
sleepermax is offline  
0
Reply With Quote
      05-24-2006, 01:34 PM   #3
604_e90325i
Lieutenant
 
604_e90325i's Avatar
 
Drives: 325i jet black
Join Date: Sep 2005
Location: Vancouver

Posts: 439
iTrader: (1)

i have the same problem as well... bring it to the dealer and they told me is fine cuz of the manual transmition... i don't know why is it related to the transmition... but they said it will be better if you step on the clutch before you shut off the car...
604_e90325i is offline  
0
Reply With Quote
      05-24-2006, 02:36 PM   #4
Artz 330
Colonel
 
Drives: Z4M, 335i, 135i
Join Date: Dec 2005
Location: Lawrenceville, NJ

Posts: 2,486
iTrader: (4)

Garage List
2006 330i  [0.00]
Its the pistons still in motion, shut down and not firing. The noise you are hearing is the movement of the pistons. Its normal. Its on my Moms Auto 330Xi on my 330i 6 speed, and on my girls 325i Auto.
__________________
Artz 330 is offline  
0
Reply With Quote
      05-25-2006, 01:19 AM   #5
RyBMW
Major
 
RyBMW's Avatar
 
Drives: X5
Join Date: Jun 2005
Location: NYC

Posts: 1,035
iTrader: (1)

Garage List
2012 BMW X5  [0.00]
2008 335i  [0.00]
My friend's E90 auto doesn't do this.
It happens on my 6mt. If I shut down the engine while clutching, than it doesn't have the sound. This was discussed before. If you do a search you can find out more about it.

I read somewhere that the sound has something to do with the heavy duty clutch. I know the E46 M3 does it also.
__________________
New: 12 X5 xDrive35i Premium Alpine White/Cinn Brown

Old: 08 E92 335i|Space Gray/Coral Red/Gray Poplar

Old: 06 E90 330i|Black Sapphire/Black /Burl
RyBMW is offline  
0
Reply With Quote
      05-25-2006, 09:01 AM   #6
Artz 330
Colonel
 
Drives: Z4M, 335i, 135i
Join Date: Dec 2005
Location: Lawrenceville, NJ

Posts: 2,486
iTrader: (4)

Garage List
2006 330i  [0.00]
ohhh, you guys are talkin about that sound, I thought something else. Yea thats the trans, clutch before shut down.
__________________
Artz 330 is offline  
0
Reply With Quote
Reply

Bookmarks

Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Forum Jump


All times are GMT -5. The time now is 06:08 AM.




e90post
Powered by vBulletin® Version 3.7.0
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
1Addicts.com, BIMMERPOST.com, E90Post.com, F30Post.com, M3Post.com, ZPost.com, 5Post.com, 6Post.com, 7Post.com, XBimmers.com logo and trademark are properties of BIMMERPOST