E90Post
 


E92-lighting
 
BMW 3-Series (E90 E92) Forum > E90 / E92 / E93 3-series Technical Forums > AUDIO/VIDEO + BLUETOOTH + Electronics/Alarm/Software > I-Drive Crash-is there a reset botton?



Reply
 
Thread Tools Search this Thread
      11-19-2005, 07:32 PM   #1
nawtyxes
First Lieutenant
 
nawtyxes's Avatar
 
Drives: Black Sapphire E90
Join Date: Jul 2005
Location: Bowie, MD

Posts: 302
iTrader: (0)

I-Drive Crash-is there a reset botton?

Anyone with issues with their I-Drive; mine just sahows BMW and then the screen goes black, then starts up again with thhe BMW. Shit just stays there,
__________________
8/23/05 2006 325i Black Sapphire-Terra Interior-Burl Trim-Nav Idrive-Xenon-ZSP-ZPP-wind deflector-chrome exhaust-PDC

Last edited by nawtyxes; 11-19-2005 at 08:57 PM.
nawtyxes is offline  
0
Reply With Quote
      11-19-2005, 10:12 PM   #2
Oz
Lieutenant Colonel
 
Oz's Avatar
 
Drives: 2006 330i, 2004 X5
Join Date: Aug 2005
Location: Wayne, NJ

Posts: 1,770
iTrader: (1)

Garage List
2006 330i  [0.00]
Send a message via AIM to Oz Send a message via MSN to Oz
Seems to be happaning to me more & more. Freezing.
Next time it happans to you, just push & hold CD, DVD, eject +
Radio power button all @ same time. This will restart your Navi

(Borrowed from Barrys post)

The search feature helps
__________________
2006 330i Steptronic/Alpine White/Black Leather/Burl Walnut Trim/Premium Package/iDrive/Heated Seats/Winter: STYLE 159 Blizzak LM-22 RFT/Summer: TBD
2004 X5 Steptronic/Alpine White/Grey Leather/Poplar Trim/Premium Package/Heated Seats/iPod Adapter
Oz is offline   United_States
0
Reply With Quote
      11-19-2005, 10:46 PM   #3
David328M-Sport
Brigadier General
 
Drives: F30 M-Sport 328i Estoril Blue
Join Date: Jun 2005
Location: Melbourne Australia

Posts: 3,417
iTrader: (0)

Hey nawtyxes,
Nice nickname. Just took me 10 minutes to remember your spelling.
Seriously, I am sorry to read about your iDrive issues. Try OZ's great advise. If that doesn't help, and I'm sure it will, and if the pain persists, then see your service department for a full and permanent fix.

It may also be that the iDrive needs about 15 minutes with the car switched off for things to reset but there are others on this board who have also had the unfortunate experience that you are having with your iDrive that could add some additional and useful support.

I have thankfully not had any issues with my iDrive.

All the best and I hope you resolve the problem quickly.
__________________
328i M-Sport, Estoril Blue, Carbon XP 35 Tint, front heated seats, black Dakota, Sports Suspension, Anthracite Headliner, HUD, Pro Nav, Sunroof, hk 600w, Bi-Xenon, 19" 403M wheels, Reversing Camera, DAB+, Xenon, BT Ext Connect.
David328M-Sport is offline   Australia
0
Reply With Quote
      11-20-2005, 01:30 AM   #4
mds82
Major General
 
mds82's Avatar
 
Drives: 2006 325xi
Join Date: Aug 2005
Location: South Central Connecticut

Posts: 5,838
iTrader: (40)

Garage List
Send a message via AIM to mds82 Send a message via Yahoo to mds82
hey! i'm having a similar problem. well first off, my Nav would crash whenever I went to get directions. I brought the car to the dealer (its still there 1 week later) and so far they have replaced the entire DVD drive and tried 2 brand new DVD's. they called on friday and said they are having the same problem as you in that the whole system crashes 45 seconds after the disk is put in the drive. So far it seams like they dont have any ideas as to what is causing it so really.... I dont have an answer for you. If you want i can keep you posted though about what happens to my car and i can give you and update next week when i get the car back. Send me a PM if you want me to keep ya updated
__________________

19" Breyton Race GTS Matt Grey, Eisenmann 4x70 Exhaust with SR Pipes. Vorsteiner Hood, Bilstein Shocks, CFEverywhere, mtec rear,
Carbon Fiber Headlights
mds82 is offline  
0
Reply With Quote
      11-20-2005, 01:31 AM   #5
mds82
Major General
 
mds82's Avatar
 
Drives: 2006 325xi
Join Date: Aug 2005
Location: South Central Connecticut

Posts: 5,838
iTrader: (40)

Garage List
Send a message via AIM to mds82 Send a message via Yahoo to mds82
P.S. I HATE MY NAVI SO FAR!!!!! I'M ON 2 MONTHS OF IT NOT WORKING!!!
__________________

19" Breyton Race GTS Matt Grey, Eisenmann 4x70 Exhaust with SR Pipes. Vorsteiner Hood, Bilstein Shocks, CFEverywhere, mtec rear,
Carbon Fiber Headlights
mds82 is offline  
0
Reply With Quote
      11-20-2005, 02:12 AM   #6
Scott Carpenter
BMW Employee
 
Scott Carpenter's Avatar
 
Drives: 2006 E90 325i
Join Date: Oct 2005
Location: Ft Lauderdale

Posts: 134
iTrader: (0)

Garage List
Send a message via AIM to Scott Carpenter
I had a problem with it today, i was makeing a phone call and it froze.. I had to pull over turn the car off, but the screen stayed on then i turned the phone off and it shut down. I hope this doesn;t happen alot,
__________________
Scott Carpenter is offline   United_States
0
Reply With Quote
      11-20-2005, 05:26 PM   #7
nawtyxes
First Lieutenant
 
nawtyxes's Avatar
 
Drives: Black Sapphire E90
Join Date: Jul 2005
Location: Bowie, MD

Posts: 302
iTrader: (0)

Quote:
Originally Posted by Oz
Seems to be happaning to me more & more. Freezing.
Next time it happans to you, just push & hold CD, DVD, eject +
Radio power button all @ same time. This will restart your Navi

(Borrowed from Barrys post)

The search feature helps

NOthing works, the screen just continues to show BMW then after 10 minutes goes black, then comes back to BMW and repeats. No funtcion work, navi, stereo, steering wheel controls, the menu botton, or even the voice activation. I've disconnected the battery (negative) and still no dice, Now im just getting waning triangles all ove the place. Im taking the car into the shop tomorrow b/c Im actually afraid to drive the car any longer. I hope there is a quick fix
__________________
8/23/05 2006 325i Black Sapphire-Terra Interior-Burl Trim-Nav Idrive-Xenon-ZSP-ZPP-wind deflector-chrome exhaust-PDC
nawtyxes is offline  
0
Reply With Quote
      11-20-2005, 06:01 PM   #8
Schweitzer
First Lieutenant
 
Schweitzer's Avatar
 
Drives: 2013 550i
Join Date: Nov 2005
Location: Downtown Los Angeles, CA

Posts: 366
iTrader: (1)

Garage List
2007 335i Coupe  [0.00]
Quote:
No funtcion work, navi, stereo, steering wheel controls, the menu botton, or even the voice activation. I've disconnected the battery (negative) and still no dice, Now im just getting waning triangles all ove the place.
Exactly why I decided to go without iDrive. If my stereo breaks, I still have AC, etc.
It was a tough decision tho, because I would love having Nav. Hope you get the kinks worked out soon.
__________________
2013 550i,
Alpine White, M Sport, Executive, Driver Assistance,
Black Leather, Anthracite
Schweitzer is offline   United_States
0
Reply With Quote
      11-20-2005, 07:15 PM   #9
Macfreak7
Private First Class
 
Drives: E90 330i MT
Join Date: Oct 2005
Location: Carlsbad

Posts: 135
iTrader: (0)

Over the last two days I was regretting NOT getting iDrive. But it looks like I'm doing fine without it.
__________________
Macfreak7 is offline  
0
Reply With Quote
      11-20-2005, 07:53 PM   #10
tim916
Private First Class
 
Drives: E90 325i
Join Date: Apr 2005
Location: RI

Posts: 114
iTrader: (0)

Garage List
2006 325i  [0.00]
I had this problem about a month ago. The dealer ended up having to replace a computer module.
__________________
2006 325i - Jet Black / Black 'ette / Alum / SP / Nav / Logic 7 / Sirius / Xenon / Heated Seats / 18" BBS RC
tim916 is offline  
0
Reply With Quote
      11-21-2005, 01:36 AM   #11
Oz
Lieutenant Colonel
 
Oz's Avatar
 
Drives: 2006 330i, 2004 X5
Join Date: Aug 2005
Location: Wayne, NJ

Posts: 1,770
iTrader: (1)

Garage List
2006 330i  [0.00]
Send a message via AIM to Oz Send a message via MSN to Oz
Sorry about your problem. I am sure it can be fixed if they take it to service. If it doesn't I would say that BMW has to give you a new car right?
__________________
2006 330i Steptronic/Alpine White/Black Leather/Burl Walnut Trim/Premium Package/iDrive/Heated Seats/Winter: STYLE 159 Blizzak LM-22 RFT/Summer: TBD
2004 X5 Steptronic/Alpine White/Grey Leather/Poplar Trim/Premium Package/Heated Seats/iPod Adapter
Oz is offline   United_States
0
Reply With Quote
      06-06-2006, 07:52 AM   #12
Blanko
Enlisted Member
 
Drives: 330i E90
Join Date: Apr 2006
Location: Asheville, NC

Posts: 34
iTrader: (0)

Aaaaaaaah - the same just happened to mine. Tried reset (Radio btn/CD/DVD) but will not work no matter what combination I try. Try taking CDs out - no good.

I have eventually given up and booked into BMW shop next Monday. Really p****d - only had it a month.

Seems like quite a few people have this issue. Hopefully it will not re-occur!
__________________
2006 330i Alpine White, SP, CWP, PP, NAV
Blanko is offline  
0
Reply With Quote
      06-06-2006, 08:22 AM   #13
Dankim10
Major
 
Dankim10's Avatar
 
Drives: E90 325i AW
Join Date: Sep 2005
Location: Indonesia - Bogor

Posts: 1,200
iTrader: (6)

Garage List
2006 325i  [0.00]
Send a message via AIM to Dankim10 Send a message via MSN to Dankim10 Send a message via Skype™ to Dankim10
I envy those people who have i-drive!
__________________
Blackline | Euro Xenon Headlight | Brex white ring | Breyton spoiler | ACS roof spoiler | 19" HRE C20 19x8.5, 19x9.5, with Michellin PS2 tires | Authentic GruppeM intake | Authentic M-technik full kits | 3D Studie front Lip | Hamann Quad Exhaust | Hamann Mtech rear Diffuser | Piaa HID kit for foglight | KW Street comfort suspension
Dankim10 is offline   South Korea
0
Reply With Quote
      06-06-2006, 12:36 PM   #14
thd13
Major
 
thd13's Avatar
 
Drives: A07 330i
Join Date: Aug 2005
Location: Murrland

Posts: 1,417
iTrader: (4)

Garage List
2006 330i  [0.00]
Send a message via AIM to thd13
Quote:
Originally Posted by Blanko
Aaaaaaaah - the same just happened to mine. Tried reset (Radio btn/CD/DVD) but will not work no matter what combination I try. Try taking CDs out - no good.

I have eventually given up and booked into BMW shop next Monday. Really p****d - only had it a month.

Seems like quite a few people have this issue. Hopefully it will not re-occur!
Same thing happened to me. You're gonna have to get your CCC replaced by the dealer. Thankfully, it's all under full warranty. Just remember to get a new Navigation DVD when you pick up your car after the replacement.
thd13 is offline  
0
Reply With Quote
      06-06-2006, 12:54 PM   #15
ksfrogman
Major General
 
ksfrogman's Avatar
 
Drives: E90 330i 6MT
Join Date: Nov 2005
Location: Torrance, CA

Posts: 6,749
iTrader: (12)

Garage List
2006 330i  [0.00]
2006 330i  [0.00]
Send a message via AIM to ksfrogman
It's interesting that some of you are having similar problems. I wonder if there was a batch of defectively CIP programmed i-Drive optioned cars.

I have not had any major problems with mine, except for one instance in which the iDrive did not work on start-up. The iDrive knob kept spinning without resistance. I reset the system by holding down the CD eject, the DVD eject, and by pressing the Start/Stop button. All was reset without any glitches.

After spending a weekend in San Francisco and going to all these E90 meets without knowing the areas I'm travelling to beforehand, I know my life would be much more difficult without DVD Navigation. It's been one of the nicest conveniences I have ever had in a car. The only problem I currently have is the Bluetooth function that seems to not work on occasion for a minute or two, especially after I hang up a call.
__________________
ksfrogman is offline   United_States
0
Reply With Quote
Reply

Bookmarks

Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Forum Jump


All times are GMT -5. The time now is 02:50 PM.




e90post
Powered by vBulletin® Version 3.7.0
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
1Addicts.com, BIMMERPOST.com, E90Post.com, F30Post.com, M3Post.com, ZPost.com, 5Post.com, 6Post.com, 7Post.com, XBimmers.com logo and trademark are properties of BIMMERPOST