E90Post
 


Extreme Power House
 
BMW 3-Series (E90 E92) Forum > E90 / E92 / E93 3-series Technical Forums > AUDIO/VIDEO + BLUETOOTH + Electronics/Alarm/Software > Ipod randomly changes



Reply
 
Thread Tools Search this Thread
      03-26-2008, 02:55 PM   #1
canesr1
Lieutenant
United_States
28

 
canesr1's Avatar
 
Drives: E92 Metallic Black
Join Date: Sep 2007
Location: East Coast


Posts: 592
iTrader: (0)

Ipod randomly changes

to FM stations! WTF????
This started happening when I restart the car. Instead of resuming the song on my ipod, it will change to the radio setting automatically. Now, as I'm driving and listening to the ipod, out of the blue, the radio will come on and the ipod turns off! I have the usb/6fl option in my armrest.
Anyone else having these issues?
....VERY ANNOYING!!!
Appreciate 0
      03-26-2008, 04:34 PM   #2
Tommy420
peace.love.health.happine ss
43

 
Tommy420's Avatar
 
Drives: 2008 335i e92 Montego/Blk lthr
Join Date: Nov 2007
Location: Los Angeles


Posts: 631
iTrader: (0)

No, i've never experienced this...I'd take it in to the dealer to get it checked.
__________________
2008 335i e92 Montego blue/black leather, alum brush trim, MT, ZSP, ZPP, nav, ipod/usb, sirius, alum brush e-brake, alum pedals, 35% Madico

For pics of my ride, go to www.e90post.com/forums/showthread.php?t=108628
Appreciate 0
      03-26-2008, 09:48 PM   #3
BMW///Motorsport
First Lieutenant
United_States
7

 
BMW///Motorsport's Avatar
 
Drives: e92 335i
Join Date: Oct 2007
Location: Venice, CA


Posts: 382
iTrader: (1)

i had the same problem too, complained to my SA when it was getting serviced, the updated to version 28 of progman now it works much better scrolls faster through playlists/songs and remembers the playlist i was on after i park and restart the car.
__________________
2007 e92 335i / 6MT / ZSP / ZPP / Black Sapphire / JB+ / Vorsteiner Wheels / Brembo BBK / Borla Exhaust /
Appreciate 0
      03-27-2008, 07:28 AM   #4
CRZ410S
First Lieutenant
United_States
13

 
CRZ410S's Avatar
 
Drives: 08 335i Vert
Join Date: Mar 2008
Location: Suburbs of Philly


Posts: 397
iTrader: (0)

I would also make sure you have the latest BIOS on your Ipod.
__________________
E93 08 335i Vert | 6 spd | Barbera Red ext/Blk Int | Sprt/Prem pkgs | Comfort/Nav/Ipod/Sirius | + some custom work
Appreciate 0
      03-27-2008, 08:44 AM   #5
canesr1
Lieutenant
United_States
28

 
canesr1's Avatar
 
Drives: E92 Metallic Black
Join Date: Sep 2007
Location: East Coast


Posts: 592
iTrader: (0)

What's BIOS???
this just started happening. I've had both the car and ipod since june and this is the 1st problem.
Quote:
Originally Posted by CRZ410S View Post
I would also make sure you have the latest BIOS on your Ipod.
Appreciate 0
      03-27-2008, 05:18 PM   #6
Alias
dork
25

 
Alias's Avatar
 
Drives: //M
Join Date: Jul 2007
Location: so cal


Posts: 478
iTrader: (3)

I used to have this problem, as mentioned ver 28 will fix this.
Appreciate 0
      03-28-2008, 07:25 AM   #7
Notorious
Scrumtralecent
4

 
Drives: 335i
Join Date: May 2007
Location: West Coast Canada


Posts: 97
iTrader: (0)

Explain the situation to your dealership, and they should book you in for an appointment where they'll likely update your Progman software. This should eliminate the ipod switching issues.
Appreciate 0
      03-28-2008, 07:57 AM   #8
iatacs19
Major General
United_States
196

 
iatacs19's Avatar
 
Drives: 335is
Join Date: Sep 2006
Location: Washington, DC


Posts: 5,208
iTrader: (6)

Quote:
Originally Posted by canesr1 View Post
What's BIOS???
this just started happening. I've had both the car and ipod since june and this is the 1st problem.
He means firmware on the iPod, iTunes should alert you if you need to upgrade the firmware.
__________________
If at first you don't succeed, failure may be your style.


BMWCCA Referral
Appreciate 0
      03-28-2008, 09:58 AM   #9
Definitive
definitivecars.com
United_States
179

 
Definitive's Avatar
 
Drives: Elsa - 2015 F80 M3 - YMB/SS
Join Date: Aug 2006
Location: So Cal


Posts: 3,789
iTrader: (3)

Garage List
Send a message via AIM to Definitive Send a message via MSN to Definitive
Dont update the firmware!?!?!?! I dont know what type of Ipod you have but, I just bought a new 80gb classic, and everything worked fine untill I updated the iPod. Now it wont charge at all when plugged into the car.

I dont know what to do now. I just found out this morning so time to search for a fix.

Also, on the switching to FM thing. I had that a lot while driving and after restart. It was very hard to get my SA to do anything but he finally did. It fixed it for a while and now it is all happenening all over again...

D
__________________
Appreciate 0
      09-06-2008, 12:59 PM   #10
ChuckD
New Member
United_States
0

 
Drives: '08 BMW 335i Coupe, TiAg
Join Date: Oct 2007
Location: Austin, TX


Posts: 13
iTrader: (0)

Send a message via MSN to ChuckD
I'm having this problem, too. I was driving to, in, and back from Luxembourg yesterday and it switched over to the radio about 10 times during the day. THEN did it again as I drove to work this morning after plugging it in. Pretty annoying to be listening to Jim Rome and have some screaming German come on. Does anyone know for sure if ver 28 will fix it for sure? I guess I'll call my dealer.................................
Appreciate 0
Reply

Bookmarks

Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Forum Jump


All times are GMT -5. The time now is 04:54 AM.




e90post
Powered by vBulletin® Version 3.7.0
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
1Addicts.com, BIMMERPOST.com, E90Post.com, F30Post.com, M3Post.com, ZPost.com, 5Post.com, 6Post.com, 7Post.com, XBimmers.com logo and trademark are properties of BIMMERPOST