E90Post
 


European Auto Source
 
BMW 3-Series (E90 E92) Forum > E90 / E92 / E93 3-series Powertrain and Drivetrain Discussions > N54 Turbo Engine / Drivetrain / Exhaust Modifications - 335i > *Wastegate Ticking Noise Found*



Closed Thread
 
Thread Tools Search this Thread
      07-29-2008, 11:24 AM   #221
jadeddjay
Major
United_States
56

 
jadeddjay's Avatar
 
Drives: e92 335i
Join Date: Oct 2005
Location: jackson, ms


Posts: 1,426
iTrader: (4)

Garage List
2007 e92 335i  [0.00]
can wastegate warranty service legitimately be denied due to aftermarket catback?
Appreciate 0
      07-30-2008, 06:47 PM   #222
Railgun
Major
United Kingdom
27

 
Railgun's Avatar
 
Drives: FD, CBR600RR, R56 JCW
Join Date: Mar 2007
Location: London


Posts: 1,367
iTrader: (2)

Send a message via ICQ to Railgun Send a message via AIM to Railgun Send a message via MSN to Railgun Send a message via Yahoo to Railgun Send a message via Skype™ to Railgun
Nope...just got mine finished with a full turbo back exhaust. It has nothing to do with the wastegates. Of course, none of the steering controls work anymore, but that's another issue. Not a peep from them about the exhaust either.
Appreciate 0
      09-28-2008, 03:09 PM   #223
5soko
Brigadier General
Montenegro
156

 
5soko's Avatar
 
Drives: M5
Join Date: Aug 2007
Location: Brooklyn, NY


Posts: 4,217
iTrader: (4)

i stumbled across this thread and was reading about all of it.

i went to my car today, it was cold. i looked at my actuator and grabbed the rod and moved it left to right, it does move but very LITTLE as some have described.

i dont have any noise what so ever!

i also grabbed the end of the actuator rod where it connects to the wastegate arm?
anyways that seem to move in and out aswell. but like hairline

so it has nothing to do with these parts and i always was reading these parts are actually suppose to have a bit of slack on them?

so the vacuum actuators are the failing components here? they are not closing the Wastegate all the way and it is creating a flutter sound while the wastegate flaps aganist the seat?

do the new Actuators look any different?

just gathering some knowledge if this ever happens to me one day and trying to share some info.
im going to the dealer tomrrow for my friend, there is a 335i in there, gonna look at the actuator and try to move it around see if it looks any different then mine.

Last edited by 5soko; 09-28-2008 at 03:47 PM.
Appreciate 0
      09-29-2008, 01:01 AM   #224
JOe335i
Lieutenant
24

 
Drives: R32-08STI-e92335i
Join Date: Feb 2007
Location: AUSTRIA


Posts: 525
iTrader: (0)

Yes the actuator arm should move a bit!

the Wastegate or the wastegate arm which connects to the actuator arm arent the failed parts. the failed part is the ACTUAL vacumm casing or actuator. the arm coming out of the actuator is perfect aswell. there should be some slack on it that u can move left to right. this isnt where the noise is coming from.

The problem is the actuators are failing, not moving the actuator ARM in and out enough. so when the actuator goes to push the arm or bring it in to open/close the waste gate, it doesnt fully close the wastegate. is stays open and the wastegate then flutters when off boost, since when on boost it closes it via force.

long story short, the actuator is at fault. nothing else.
Appreciate 0
      09-29-2008, 12:43 PM   #225
Pavel
Captain
Sweden
27

 
Pavel's Avatar
 
Drives: 2014 M135i xDrive
Join Date: Aug 2008
Location: Sweden


Posts: 639
iTrader: (0)

Hi guys,
I read the thread and would like to know if anyone could please post a picture of the area in question with an arrow pointing to the actuator. I cant really find a picture that says "this is the actuator". I have seen many photos here but the thing is, I cant tell if am looking at an actuator or wastegate or wastegate rod..

Sorry, I really suck big time when it comes to anything mechanical. Please help me out. Many thanx!
Appreciate 0
      09-29-2008, 12:51 PM   #226
5soko
Brigadier General
Montenegro
156

 
5soko's Avatar
 
Drives: M5
Join Date: Aug 2007
Location: Brooklyn, NY


Posts: 4,217
iTrader: (4)

The Actuator is the round silver thing with with the 3 bolts and nuts sticking out of it. the Actuator arm is the thing sticking out of the actuaotr itself that connects to something at the end.

does this makes since.

take a look at this and re-read what i wrote while looking at this.
http://www.e90post.com/forums/showpo...6&postcount=22
Appreciate 0
      09-29-2008, 01:09 PM   #227
Pavel
Captain
Sweden
27

 
Pavel's Avatar
 
Drives: 2014 M135i xDrive
Join Date: Aug 2008
Location: Sweden


Posts: 639
iTrader: (0)

Quote:
Originally Posted by 5soko335i View Post
The Actuator is the round silver thing with with the 3 bolts and nuts sticking out of it. the Actuator arm is the thing sticking out of the actuaotr itself that connects to something at the end.

does this makes since.

take a look at this and re-read what i wrote while looking at this.
http://www.e90post.com/forums/showpo...6&postcount=22
Understand now, Thank you!
Wow, I thought this actuator was a small piece, but it's a big component of the turbos. I was one of the unlucky bastards having V29.2 software. Now I have V31 and the power is back below 3000rpm..... but im starting to hear a strange metallic noise comming from my engine that was'nt there before..
Appreciate 0
      09-29-2008, 01:18 PM   #228
Zeph
Major
United_States
18

 
Drives: 2008 E92 335i 6MT SGM CR/BD
Join Date: Jul 2008
Location: Southeast USA


Posts: 1,410
iTrader: (0)

Send a message via AIM to Zeph Send a message via Yahoo to Zeph
Quote:
Originally Posted by Pavel View Post
Understand now, Thank you!
Wow, I thought this actuator was a small piece, but it's a big component of the turbos. I was one of the unlucky bastards having V29.2 software. Now I have V31 and the power is back below 3000rpm..... but im starting to hear a strange metallic noise comming from my engine that was'nt there before..
It's like you either get lag or wastegate destruction... I am curious though, didn't they change something mechanically with the wastegates with newer builds?
Appreciate 0
      09-29-2008, 01:34 PM   #229
Pavel
Captain
Sweden
27

 
Pavel's Avatar
 
Drives: 2014 M135i xDrive
Join Date: Aug 2008
Location: Sweden


Posts: 639
iTrader: (0)

Quote:
Originally Posted by Zeph View Post
It's like you either get lag or wastegate destruction... I am curious though, didn't they change something mechanically with the wastegates with newer builds?
Dunno, mine was built in early April and I think BMW only went the software path during this period... Could it be that the '09s get some mechanically revised parts?
Appreciate 0
Closed Thread

Bookmarks

Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off


All times are GMT -5. The time now is 01:57 PM.




e90post
Powered by vBulletin® Version 3.7.0
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
1Addicts.com, BIMMERPOST.com, E90Post.com, F30Post.com, M3Post.com, ZPost.com, 5Post.com, 6Post.com, 7Post.com, XBimmers.com logo and trademark are properties of BIMMERPOST