Tirerack
Use the following links to go directly to useful tirerack winter items: Tirerack Winter Tires. Gary's Winter Tire FAQ.
Using the links directly supports E90Post with tirerack sales commision!

  E90Post
 


TireRack

   PLEASE HELP SUPPORT E90POST BY DOING YOUR TIRERACK SHOPPING FROM THIS BANNER, THANKS!
 
BMW 3-Series (E90 E92) Forum > E90 / E92 / E93 3-series Technical Forums > Wheels and Tires Forum Sponsored by The Tire Rack > TPMS Help



Wheels and Tires forum Sponsored by The Tire Rack
Please help to directly support e90post by doing your tirerack shopping from the above link. For every sale made through the link, e90post gets sponsor support to keep the site alive. Disclaimer

Wheel offset calculator courtesy of BimmerPost.com. You may use this calculator to calculate what tire sizes you might need if you upgrade your tires, or what wheel sizes/offsets are compatible with your car.
    Current Wheel Width  inches             Current Wheel Offset  mm.
         New Wheel Width  inches                  New Wheel Offset  mm.
 
TIRE WIDTH
/
ASPECT RATIO
- WHEEL DIAMETER
ORIGINAL TIRES
/
NEW TIRES
/
Based on your stock wheel setup, your new wheel will have:
Original Tires Diameter (in.)
      New Tires Diameter (in.)
  Difference in diameter (in.)
           Percent Difference %
                     
Speedo @60mph will read: mph
Collapse/Expand the BimmerPost Wheel and Tire calculator
Reply
 
Thread Tools Search this Thread
      10-04-2008, 10:59 AM   #1
RRGOO7
Colonel
 
RRGOO7's Avatar
 
Drives: GTR
Join Date: Dec 2006
Location: Miami FL

Posts: 2,445
iTrader: (13)

TPMS Help

I had my TPM sensors installed in my rims two days ago. When i picked the car up all was good no lights on the dash. I drove around for the rest of the day and had zero problems. The next day i got in the car and once again the TPM light is on but this time it is showing up in Red. Before when i had no sensors in the wheels it would illuminate in yellow. Can anyone help me out?

Thanks
RRGOO7 is offline  
0
Reply With Quote
      10-04-2008, 08:07 PM   #2
Barmats
Lieutenant
 
Drives: 2009 BMW X6
Join Date: Jan 2008
Location: MN

Posts: 499
iTrader: (4)

I think the red tire symbol means you have low pressure on one or more wheels. Does the display say that any of the wheels is low? Check pressures and reset the TPMS.
Barmats is offline   United_States
0
Reply With Quote
      10-04-2008, 09:44 PM   #3
DrGP
Lieutenant Colonel
 
DrGP's Avatar
 
Drives: Sapphire 335i coupe
Join Date: Oct 2006
Location: SE, PA

Posts: 1,916
iTrader: (0)

Check the tire pressure in all the tires. If one is significantly lower than the rest, you may have a leak. Make sure your tires are inflated to the pressure that you want and then reset the TPMS system as per the instructions in the owners manual. . Re check the pressure in a few days to insure that you still don't have a leak .
DrGP is offline  
0
Reply With Quote
      10-04-2008, 09:57 PM   #4
Blue Streak
Gunny
 
Blue Streak's Avatar
 
Drives: '07 E90 335i 6MT
Join Date: Sep 2007
Location: San Diego, CA

Posts: 612
iTrader: (0)

Garage List
2007 E90 335i  [4.50]
If you have iDrive, it would show a message that explains in detail exactly which tire has the low pressure. I've had both happen to me... one time my TPMS had a malfunction and the dealer had to replace a sensor to fix it. The other time, I had a punctured tire that caused a slow leak (losing 5-10 psi daily) and the iDrive display showed me that my "right rear tire" pressure was low. I don't remember what color was displayed on my dash between the gauges though.
__________________
2007 E90 335i 6MT, ZSP, Nav, PDC, CA, Montego Blue, Terra Dakota leather, CDV, clutch-stop, E46 M Shift Knob, Logic HVI, JB4 PnP, E85/CA-91 oct 50/50 fuel on map-5, MS 3" downpipes, RE 12mm(f)/BMS 15mm(r) spacers, Blacklines, LUX 5.0, DAEOS (Vista) harness, GP Thunder 7500k fogs, 35% sides-20% rear tint, matt black kidney grill, matt black 335i trunk badge
Blue Streak is offline   United_States
0
Reply With Quote
      10-04-2008, 10:42 PM   #5
BMW MotorSport
Banned
 
Drives: 95 Avus M3 and 07 E90 Fam Car!
Join Date: Nov 2006
Location: So Cal, Simi Valley

Posts: 2,533
iTrader: (4)

Send a message via Yahoo to BMW MotorSport
I would take it back where you got your sensors installed.
BMW MotorSport is offline  
0
Reply With Quote
      10-05-2008, 12:30 PM   #6
RRGOO7
Colonel
 
RRGOO7's Avatar
 
Drives: GTR
Join Date: Dec 2006
Location: Miami FL

Posts: 2,445
iTrader: (13)

Thanks alot for the help guys!! it ended up really being a flat tire!....filled her up with her and all lights are off now
RRGOO7 is offline  
0
Reply With Quote
      10-05-2008, 02:58 PM   #7
Barmats
Lieutenant
 
Drives: 2009 BMW X6
Join Date: Jan 2008
Location: MN

Posts: 499
iTrader: (4)

How odd... most of the time they appear to be false alarms or marginally low pressures. Glad you got it fixed up!
Barmats is offline   United_States
0
Reply With Quote
Reply

Bookmarks

Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Forum Jump


All times are GMT -5. The time now is 11:46 PM.




e90post
Powered by vBulletin® Version 3.7.0
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
1Addicts.com, BIMMERPOST.com, E90Post.com, F30Post.com, M3Post.com, ZPost.com, 5Post.com, 6Post.com, 7Post.com, XBimmers.com logo and trademark are properties of BIMMERPOST