E90Post
 


TireRack
 
BMW 3-Series (E90 E92) Forum > E90 / E92 / E93 3-series Powertrain and Drivetrain Discussions > NA Engine (non-turbo) / Drivetrain / Exhaust Modifications > Bad valve guide seals or worse?



Reply
 
Thread Tools Search this Thread
      09-15-2008, 03:26 PM   #1
JIM E92
Lieutenant
5
Rep
412
Posts

 
Drives: 2007 328 Coupe
Join Date: Sep 2008
Location: Sandy Eggo

iTrader: (0)

Bad valve guide seals or worse?

I just took delivery of a BMW Certified Pre-Owned '07 328 Coupe last week. This weekend I noticed that after sitting for more than a couple hours the car will spew a pretty nasty cloud of white and blue smoke upon start up. I'm certain this is not just condensation. It's occurred with ambient air temps at 80+. The car seems to run a little rough at cold idle. Seems to misfire when cold. The oil sensor says oil level is at 4/5th. There are no faults indicated on the dash. It actually just passed smog certification today. I observed it during the test. There was no visible smoke of any kind when it was on the rollers. The blue smoke at start up makes me think that maybe the valve guide seals are bad. I have no idea why there would be white smoke with it. Maybe bad head gasket? I have made an appointment with the local dealership. This is a-little frustrating for me knowing that this may cost me some time.
Appreciate 0
      09-15-2008, 05:54 PM   #2
Bartman619
Captain
9
Rep
680
Posts

 
Drives: Bimmer
Join Date: Jun 2008
Location: SDCA

iTrader: (2)

If the car is CPO and you still have the remaining warranty on your car then you should be fine and BMW will have to repair it. I have a 2007 328i e90, and sometimes there's some steam from moisture coming from the exhaust after startup. This goes away after the car is fully warmed up. Hopefully there's nothing wrong with your car. Whick dealer did you bring it at? I hope it's not BMW of SD.
Appreciate 0
      09-15-2008, 06:38 PM   #3
JIM E92
Lieutenant
5
Rep
412
Posts

 
Drives: 2007 328 Coupe
Join Date: Sep 2008
Location: Sandy Eggo

iTrader: (0)

I'm sure if theres a problem BMW will cover it under warranty. It's just a hassle for me. I know what water vapor condensation from normal combustion looks like. This smoke is not that. It's partly blue smoke and has a very distinct smell of burning motor oil. I bought it from BMW North Scottsdale.
Appreciate 0
      09-15-2008, 06:53 PM   #4
nicknaz
Brigadier General
United_States
52
Rep
4,224
Posts

 
Drives: 2012 Z4 35i
Join Date: May 2008
Location: San Diego CA

iTrader: (0)

do you run the engine at idle at lot before driving off? I experienced something similar with my last car (tons of smoke when driving off after idling for a few minutes) It went away when I drove the car (gently) right away after start up
Appreciate 0
      09-15-2008, 07:23 PM   #5
JIM E92
Lieutenant
5
Rep
412
Posts

 
Drives: 2007 328 Coupe
Join Date: Sep 2008
Location: Sandy Eggo

iTrader: (0)

Nope, I drive off within 30 seconds of starting up.
Appreciate 0
      10-07-2008, 03:44 PM   #6
JIM E92
Lieutenant
5
Rep
412
Posts

 
Drives: 2007 328 Coupe
Join Date: Sep 2008
Location: Sandy Eggo

iTrader: (0)

So it turns out that the cylinder head needs to be replaced. I bought this car as CPO from BMW North Scottsdale. I'm very disappointed that they did not catch this problem in the CPO inspection process.
Appreciate 0
      10-07-2008, 07:52 PM   #7
Bartman619
Captain
9
Rep
680
Posts

 
Drives: Bimmer
Join Date: Jun 2008
Location: SDCA

iTrader: (2)

Quote:
Originally Posted by JIM E92 View Post
So it turns out that the cylinder head needs to be replaced. I bought this car as CPO from BMW North Scottsdale. I'm very disappointed that they did not catch this problem in the CPO inspection process.
Sorry to hear about the problem with your car. I was hoping it was something minor. Hopefully they fix it right the first time. Where are you having it fixed ?
Appreciate 0
      10-08-2008, 11:23 PM   #8
JIM E92
Lieutenant
5
Rep
412
Posts

 
Drives: 2007 328 Coupe
Join Date: Sep 2008
Location: Sandy Eggo

iTrader: (0)

BMW San Diego. Anything I should know about them?
Appreciate 0
      10-09-2008, 11:33 AM   #9
lipek
Second Lieutenant
lipek's Avatar
United_States
4
Rep
218
Posts

 
Drives: E90 325i
Join Date: Oct 2007
Location: San Diego, CA

iTrader: (0)

Garage List
2006 325i  [0.00]
i go there all the time, and a part from the fact that they wash my car when i ask them not to, they are pretty good
__________________

[b]Electric Red/Black leather,aluminum, 6MT, sport package, 19" Beyer Multi Staggered Chrome rims/w BF Goodrich - g-Force T/A KDW (New Tread),debadged, fujita intake,muffler delete,rouge eng ssk,3000w alpine 12" sub/w 1000w alpine digital amp,smoked led tail lights.
Appreciate 0
      10-09-2008, 11:48 AM   #10
Dr Dre
New Member
Dr Dre's Avatar
Australia
0
Rep
12
Posts

 
Drives: 2006 323i e90
Join Date: Aug 2006
Location: Perth, Australia

iTrader: (0)

I had the same problem before which was due to 0-30w oil. Once it was replaced with 10-40w it hasnt come back.
Appreciate 0
Reply

Bookmarks

Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Forum Jump


All times are GMT -5. The time now is 09:47 AM.




e90post
Powered by vBulletin® Version 3.7.0
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
1Addicts.com, BIMMERPOST.com, E90Post.com, F30Post.com, M3Post.com, ZPost.com, 5Post.com, 6Post.com, 7Post.com, XBimmers.com logo and trademark are properties of BIMMERPOST