E90Post
 


GetBMWParts
 
BMW 3-Series (E90 E92) Forum > BMW E90/E92/E93 3-series General Forums > General E90 Sedan / E91 Wagon / E92 Coupe / E93 Cabrio > Metallic Ticking noise coming from engine?



Reply
 
Thread Tools Search this Thread
      06-06-2006, 06:39 PM   #23
msinfo_us
First Lieutenant
msinfo_us's Avatar
United_States
8
Rep
375
Posts

 
Drives: 335Xi ZSP, ZCW, PDC
Join Date: Apr 2006
Location: NY

iTrader: (0)

update: Started car this morning with very little ticking noise (without opening the hood I could not even hear it while yesterday could not miss it sitting inside the car). Noise complitely disappeared after less than a minute of driving the car. I even drove it to the next train station to be sure -- noise is gone (nock on wood). Could not wait until end of day to pick up my car from the train station and to check if noise will be there or not after 8 hours. Even cold there was no noise. During my trip back home did not hear it once. Could it be just regular breaking in process? I really hope so. I am going on a business trip tomorrow 250 miles each way. So, I'll be listening for ticking sound all the way. I'll post an update after the trip. Thank you for your advice and help. I really appreciate it.

PS I really hope it was just breaking in and nothing serios. But it is still sucks because I can't help it but still worry that ticking noise might reappear any day and I don't even have a clue if there is any long term harm to the engine. I own the car and was planing to keep it for 7-9 years.
Appreciate 0
      06-06-2006, 07:37 PM   #24
ages944
Captain
ages944's Avatar
Poland
41
Rep
990
Posts

 
Drives: E90 325i
Join Date: Dec 2005
Location: Chicago 'burbs

iTrader: (0)

hopefully it doesn't come back. But definitely keep us posted.
Appreciate 0
      06-18-2006, 09:37 AM   #25
msinfo_us
First Lieutenant
msinfo_us's Avatar
United_States
8
Rep
375
Posts

 
Drives: 335Xi ZSP, ZCW, PDC
Join Date: Apr 2006
Location: NY

iTrader: (0)

The overall trip distance was over 700 miles. The ticking noise came back once in a morning than disappeared after few miles. It was not very loud. I think I'd want car checked at the dealer but how I am going to let them hear it? When I have the noise it always disappering after a couple miles and usually does not come back ... I've got a tape recorder in my car so when it does make ticking noise I'll record it -- not even sure if it is going to be helpful or not. Or other option is to continue driving and see if it will beome worse or not. Well, anyway that is kind of all the options I can think of right now. Don't know what else can I do.
Appreciate 0
      06-18-2006, 11:32 PM   #26
ages944
Captain
ages944's Avatar
Poland
41
Rep
990
Posts

 
Drives: E90 325i
Join Date: Dec 2005
Location: Chicago 'burbs

iTrader: (0)

my dealership didn't hear it till the next morning. I would tape the sound, then go to the dealership and tell them when you are able to hear the sound, and that because of it they'll have to wait a day to hear it. See what they say.
Appreciate 0
      06-18-2006, 11:54 PM   #27
msinfo_us
First Lieutenant
msinfo_us's Avatar
United_States
8
Rep
375
Posts

 
Drives: 335Xi ZSP, ZCW, PDC
Join Date: Apr 2006
Location: NY

iTrader: (0)

I'll give it a shot. Thank you.
Appreciate 0
      07-09-2006, 11:41 AM   #28
msinfo_us
First Lieutenant
msinfo_us's Avatar
United_States
8
Rep
375
Posts

 
Drives: 335Xi ZSP, ZCW, PDC
Join Date: Apr 2006
Location: NY

iTrader: (0)

Just dropped my car at the dealer few days ago. When I described the ticking sound service manager immediatly knew what it was. I left a detailed document with history of the noise -- when, how, how many miles were on the car and istructions on how I think the problem can be replicated. I also left a cd in car stereo with the record of the ticking noise. I am attaching one track from this cd here. Hopefully it can help somebody who is wondering about the ticking sound.
Anyway I've got a call from service manager that they were able to hear ticking noise and my car should be ready next week. It is hydraulic valve lifters. I am going to ask for a copy of parts list replaced and will publish it here. Also, I asked sevice manager about long term impact to the engine and was assured there is none.

PS For some reason I can't attach file. I'll try again later.
Appreciate 0
      07-10-2006, 10:04 PM   #29
Raven_1221
New Member
1
Rep
11
Posts

 
Drives: 2006 BMW 325i
Join Date: Jul 2005
Location: San Francisco

iTrader: (0)

For those that have heard the metallic ticking sound, does it occur only when you accelerate? Ok, I admit it, I recently hit a curb pretty hard (tires only, no scratches on body *phew*), even almost running over it, and soon afterwards, I started notcing this ticking sound whenever I accelerate.
Appreciate 0
      07-10-2006, 10:47 PM   #30
ages944
Captain
ages944's Avatar
Poland
41
Rep
990
Posts

 
Drives: E90 325i
Join Date: Dec 2005
Location: Chicago 'burbs

iTrader: (0)

Quote:
Originally Posted by msinfo_us
Just dropped my car at the dealer few days ago. When I described the ticking sound service manager immediatly knew what it was. I left a detailed document with history of the noise -- when, how, how many miles were on the car and istructions on how I think the problem can be replicated. I also left a cd in car stereo with the record of the ticking noise. I am attaching one track from this cd here. Hopefully it can help somebody who is wondering about the ticking sound.
Anyway I've got a call from service manager that they were able to hear ticking noise and my car should be ready next week. It is hydraulic valve lifters. I am going to ask for a copy of parts list replaced and will publish it here. Also, I asked sevice manager about long term impact to the engine and was assured there is none.
PS For some reason I can't attach file. I'll try again later.
$10 (virtual $ of course ) says that your parts list will look like this:

(24x) Hydraulic Valve Lifters (push-rods): 11-33-7-548-690
(1x) Set of Aluminium Screws: 11-12-0-392-548
(15x) Torx Bolt: 11-12-7-535-024
(1x) Valve Cover Gasket: 11-12-7-536-785


the valve lifters were my exact problem. When was the build date on your car? Also, kind of interesting that the service manager immediately recognized the sound. Wonder how many other ppl have had this issue?

Anyway, it's been about 4mo since my issue, and I haven't noticed any problems at all since the fix (knock on wood). If they do it right, hopefully you'll be good to go too.


Quote:
Originally Posted by Raven_1221
For those that have heard the metallic ticking sound, does it occur only when you accelerate? Ok, I admit it, I recently hit a curb pretty hard (tires only, no scratches on body *phew*), even almost running over it, and soon afterwards, I started notcing this ticking sound whenever I accelerate.
dude, it sounds like you might have knocked something loose maybe. I'd take it to get looked at if you can't isolate the problem.
__________________
BMW : Sine qua non

Mods: Blacklines | Rear Seat Power Outlets | Rear Fog Lights | Ashtray Garage Door Opener
Appreciate 0
      07-11-2006, 07:53 PM   #31
msinfo_us
First Lieutenant
msinfo_us's Avatar
United_States
8
Rep
375
Posts

 
Drives: 335Xi ZSP, ZCW, PDC
Join Date: Apr 2006
Location: NY

iTrader: (0)

Yeh, I think you right on with the parts list. I spoke today with service manager and he read it to me -- sounds dead on. Service manager got very defensive when I asked if this happened often enough for him to recognize the problem even before I finished describing it ... so I think it is not uncommon. But he did try to explain that there is no long term damage to engine because all parts are on the top and don't affect anything inside (very brief version of his answer). I am glad your car is running noise free -- gives me hope too.

PS I still can't attach a sound file so people can compare it. What is wrong with the site? I had no problem attaching files before.
Appreciate 0
      07-11-2006, 08:07 PM   #32
SCA
Brigadier General
SCA's Avatar
United_States
64
Rep
3,019
Posts

 
Drives: 2006 330i
Join Date: Apr 2005
Location: TN

iTrader: (0)

Garage List
2006 330i  [0.00]
I am curious about the build dates of the affect/repaired E90s. I have the metallic ticking, but I only notice it upon cold starts. Honestly, I'm not nearly as picky about my car as I have been in the past so it is likely it could be doing it while warm too.
__________________
Appreciate 0
      07-11-2006, 08:31 PM   #33
msinfo_us
First Lieutenant
msinfo_us's Avatar
United_States
8
Rep
375
Posts

 
Drives: 335Xi ZSP, ZCW, PDC
Join Date: Apr 2006
Location: NY

iTrader: (0)

Quote:
Originally Posted by SCA
I am curious about the build dates of the affect/repaired E90s. I have the metallic ticking, but I only notice it upon cold starts. Honestly, I'm not nearly as picky about my car as I have been in the past so it is likely it could be doing it while warm too.
Same here. Ticking sound only on cold star and disappearing sometimes after one mile sometimes even less. My car was build first week of May 2006. When was your car built?

PS BTW The parts were defective from manufacture -- off spec according to service manager.
Appreciate 0
      07-11-2006, 08:38 PM   #34
SCA
Brigadier General
SCA's Avatar
United_States
64
Rep
3,019
Posts

 
Drives: 2006 330i
Join Date: Apr 2005
Location: TN

iTrader: (0)

Garage List
2006 330i  [0.00]
Quote:
Originally Posted by msinfo_us
Same here. Ticking sound only on cold star and disappearing sometimes after one mile sometimes even less. My car was build first week of May 2006. When was your car built?
Nov. 2005
__________________
Appreciate 0
      07-11-2006, 08:42 PM   #35
msinfo_us
First Lieutenant
msinfo_us's Avatar
United_States
8
Rep
375
Posts

 
Drives: 335Xi ZSP, ZCW, PDC
Join Date: Apr 2006
Location: NY

iTrader: (0)

6 month in between ... I wish I could attach the sound file so we can compare apples with apples. My ticking sound was not something easely ignored. Oh, well.
Appreciate 0
      07-11-2006, 09:33 PM   #36
SCA
Brigadier General
SCA's Avatar
United_States
64
Rep
3,019
Posts

 
Drives: 2006 330i
Join Date: Apr 2005
Location: TN

iTrader: (0)

Garage List
2006 330i  [0.00]
Quote:
Originally Posted by msinfo_us
6 month in between ... I wish I could attach the sound file so we can compare apples with apples. My ticking sound was not something easely ignored. Oh, well.

I know for a fact it is the lifters, but after the car has been driven for a while they appear to settle down. How long will this last?
__________________
Appreciate 0
      07-11-2006, 09:43 PM   #37
ages944
Captain
ages944's Avatar
Poland
41
Rep
990
Posts

 
Drives: E90 325i
Join Date: Dec 2005
Location: Chicago 'burbs

iTrader: (0)

Quote:
Originally Posted by msinfo_us
6 month in between
make it 10 months. My car was built in July 2005.

funny thing msinfo_us. Even though we're halfway across the country, it's like our service departments have the same brain or somthing. My service department also told me not to worry about damage because "it's
all in the top of the engine". Further, the hydraulic valve lifters on the exhaust side of cylinder #1 were out of spec, and they mentioned that it was probably a manufacturing issue.

Would be interesting to see which of your cylinders had the defective part(s).

As for the cold starts. Well, I noticed the problem in February, so I guess that qualifies! My car didn't stop ticking though after it warmed up.
__________________
BMW : Sine qua non

Mods: Blacklines | Rear Seat Power Outlets | Rear Fog Lights | Ashtray Garage Door Opener
Appreciate 0
      07-11-2006, 09:52 PM   #38
msinfo_us
First Lieutenant
msinfo_us's Avatar
United_States
8
Rep
375
Posts

 
Drives: 335Xi ZSP, ZCW, PDC
Join Date: Apr 2006
Location: NY

iTrader: (0)

Yeh, the story is practically identical. Could it be that your service manager moved to NY? Hahahaha My car would not stop ticking too unless I drive it. The ticking sound was not always there but started to happened more frequently with time/miles.
Appreciate 0
      07-11-2006, 09:59 PM   #39
msinfo_us
First Lieutenant
msinfo_us's Avatar
United_States
8
Rep
375
Posts

 
Drives: 335Xi ZSP, ZCW, PDC
Join Date: Apr 2006
Location: NY

iTrader: (0)

Quote:
Originally Posted by SCA
I know for a fact it is the lifters, but after the car has been driven for a while they appear to settle down. How long will this last?
If I were you I'd have them fix it. My tiking sound got worse and started to happened more often with time/miles. Also, the impression (just an impression he never said so directly) I've got from service manager explanation that if not fixed it might effect other parts on top of the engine but engine itself still should be fine. So, it is your call.
Appreciate 0
      07-11-2006, 10:00 PM   #40
SCA
Brigadier General
SCA's Avatar
United_States
64
Rep
3,019
Posts

 
Drives: 2006 330i
Join Date: Apr 2005
Location: TN

iTrader: (0)

Garage List
2006 330i  [0.00]
Quote:
Originally Posted by msinfo_us
The ticking sound was not always there but started to happened more frequently with time/miles.

This is what worries me. At 6 months I only have a little over 1500 miles. I've got to start driving more.
__________________
Appreciate 0
      07-11-2006, 10:05 PM   #41
msinfo_us
First Lieutenant
msinfo_us's Avatar
United_States
8
Rep
375
Posts

 
Drives: 335Xi ZSP, ZCW, PDC
Join Date: Apr 2006
Location: NY

iTrader: (0)

I've got more in a month ... ;-) Why worry? $40K car should not tick -- have them fix it.
Appreciate 0
      07-11-2006, 10:14 PM   #42
SCA
Brigadier General
SCA's Avatar
United_States
64
Rep
3,019
Posts

 
Drives: 2006 330i
Join Date: Apr 2005
Location: TN

iTrader: (0)

Garage List
2006 330i  [0.00]
Quote:
Originally Posted by msinfo_us
I've got more in a month ... ;-) Why worry? $40K car should not tick -- have them fix it.
Warranty...4 years/50,000 miles. If and when it gets worse I will have it reparied then. Dealt with with my BMW Center for nearly 20 years now. I rather them repair a few with the same issue before being the first or second.
__________________
Appreciate 0
      07-11-2006, 10:40 PM   #43
ages944
Captain
ages944's Avatar
Poland
41
Rep
990
Posts

 
Drives: E90 325i
Join Date: Dec 2005
Location: Chicago 'burbs

iTrader: (0)

Quote:
Originally Posted by SCA
Warranty...4 years/50,000 miles. If and when it gets worse I will have it reparied then. Dealt with with my BMW Center for nearly 20 years now. I rather them repair a few with the same issue before being the first or second.
Don't trust your dealership, eh?

I have to agree with msinfo though. Not repairing something which is not functioning properly is putting other parts of the engine at unecessary risk. However, it's your car and it's definitely not up to me to tell you how to maintain it.
__________________
BMW : Sine qua non

Mods: Blacklines | Rear Seat Power Outlets | Rear Fog Lights | Ashtray Garage Door Opener
Appreciate 0
      07-11-2006, 10:44 PM   #44
porksoda
Enlisted Member
0
Rep
43
Posts

 
Drives: 530i
Join Date: May 2006
Location: GTA

iTrader: (0)

Lifter noise is very common when the car is cold and after start you hear it maybe for a wee bit. The oil has to reach the lifters and lube em up so after the lubrication the lifter noise goes away.... as someone mentioned up that they drive for a while and the noise goes away. I as a rule of thumb usually start the car and idle for about 30sec to a minute and then drive off.

If your lifter noise is audible even when the car has warmed up then you have a problem. This is very odd that the lifters on a new car have gone bad i wonder if during assembly of the engine someone was a bit sloppy at the bm factory.

In any case lifter noise is very significant and those who have it during the cold start is normal after the car has reached optimum temp the noise should go away.

Also note if your oil has low level you will also have lifter noise... its too bad that you cant check the oil manually but have to rely on the computer because what if the sensor is bad then what? Unless they have failsaif sensors.
Appreciate 0
Reply

Bookmarks

Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Forum Jump


All times are GMT -5. The time now is 08:08 AM.




e90post
Powered by vBulletin® Version 3.7.0
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
1Addicts.com, BIMMERPOST.com, E90Post.com, F30Post.com, M3Post.com, ZPost.com, 5Post.com, 6Post.com, 7Post.com, XBimmers.com logo and trademark are properties of BIMMERPOST