E90Post
 


GT Haus
 
BMW 3-Series (E90 E92) Forum > E90 / E92 / E93 3-series Technical Forums > Mechanical Maintenance: Break-in / Oil & Fluids / Servicing / Warranty > E92 Corner Orange Running Light Delete Done! Video



Reply
 
Thread Tools Search this Thread
      04-28-2008, 09:34 PM   #67
Fartpimpson
Colonel
 
Fartpimpson's Avatar
 
Drives: E92 335i
Join Date: Dec 2006
Location: Alhambra, CA

Posts: 2,416
iTrader: (0)

Garage List
2007 E92 335i  [0.00]
Alex is the man!!
Fartpimpson is offline   United_States
0
Reply With Quote
      04-29-2008, 12:50 AM   #68
Sam12345
Lieutenant Colonel
 
Sam12345's Avatar
 
Drives: jet black 335i coupe
Join Date: Feb 2008
Location: So Cal

Posts: 1,534
iTrader: (3)

Garage List
2008 335i Coupe  [0.00]
Send a message via AIM to Sam12345
Yo alex, i know you said dont ask you to help us out. However, i live about 5 minutes from westwood, so i was wondering if you would be willing to help me do it. I am utterly TERRIBLE with electronic things, i couldnt even install my JBs2 let alone this. So if you are willing please let me know
Sam12345 is offline  
0
Reply With Quote
      06-02-2008, 02:03 PM   #69
Arustik1
HYEPWR
 
Arustik1's Avatar
 
Drives: E46 M3
Join Date: Oct 2007
Location: Boston, MA

Posts: 2,863
iTrader: (3)

Garage List
2007 E92 335i  [0.00]
I think im gonna try this in a couple days maybe when i come back from work...any other suggestions? i got those resistors in the mail and my electrical tape is ready. I do not have a soldering gun thinking about doing it without one?
__________________
04 E46 ///M3 | OEM SSK | TCK | Enkei NT-03 | Star Spec - 275 |
Arustik1 is offline   Armenia
0
Reply With Quote
      09-08-2008, 12:46 PM   #70
simp0man
Not looking 2 SPEED, just looking GOOD
 
simp0man's Avatar
 
Drives: 07 328i
Join Date: Apr 2007
Location: Stockton, Ca

Posts: 2,522
iTrader: (1)

Garage List
2007 328i  [0.00]
Excellent! I will try this soon!
__________________
simp0man is offline   Cambodia
0
Reply With Quote
      09-08-2008, 01:15 PM   #71
mnkybiznes
Second Lieutenant
 
Drives: '08/JB/E92
Join Date: Apr 2008
Location: Chattanooga, TN

Posts: 258
iTrader: (1)

Garage List
2008 E92  [0.00]
Quote:
Originally Posted by AviD View Post
the video n the person who recorded is stupider than this thread..
whats the whole point of this video? showin off his navi.
"Thats it"
I bet mom and dad are just soooooooo proud of you .....

Talk about FAIL.
mnkybiznes is offline   United_States
0
Reply With Quote
      09-22-2008, 02:52 PM   #72
skaasik
New Member
 
Drives: VW IV Golf R32/ E92 M3 DCT
Join Date: Apr 2008
Location: Switzerland/Estonia

Posts: 22
iTrader: (0)

Send a message via MSN to skaasik
Thank you very much for posting this. I might need to do this as well since we are not allowed to have the orange ones constantly on here in EU and I imported a US Spec M3. I will find out tomorrow after I have been to the local DMV.

It would be greatly appreciated if someone could provide answers to the following.
Has anybody tried this on an M3?
I see two problems with this mod on an M3. Firstly there is alot of stuff to be removed in order to access the driver side harness. 2nd does the M3 side marker/blinker have the same wiring as the 335 or 328. If so I see no problems unless I am missing something.

Thanks in advance
skaasik is offline  
0
Reply With Quote
      09-23-2008, 05:05 AM   #73
skaasik
New Member
 
Drives: VW IV Golf R32/ E92 M3 DCT
Join Date: Apr 2008
Location: Switzerland/Estonia

Posts: 22
iTrader: (0)

Send a message via MSN to skaasik
Local DMV did not mind the lights....so I wount have to dig into the wiring.....uhh what a relief
skaasik is offline  
0
Reply With Quote
      10-30-2008, 01:10 AM   #74
Arustik1
HYEPWR
 
Arustik1's Avatar
 
Drives: E46 M3
Join Date: Oct 2007
Location: Boston, MA

Posts: 2,863
iTrader: (3)

Garage List
2007 E92 335i  [0.00]
Just covered some of the wires which were poorly taped and now my xenons aren't turning with the car...should I just check my connection again?? omg ... wtf?
__________________
04 E46 ///M3 | OEM SSK | TCK | Enkei NT-03 | Star Spec - 275 |
Arustik1 is offline   Armenia
0
Reply With Quote
      10-30-2008, 01:15 AM   #75
Reggie@MWDesign
 
Reggie@MWDesign's Avatar
 
Drives: AW E92 3Twenty8xi
Join Date: Jan 2008
Location: 403 Canada

Posts: 1,532
iTrader: (13)

Garage List
2007 E92 328xi  [0.00]
I believe people who have done this mod said that it takes a couple days of driving till you will see the headlights fix themselves.

I am doing this after i get home! got my 25W resistors in my glove box hahah just need a friend with the soldering gun.
Reggie@MWDesign is offline   Canada
0
Reply With Quote
      10-30-2008, 01:16 AM   #76
alex310
Lieutenant
 
Drives: 335I Coupe/M3 Sedan
Join Date: Mar 2007
Location: West Los Angeles/Westwood

Posts: 556
iTrader: (4)

Send a message via AIM to alex310
Quote:
Originally Posted by Arustik1 View Post
Just covered some of the wires which were poorly taped and now my xenons aren't turning with the car...should I just check my connection again?? omg ... wtf?
Your finished, you blew the adaptive lamp motor....joking, haha just drive around a little, they will come back on soon enough, don't worry, I got freaked out too when this happened.
alex310 is offline  
0
Reply With Quote
      10-30-2008, 02:12 AM   #77
alex310
Lieutenant
 
Drives: 335I Coupe/M3 Sedan
Join Date: Mar 2007
Location: West Los Angeles/Westwood

Posts: 556
iTrader: (4)

Send a message via AIM to alex310
Quote:
Originally Posted by Sam12345 View Post
Yo alex, i know you said dont ask you to help us out. However, i live about 5 minutes from westwood, so i was wondering if you would be willing to help me do it. I am utterly TERRIBLE with electronic things, i couldnt even install my JBs2 let alone this. So if you are willing please let me know
I will help anyone on the forums, you asked if I could do them for you, and I answered you "if I install it for you, or come to you and help you install them, I would have to do the same for the many other people who asked."

I have helped many people on this forum and I will help anyone who asks, please do not make it seem like I don't want to help. Anyone needs my help feel free to instant message me, email me, or message me on the forums and I will help you with any question no matter how long it takes.
alex310 is offline  
0
Reply With Quote
      10-30-2008, 05:44 AM   #78
alex310
Lieutenant
 
Drives: 335I Coupe/M3 Sedan
Join Date: Mar 2007
Location: West Los Angeles/Westwood

Posts: 556
iTrader: (4)

Send a message via AIM to alex310
Quote:
Originally Posted by Sam12345 View Post
Yo alex, i know you said dont ask you to help us out. However, i live about 5 minutes from westwood, so i was wondering if you would be willing to help me do it. I am utterly TERRIBLE with electronic things, i couldnt even install my JBs2 let alone this. So if you are willing please let me know
So sorry, ignore that post before this one, I thought you was that kid who kept annoying me in PM's telling me to come out and do it for him. My bad...PM me, I can help you with parts you do not understand.
alex310 is offline  
0
Reply With Quote
      10-30-2008, 10:23 PM   #79
BoostedBMW
Moderator
 
BoostedBMW's Avatar
 
Drives: TiAg E92 335
Join Date: Oct 2006
Location: Raleigh, NC

Posts: 6,787
iTrader: (14)

Garage List
2003 S2000  [0.00]
Send a message via AIM to BoostedBMW
Alex, hey, I did this mod a while back and all was fine, but recently I got a bulb out error on my dash saying "143." All of my signals still work properly so I figured that it must have been the load resistor that was the problem. I tried replacing those as well, and I still have the error on my dash. Any idea what the problem could be? I'm stumped and this light is annoying the crap out of me.
__________________
-Michael.
Berlina Black S2000 CR is now in the garage

l 19" Rial Daytona Race l KW V2 l Eisenhaus Race Exhaust l
BoostedBMW is offline   United_States
0
Reply With Quote
      10-31-2008, 12:33 AM   #80
Reggie@MWDesign
 
Reggie@MWDesign's Avatar
 
Drives: AW E92 3Twenty8xi
Join Date: Jan 2008
Location: 403 Canada

Posts: 1,532
iTrader: (13)

Garage List
2007 E92 328xi  [0.00]
SUCCESS TODAY!!!

Will take photos later!!!
Reggie@MWDesign is offline   Canada
0
Reply With Quote
      10-31-2008, 07:53 PM   #81
Arustik1
HYEPWR
 
Arustik1's Avatar
 
Drives: E46 M3
Join Date: Oct 2007
Location: Boston, MA

Posts: 2,863
iTrader: (3)

Garage List
2007 E92 335i  [0.00]
Quote:
Originally Posted by BoostedBMW View Post
Alex, hey, I did this mod a while back and all was fine, but recently I got a bulb out error on my dash saying "143." All of my signals still work properly so I figured that it must have been the load resistor that was the problem. I tried replacing those as well, and I still have the error on my dash. Any idea what the problem could be? I'm stumped and this light is annoying the crap out of me.
Bro Im running with a yellow warning ... it has to do with lighting...not sure whether its the GP Thunders or this Amber delete but it doesn't bother me too much..
__________________
04 E46 ///M3 | OEM SSK | TCK | Enkei NT-03 | Star Spec - 275 |
Arustik1 is offline   Armenia
0
Reply With Quote
      11-01-2008, 01:23 AM   #82
Reggie@MWDesign
 
Reggie@MWDesign's Avatar
 
Drives: AW E92 3Twenty8xi
Join Date: Jan 2008
Location: 403 Canada

Posts: 1,532
iTrader: (13)

Garage List
2007 E92 328xi  [0.00]
soo HOW MANY PEOPLE HAVE warnings now?

because now i am scared!
Reggie@MWDesign is offline   Canada
0
Reply With Quote
      11-01-2008, 06:40 AM   #83
hanmaas
Lieutenant
 
hanmaas's Avatar
 
Drives: 335i
Join Date: Oct 2008
Location: Europe

Posts: 577
iTrader: (0)

this might be a very stupid question, but if the electricity for the turn signal is drawn from the sidemarker, wouldn't the two bulbs be dimmer, since the electricity is now shared?
hanmaas is offline   Germany
0
Reply With Quote
      11-01-2008, 10:27 AM   #84
BoostedBMW
Moderator
 
BoostedBMW's Avatar
 
Drives: TiAg E92 335
Join Date: Oct 2006
Location: Raleigh, NC

Posts: 6,787
iTrader: (14)

Garage List
2003 S2000  [0.00]
Send a message via AIM to BoostedBMW
Quote:
Originally Posted by Reggie@MWDesign View Post
soo HOW MANY PEOPLE HAVE warnings now?

because now i am scared!
I was fine for a few months with no problems at all, but all of a sudden I have an error and I have no clue why since everything is working fine.

Quote:
Originally Posted by hanmaas View Post
this might be a very stupid question, but if the electricity for the turn signal is drawn from the sidemarker, wouldn't the two bulbs be dimmer, since the electricity is now shared?
No, the bulbs won't be any dimmer.
__________________
-Michael.
Berlina Black S2000 CR is now in the garage

l 19" Rial Daytona Race l KW V2 l Eisenhaus Race Exhaust l
BoostedBMW is offline   United_States
0
Reply With Quote
      11-04-2008, 08:10 AM   #85
hanmaas
Lieutenant
 
hanmaas's Avatar
 
Drives: 335i
Join Date: Oct 2008
Location: Europe

Posts: 577
iTrader: (0)

so what does bulb out error 143 stand for?
hanmaas is offline   Germany
0
Reply With Quote
      11-05-2008, 01:57 AM   #86
Reggie@MWDesign
 
Reggie@MWDesign's Avatar
 
Drives: AW E92 3Twenty8xi
Join Date: Jan 2008
Location: 403 Canada

Posts: 1,532
iTrader: (13)

Garage List
2007 E92 328xi  [0.00]
Day Time Photo with iPhone, I will get better photos later on. Its snowing here in Calgary.



Thanks to Alex for DIY!
Reggie@MWDesign is offline   Canada
0
Reply With Quote
      11-05-2008, 05:55 AM   #87
kennethpetro
Lieutenant
 
Drives: 2011 328i JB/Black Dakota
Join Date: Apr 2008
Location: North Jersey

Posts: 419
iTrader: (2)

^^^ I am so f**king jealous! That looks SICK! I only wish i can find someone in the NJ/NY that knows how to do this! BTW.....how long did it take you from start to finished product?
__________________
2011 Jet Black 328i, 6-Speed Manual, Black Dakota Leather, Brushed Aluminum, Harmon Kardon w/ Surround Sound, Navi, BMW Apps, iPod & USB Adapter, BMW Assist w/ Bluetooth, Full LED Interior, 6000k HID Fogs, Matte Black Kidney Grills, M3 Lip Spoiler, ACS Roof Spoiler, 19" Beyern Black Mesh *19x8.5 front(ET40)* *19x9.5 rear(ET30)*
kennethpetro is offline   United_States
0
Reply With Quote
      11-05-2008, 09:04 AM   #88
BoostedBMW
Moderator
 
BoostedBMW's Avatar
 
Drives: TiAg E92 335
Join Date: Oct 2006
Location: Raleigh, NC

Posts: 6,787
iTrader: (14)

Garage List
2003 S2000  [0.00]
Send a message via AIM to BoostedBMW
Quote:
Originally Posted by hanmaas View Post
so what does bulb out error 143 stand for?
I don't know... I tried searching the site, but couldn't come up with anything.
__________________
-Michael.
Berlina Black S2000 CR is now in the garage

l 19" Rial Daytona Race l KW V2 l Eisenhaus Race Exhaust l
BoostedBMW is offline   United_States
0
Reply With Quote
Reply

Bookmarks

Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Forum Jump


All times are GMT -5. The time now is 01:05 PM.




e90post
Powered by vBulletin® Version 3.7.0
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
1Addicts.com, BIMMERPOST.com, E90Post.com, F30Post.com, M3Post.com, ZPost.com, 5Post.com, 6Post.com, 7Post.com, XBimmers.com logo and trademark are properties of BIMMERPOST