E90Post
 


Bimmer Retrofit
 
BMW 3-Series (E90 E92) Forum > E90 / E92 / E93 3-series Technical Forums > AUDIO/VIDEO + BLUETOOTH + Electronics/Alarm/Software > Problem with radio



Reply
 
Thread Tools Search this Thread
      08-27-2005, 10:51 PM   #1
OuTLaWs
Enlisted Member
 
Drives: 2008 Alpine White 335i
Join Date: Jun 2005
Location: Phillips Ranch, CA

Posts: 40
iTrader: (0)

Problem with radio

Has anyone had this problem. I was driving the car today and I was trying to listen to the radio but didn't have any sound. I tried turning up the volume on the steering and the radio. I turned off the radio and turned it back on. I switched stations, tried to play the cd but I didn't have any sound. I even shut off the car but that didn't work either. Does anyone have any ideas? Thanks
OuTLaWs is offline  
0
Reply With Quote
      08-27-2005, 11:07 PM   #2
Bimmer4Life
Private First Class
 
Bimmer4Life's Avatar
 
Drives: Alpine White F30 328i
Join Date: Jul 2005
Location: Fort Lauderdale

Posts: 102
iTrader: (0)

Maybe you should take the car to the Dealer and have them reprogram the computer....
Bimmer4Life is offline   United_States
0
Reply With Quote
Reply

Bookmarks

Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Forum Jump


All times are GMT -5. The time now is 10:32 PM.




e90post
Powered by vBulletin® Version 3.7.0
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
1Addicts.com, BIMMERPOST.com, E90Post.com, F30Post.com, M3Post.com, ZPost.com, 5Post.com, 6Post.com, 7Post.com, XBimmers.com logo and trademark are properties of BIMMERPOST