E90Post
 


TireRack
 
BMW 3-Series (E90 E92) Forum > E90 / E92 / E93 3-series Technical Forums > Mechanical Maintenance: Break-in / Oil & Fluids / Servicing / Warranty > SOS malfunction light due to bad cell signal area?!



Reply
 
Thread Tools Search this Thread
      02-28-2009, 08:44 PM   #1
ucfsteven
New Member
 
Drives: 335i
Join Date: Feb 2009
Location: south florida

Posts: 5
iTrader: (0)

SOS malfunction light due to bad cell signal area?!

I received the SOS malfuction light (SOS with a line through it) when this happened my Idrive would not work at all. There was no fuction of the radio CD player, Satelite radio climate control, naviagation or anything.

I pressed the SOS button and got an operator on the phone.

They told me that it means there is a POOR CELL SIGNAL in my area right now and it will correct itself. She also explaiend to me that the idrive functions work on this principle as well and if I have a poor cell area none of this will work because the SOS does not work.

This seems a bit insane to me. I walked back outside after parking my car and checked 15 minutes later everything works find now.

Has anyone else heard this as a reason for the SOS with the line through it? A poor cell signal?!
ucfsteven is offline  
0
Reply With Quote
      02-28-2009, 10:42 PM   #2
DESI4life10
Banned
 
DESI4life10's Avatar
 
Drives: Coding: Desi4life10@gmail.com
Join Date: Oct 2008
Location: West of Toronto, Canada

Posts: 3,365
iTrader: (18)

I had something like that happen a while back as well. I got the icon but only my bluetooth was not working I turned the car off and started it right away with no luck. Then I just parked the car some distance away from my home and came back to it 1 hour later to find that the problem was gone.

It was weird because I always had signal at my house. I just told myself "German electronics" and just moved on..hehe
DESI4life10 is offline   Canada
0
Reply With Quote
      03-01-2009, 09:22 AM   #3
ENINTY
Banned
 
Drives: 2006 325i Sport
Join Date: Jun 2006
Location: Virginia

Posts: 3,415
iTrader: (0)

I've had that happen a few times with my car (no IDrive). I live in an area with no cell service (and drive all time in areas with no cell service), but I think the Operator is wrong about poor cell signal, or my car would indicate the SOS malfunction signal every day. I park my car under a carport with a metal roof, which would also block any GPS signals getting to the car, but I don't think that is the issue either. I didn't renew the BMW Assist after the first year, so when the malfunction light comes on, I really don't care.

It's probably a bug in the software.
ENINTY is offline  
0
Reply With Quote
      03-01-2009, 09:39 AM   #4
volkswackin
Lieutenant Colonel
 
Drives: too broke for a BMW
Join Date: Jan 2008
Location: i get around..

Posts: 1,909
iTrader: (1)

no cell service should make your SOS maybe not work properly...however it would not affect your idrive or anything else...
volkswackin is offline   United_States
0
Reply With Quote
Reply

Bookmarks

Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Forum Jump


All times are GMT -5. The time now is 11:57 PM.




e90post
Powered by vBulletin® Version 3.7.0
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
1Addicts.com, BIMMERPOST.com, E90Post.com, F30Post.com, M3Post.com, ZPost.com, 5Post.com, 6Post.com, 7Post.com, XBimmers.com logo and trademark are properties of BIMMERPOST