E90Post
 


European Auto Source
 
BMW 3-Series (E90 E92) Forum > E90 / E92 / E93 3-series Powertrain and Drivetrain Discussions > N54 Turbo Engine / Drivetrain / Exhaust Modifications - 335i > SOS iNactive code...?



Reply
 
Thread Tools Search this Thread
      03-25-2009, 11:40 AM   #1
tommay248
1N'dONE
 
Drives: N54 135i / VO 1M
Join Date: May 2008
Location: CT

Posts: 717
iTrader: (9)

SOS iNactive code...?

So im having my dp's and O2 sensor, rix gage, and Borla installed. Things are not final yet, but when I turned the igntion on to see if the gage worked (without starting) I got a code that says something like SOS inactive or something... its the SOS letters and a picture of a phone with a line through it.... Dont see anything in the manual

Any ideas?
THe car is in a steel building, would that block the signal?
tommay248 is offline  
0
Reply With Quote
      03-25-2009, 11:44 AM   #2
jpsimon
Team Zissou
 
jpsimon's Avatar
 
Drives: 2015 STi
Join Date: Dec 2006
Location: CT

Posts: 9,015
iTrader: (5)

The only time I ever got that message was when my Amp was blown and no audio in the car worked
__________________
2015 STi / 335xi (solid)
www.datazap.me - fast, free, interactive data log viewing

jpsimon is offline   United_States
0
Reply With Quote
      03-25-2009, 12:32 PM   #3
tommay248
1N'dONE
 
Drives: N54 135i / VO 1M
Join Date: May 2008
Location: CT

Posts: 717
iTrader: (9)

weiiird, ill check to see if the radio works... any idea what may have caused it?
tommay248 is offline  
0
Reply With Quote
      03-25-2009, 12:39 PM   #4
jpsimon
Team Zissou
 
jpsimon's Avatar
 
Drives: 2015 STi
Join Date: Dec 2006
Location: CT

Posts: 9,015
iTrader: (5)

A body shop punctured a drain pipe from the sunroof which leaked water down into where the amp was and it blew. I doubt that is the cause of your issue though
__________________
2015 STi / 335xi (solid)
www.datazap.me - fast, free, interactive data log viewing

jpsimon is offline   United_States
0
Reply With Quote
      03-25-2009, 12:46 PM   #5
tommay248
1N'dONE
 
Drives: N54 135i / VO 1M
Join Date: May 2008
Location: CT

Posts: 717
iTrader: (9)

yeah it cant be that, hopefully when it gets completed and out of the steel building it will go away, i hope at least, I mean the engine is going to sound great but I do love NPR in the morning
tommay248 is offline  
0
Reply With Quote
      03-25-2009, 01:40 PM   #6
Septro
Banned
 
Drives: '08 e90 335xi
Join Date: Jun 2008
Location: C-Bus, OH

Posts: 1,649
iTrader: (1)

You check your fuse box? Could be as simple as that.
Septro is offline  
0
Reply With Quote
      03-25-2009, 02:16 PM   #7
tommay248
1N'dONE
 
Drives: N54 135i / VO 1M
Join Date: May 2008
Location: CT

Posts: 717
iTrader: (9)

I havent been over there, just trying to get a head start on the issue

Apparently they disconnected the battery to do some welding, I will know soon hopefully

WIll def check fuses
tommay248 is offline  
0
Reply With Quote
Reply

Bookmarks

Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Forum Jump


All times are GMT -5. The time now is 09:03 AM.




e90post
Powered by vBulletin® Version 3.7.0
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
1Addicts.com, BIMMERPOST.com, E90Post.com, F30Post.com, M3Post.com, ZPost.com, 5Post.com, 6Post.com, 7Post.com, XBimmers.com logo and trademark are properties of BIMMERPOST