E90Post
 


TireRack
 
BMW 3-Series (E90 E92) Forum > E90 / E92 / E93 3-series Technical Forums > Mechanical Maintenance: Break-in / Oil & Fluids / Servicing / Warranty > cruise control



Reply
 
Thread Tools Search this Thread
      03-31-2009, 09:06 AM   #1
AerrowLZ
0
New Member
 
Drives: '07 E92
Join Date: Feb 2009
Location: BE

Posts: 6
iTrader: (0)

cruise control

Hi guys,
My 2007 E92 (320d) has this little issue.
I was going through the manual and the manual says the car should display the selected speed on the little central display when selecting the cruise control to on, or increasing the selected speed etc. Mine doesn't. The cruise control system works. It maintains speed, slows down, accelerates and turns OFF. But the display unit show nothing about it even though the book says it should.
Have you guys any idea why this is? I already talked to the dealer and they reprogrammed the entire car to conclude it didn't help. They now claim that with the 'newer' cars this is simply the way it is(ie. no display of cruise control)
I don't really believe them because my manual says otherwise (checked the date of the manual: 2007 so correct)

You have any ideas, thoughts as how I can find out what's really going on?
Thanks!
AerrowLZ is offline  
Appreciate 0
Reply With Quote
      04-04-2009, 07:01 AM   #2
AerrowLZ
0
New Member
 
Drives: '07 E92
Join Date: Feb 2009
Location: BE

Posts: 6
iTrader: (0)

BUMP
AerrowLZ is offline  
Appreciate 0
Reply With Quote
      04-10-2009, 10:54 PM   #3
piezo
1
unstratified
 
piezo's Avatar
 
Drives: '07 335i Coupe
Join Date: Feb 2007
Location: New England

Posts: 162
iTrader: (0)

This would seem to support your dealer's claim:

http://www.e90post.com/forums/showthread.php?t=176717
piezo is offline  
Appreciate 0
Reply With Quote
      04-11-2009, 10:00 AM   #4
AerrowLZ
0
New Member
 
Drives: '07 E92
Join Date: Feb 2009
Location: BE

Posts: 6
iTrader: (0)

Hey man!
Thank you for the information, sorry for missing that thread! (honestly didnt find that one)
I suppose this is a big 'booboo' from bmw... what a shame!!!!!
AerrowLZ is offline  
Appreciate 0
Reply With Quote
Reply

Bookmarks

Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Forum Jump


All times are GMT -5. The time now is 08:08 PM.




e90post
Powered by vBulletin® Version 3.7.0
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
1Addicts.com, BIMMERPOST.com, E90Post.com, F30Post.com, M3Post.com, ZPost.com, 5Post.com, 6Post.com, 7Post.com, XBimmers.com logo and trademark are properties of BIMMERPOST