E90Post
 


Lux Angel Eyes
 
BMW 3-Series (E90 E92) Forum > E90 / E92 / E93 3-series Technical Forums > Mechanical Maintenance: Break-in / Oil & Fluids / Servicing / Warranty > Trans does not shift properly



Reply
 
Thread Tools Search this Thread
      04-20-2009, 04:44 PM   #1
cfreak
New Member
3
Rep
24
Posts

 
Drives: 325i 2006
Join Date: Apr 2009
Location: CA

iTrader: (0)

Trans does not shift properly

Hi all,
My car is 325i/2006 Auto Transmission. When my car started from initial and slowly accelerating. I could strongly feel transmission was shifting, and the car is jitter a little (sometime stronger jitter if I release acceleration at the right moment). Most of the time this happened at slow speed and when my car is cold (that's almost every of my morning). If I accelerate faster, the problem seems to be less. I addressed the problem to my dealer, but they said they couldn't replicate it/did not notice it.

TIA.
Appreciate 0
      04-20-2009, 10:50 PM   #2
gdspshing
Lieutenant Colonel
United_States
28
Rep
1,526
Posts

 
Drives: E92 335i
Join Date: Mar 2008
Location: Btown@IN/HK

iTrader: (15)

i have the same issue as well. I have asked my dealer to reprogram my shift point.
__________________

Lease Assumption/Takeover for AW E92 335i MSPORT

http://www.e90post.com/forums/showthread.php?t=396119
Appreciate 0
Reply

Bookmarks

Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Forum Jump


All times are GMT -5. The time now is 06:09 AM.




e90post
Powered by vBulletin® Version 3.7.0
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
1Addicts.com, BIMMERPOST.com, E90Post.com, F30Post.com, M3Post.com, ZPost.com, 5Post.com, 6Post.com, 7Post.com, XBimmers.com logo and trademark are properties of BIMMERPOST