E90Post
 


GetBMWParts
 
BMW 3-Series (E90 E92) Forum > E90 / E92 / E93 3-series Technical Forums > AUDIO/VIDEO + BLUETOOTH + Electronics/Alarm/Software > I-Drive Menu Lag



Reply
 
Thread Tools Search this Thread
      11-01-2006, 05:56 PM   #1
Tommyvee
Private
 
Tommyvee's Avatar
 
Drives: 2014 X5 xDrive35i M Sport
Join Date: Jun 2005
Location: Chicago Western Suburbs

Posts: 54
iTrader: (0)

I-Drive Menu Lag

I have a 2007 335i sedan. When Im navigating I-Drive menus and I push the controller up to navigate back to the previous menu the I-Drive will sometimes not respond or I have to wait 10 20 seconds and try a second time before I-Drive will respond and go up a menu. This does not happen when I navigate down through the menus only when I try to go up (back). Is this lag or lack of response normal? Have others experienced this? I like all of the functionality of I-Drive but this apparent lag is disappointing.
Tommyvee is offline  
0
Reply With Quote
      11-01-2006, 05:58 PM   #2
ksfrogman
Major General
 
ksfrogman's Avatar
 
Drives: E90 330i 6MT
Join Date: Nov 2005
Location: Torrance, CA

Posts: 6,751
iTrader: (12)

Garage List
2006 330i  [0.00]
2006 330i  [0.00]
Send a message via AIM to ksfrogman
I absolutely agree. I feel like I'm running Windows 98 on a first generation PC. The software/hardware combo is very slow in responding.
__________________
ksfrogman is offline   United_States
0
Reply With Quote
      11-01-2006, 06:28 PM   #3
yellowg555
First Lieutenant
 
Drives: 2006 325i
Join Date: Sep 2006
Location: Torrance, CA

Posts: 396
iTrader: (0)

Send a message via AIM to yellowg555
Yes, I get that too. Annoying to say the least, but I just learned to deal with it. The Germans needs to get up to par with the Japanese gadget expertise.
__________________
2006 Jet Black 325i, ZPP, ZSP, Steptronic Auto, Navi, Xenon
yellowg555 is offline   United_States
0
Reply With Quote
      11-01-2006, 06:45 PM   #4
BzsBimmer
2-4-6-8 My car and house depreciate
 
BzsBimmer's Avatar
 
Drives: 2010 E90 M3
Join Date: Mar 2006
Location: Modesto CA

Posts: 1,748
iTrader: (12)

Send a message via Yahoo to BzsBimmer
I noticed it more when i got my new software revision
BzsBimmer is offline   United_States
0
Reply With Quote
      11-02-2006, 02:26 AM   #5
ilshim
Private First Class
 
ilshim's Avatar
 
Drives: 335i
Join Date: Oct 2006
Location: So. California

Posts: 156
iTrader: (0)

is this a hardware issure or something that can be fixed with some future firmware/software update?
__________________
ilshim is offline   United_States
0
Reply With Quote
      11-02-2006, 12:54 PM   #6
BK
Smiling politely
 
Drives: 330i
Join Date: Feb 2006
Location: Washington DC

Posts: 7,916
iTrader: (0)

Garage List
2006 330i  [4.50]
It's definitely a software issue, but who knows whether they'll be able to speed it up. I doubt it.

Mine is slow from time to time like you described -- suppose you want to go up to the menu above, you move the controller up, but... nothing. Hit up again. Still nothing. Then after a few seconds, it goes up. As if the whole time, it had been saying, "Hold your horses, I'll get to it." WTF?

This behavior seems random. It's not always like this when I start up, or always like this when it is accessing the DVD or whatever. It's completely unpredictable when it decides to slow down. I attribute it to German electronics quirkiness. Only happens maybe 5% of the time I'm using iDrive, though, so I can only give 5% of a complaint to it. The other 95% of my experience with iDrive, and the way the car drives more than makes up for it.
__________________


330i | Black Sapphire | Beige + Burl | Sport | Premium | Cold | Nav | CA | Sat prep
BK is offline   United_States
0
Reply With Quote
      11-02-2006, 02:06 PM   #7
GS833
Lieutenant
 
GS833's Avatar
 
Drives: 330i ZHP
Join Date: Jul 2006
Location: San Marcos, CA

Posts: 421
iTrader: (1)

I find the slow speed of the i-Drive system very annoying (not to mention the hump on the dash), that's why I didn't order it on my E92.
__________________
Formerly know as 330iE90

2004 330i ZHP
2006 United Grey GTI (wife's) - DSG, package 1.
1974 Chamonix 2002tii - (SOLD)
GS833 is offline   United_States
0
Reply With Quote
      11-02-2006, 02:22 PM   #8
just4kickz
boku no namae ha...
 
Drives: 2006 BS 330i
Join Date: Feb 2006
Location: S. Bay Area, CA + Newark, NJ + ChiCity + True Blue

Posts: 11,038
iTrader: (11)

Garage List
2006 E90 330i  [0.00]
yeah its laggy at times... sometimes u gotta deal.. :/
__________________
looking for a PreLCI Black Sapphire e90 front bumper without license plate holes

"Akimbo shotguns. Broken wrists anyone? And don't give me that 'it's just a game' bull****. Where the **** are my akimbo interventions then?! One scope on each eye mother****er!!"
just4kickz is offline   United_States
0
Reply With Quote
      11-04-2006, 12:44 PM   #9
tirana
Lieutenant
 
Drives: E90 335i 6MT MS + F25 35i AT
Join Date: Aug 2006
Location: Toronto, Canada

Posts: 572
iTrader: (2)

It is usually faster if you use the menu button by the controller to return to the "home" screen and then navigate down to the selections rather than track back. Obviously, this is no help if you are deep into a menu selection.
tirana is offline   Canada
0
Reply With Quote
Reply

Bookmarks

Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Forum Jump


All times are GMT -5. The time now is 03:02 PM.




e90post
Powered by vBulletin® Version 3.7.0
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
1Addicts.com, BIMMERPOST.com, E90Post.com, F30Post.com, M3Post.com, ZPost.com, 5Post.com, 6Post.com, 7Post.com, XBimmers.com logo and trademark are properties of BIMMERPOST