E90Post
 


TNT Racewerks
 
BMW 3-Series (E90 E92) Forum > BMW E90/E92/E93 3-series General Forums > Regional Forums > UK > UK Technical Forum > 320si intermittent starting problem



Reply
 
Thread Tools Search this Thread
      07-19-2008, 04:21 AM   #155
Mowgli
New Member
 
Drives: BMW
Join Date: May 2008
Location: UK

Posts: 19
iTrader: (0)

It'll end in tears........
Mowgli is offline  
0
Reply With Quote
      07-21-2008, 02:05 PM   #156
gkoukou
New Member
 
Drives: BMW E90 320 sedan
Join Date: Jan 2008
Location: Athens,Greece

Posts: 20
iTrader: (0)

Quote:
Originally Posted by ShereKhan View Post
I've done nearly 50k miles in mine now.

Aside of all the problems it is a good car.

I tend to get 31 mpg only if I drive at constant 70mph with cruise for a 200 mile trip. Overall I tend to get 27.7 mpg according to my calculations (brim to brim). If you are getting 17mpg you must be doing a lot stop start driving. Lowest I have had mine is 20mpg with only city driving.

Most of my driving is on Motorway.

Nic the nearest thrill (well what is allowed by my employer and insurance) is driving on the Autobahn. The engine just sounds great 110+ mph
Thanks a lot for your reply. I had another change to drive on Motorway last week for about 440 km and the reading is 22.69 mpg. I guess I must be doing something wrong. What I observed though when I had the chance to use cruise control at about 75 mph the reading was about 33 mpg.
gkoukou is offline  
0
Reply With Quote
      07-21-2008, 02:18 PM   #157
Nic320si
First Lieutenant
 
Nic320si's Avatar
 
Drives: BMW 320si Carbon black
Join Date: Sep 2007
Location: Denmark, Copenhagen

Posts: 399
iTrader: (0)

And now to something completely different. Or maybe not as I was thinking that my low mpg figures was due to som kind of fault with the engine or something, I had my car dynoed yesterday and it produced 179 bhp and 210NM compared to its rated 173/200 so my engine must be pretty healthy

Nic320si is offline   Denmark
0
Reply With Quote
      07-21-2008, 02:20 PM   #158
ShereKhan
Captain
 
ShereKhan's Avatar
 
Drives: 2010 Skoda Octavia 2.0 TDi SE
Join Date: Sep 2006
Location: Bristol, UK

Posts: 995
iTrader: (0)

Garage List
2006 E90 320si  [0.00]
Quote:
Originally Posted by gkoukou View Post
Thanks a lot for your reply. I had another change to drive on Motorway last week for about 440 km and the reading is 22.69 mpg. I guess I must be doing something wrong. What I observed though when I had the chance to use cruise control at about 75 mph the reading was about 33 mpg.
Are you using 95 RON or better fuel? Not sure what the standard is in Greece but that could affect the MPG. I'm running on 99RON but 95RON is the ideal fuel not any lower.
__________________
New Company car 2011 BMW F10 520D SE Xirallic Imperial blue/Cinnamon Brown 6FL USB, Front Sports seats, Sports steering wheel, Xenons - Arrived 3rd Dec 2010!
Scrapped RIP 12/08/2010 - E90 320si - Le Mans Blue - Totally standard specification
Long gone - 00 Peugeot 306 2.0 SE Cabriolet, 94 Rover 214 SEi, 91 Fiat Uno 60S Mk2
ShereKhan is offline   United Kingdom
0
Reply With Quote
      07-21-2008, 02:22 PM   #159
ShereKhan
Captain
 
ShereKhan's Avatar
 
Drives: 2010 Skoda Octavia 2.0 TDi SE
Join Date: Sep 2006
Location: Bristol, UK

Posts: 995
iTrader: (0)

Garage List
2006 E90 320si  [0.00]
Quote:
Originally Posted by Nic320si View Post
And now to something completely different. Or maybe not as I was thinking that my low mpg figures was due to som kind of fault with the engine or something, I had my car dynoed yesterday and it produced 179 bhp and 210NM compared to its rated 173/200 so my engine must be pretty healthy

Should the car not be facing away from brick wall? I hope it was held down well.
__________________
New Company car 2011 BMW F10 520D SE Xirallic Imperial blue/Cinnamon Brown 6FL USB, Front Sports seats, Sports steering wheel, Xenons - Arrived 3rd Dec 2010!
Scrapped RIP 12/08/2010 - E90 320si - Le Mans Blue - Totally standard specification
Long gone - 00 Peugeot 306 2.0 SE Cabriolet, 94 Rover 214 SEi, 91 Fiat Uno 60S Mk2
ShereKhan is offline   United Kingdom
0
Reply With Quote
      07-22-2008, 12:21 PM   #160
Nic320si
First Lieutenant
 
Nic320si's Avatar
 
Drives: BMW 320si Carbon black
Join Date: Sep 2007
Location: Denmark, Copenhagen

Posts: 399
iTrader: (0)

Quote:
Originally Posted by ShereKhan View Post
Should the car not be facing away from brick wall? I hope it was held down well.
Yeah it was on stops... The fan which is keeping the engine cool is up againts the wall so thats why
Nic320si is offline   Denmark
0
Reply With Quote
      07-23-2008, 02:20 AM   #161
gkoukou
New Member
 
Drives: BMW E90 320 sedan
Join Date: Jan 2008
Location: Athens,Greece

Posts: 20
iTrader: (0)

Quote:
Originally Posted by ShereKhan View Post
Are you using 95 RON or better fuel? Not sure what the standard is in Greece but that could affect the MPG. I'm running on 99RON but 95RON is the ideal fuel not any lower.
I am using only super unleded rated 100 RON here in Greece
gkoukou is offline  
0
Reply With Quote
      05-31-2009, 11:52 AM   #162
E90_320si
Private
 
Drives: E90 320si -06
Join Date: May 2009
Location: Stockholm / Sweden

Posts: 59
iTrader: (0)

Hey! Everyone has probably already sold their 320si? I have the same startup problems, and effect dip between 2000-2500rpm. Has anyone solved this yet? Mvh Fredrik
Attached Images
 
E90_320si is offline  
0
Reply With Quote
      05-31-2009, 02:58 PM   #163
ShereKhan
Captain
 
ShereKhan's Avatar
 
Drives: 2010 Skoda Octavia 2.0 TDi SE
Join Date: Sep 2006
Location: Bristol, UK

Posts: 995
iTrader: (0)

Garage List
2006 E90 320si  [0.00]
Quote:
Originally Posted by E90_320si View Post
Hey! Everyone has probably already sold their 320si? I have the same startup problems, and effect dip between 2000-2500rpm. Has anyone solved this yet? Mvh Fredrik

I still have mine.

I think I might have worked out whats wrong. I read my supplement manual last week (I was bored).

It clearly states that the valve clearance must be done every oil service. Not every other service as per OBC informs stealer.

If you haven't had an oil service done recently or are due one get the clearance done too.

Mine seems to be ok now.
__________________
New Company car 2011 BMW F10 520D SE Xirallic Imperial blue/Cinnamon Brown 6FL USB, Front Sports seats, Sports steering wheel, Xenons - Arrived 3rd Dec 2010!
Scrapped RIP 12/08/2010 - E90 320si - Le Mans Blue - Totally standard specification
Long gone - 00 Peugeot 306 2.0 SE Cabriolet, 94 Rover 214 SEi, 91 Fiat Uno 60S Mk2
ShereKhan is offline   United Kingdom
0
Reply With Quote
      05-31-2009, 03:03 PM   #164
ckh
Enlisted Member
 
Drives: E92 AW / 320si Alpine white
Join Date: May 2009
Location: UK London

Posts: 43
iTrader: (2)

Just got mine a few weeks back in Alpine White....thinking should i get mine checked out...but everything seems fine atm....
ckh is offline   United Kingdom
0
Reply With Quote
      06-01-2009, 01:35 AM   #165
Nic320si
First Lieutenant
 
Nic320si's Avatar
 
Drives: BMW 320si Carbon black
Join Date: Sep 2007
Location: Denmark, Copenhagen

Posts: 399
iTrader: (0)

Mine is at the dealer now.The warning symbol with a red car on a lift suddenly came on.

The engine is still running very rough when started from cold.
Nic320si is offline   Denmark
0
Reply With Quote
      06-01-2009, 02:36 AM   #166
ShereKhan
Captain
 
ShereKhan's Avatar
 
Drives: 2010 Skoda Octavia 2.0 TDi SE
Join Date: Sep 2006
Location: Bristol, UK

Posts: 995
iTrader: (0)

Garage List
2006 E90 320si  [0.00]
Quote:
Originally Posted by Nic320si View Post
Mine is at the dealer now.The warning symbol with a red car on a lift suddenly came on.

The engine is still running very rough when started from cold.
The red car is an inspection service. I've had a few of those now.
Have you had any valve inspection (not to be confused with normal inspection). My stealer always takes a full day to do this. I think its so that the engine will be cool enough to work on.
__________________
New Company car 2011 BMW F10 520D SE Xirallic Imperial blue/Cinnamon Brown 6FL USB, Front Sports seats, Sports steering wheel, Xenons - Arrived 3rd Dec 2010!
Scrapped RIP 12/08/2010 - E90 320si - Le Mans Blue - Totally standard specification
Long gone - 00 Peugeot 306 2.0 SE Cabriolet, 94 Rover 214 SEi, 91 Fiat Uno 60S Mk2
ShereKhan is offline   United Kingdom
0
Reply With Quote
      06-01-2009, 05:37 AM   #167
Nic320si
First Lieutenant
 
Nic320si's Avatar
 
Drives: BMW 320si Carbon black
Join Date: Sep 2007
Location: Denmark, Copenhagen

Posts: 399
iTrader: (0)

Quote:
Originally Posted by ShereKhan View Post
The red car is an inspection service. I've had a few of those now.
Have you had any valve inspection (not to be confused with normal inspection). My stealer always takes a full day to do this. I think its so that the engine will be cool enough to work on.
It might be an electrical problem. I have big problems with blown light bulps. I have changed the rear ones 5 times this month.

I dont know if they have checked the valve clearence. It had a service 1000 kilometers ago. Its first service. The car has only covered 26.000 kilometers.
Nic320si is offline   Denmark
0
Reply With Quote
      06-01-2009, 06:31 AM   #168
ShereKhan
Captain
 
ShereKhan's Avatar
 
Drives: 2010 Skoda Octavia 2.0 TDi SE
Join Date: Sep 2006
Location: Bristol, UK

Posts: 995
iTrader: (0)

Garage List
2006 E90 320si  [0.00]
Sounds like you have an earth fault in boot or rear light clusters are faulty.
I've not had any bulbs blow apart from front main beams which I changed to a brighter type - they only lasted a year (I keep lights on all the time).
__________________
New Company car 2011 BMW F10 520D SE Xirallic Imperial blue/Cinnamon Brown 6FL USB, Front Sports seats, Sports steering wheel, Xenons - Arrived 3rd Dec 2010!
Scrapped RIP 12/08/2010 - E90 320si - Le Mans Blue - Totally standard specification
Long gone - 00 Peugeot 306 2.0 SE Cabriolet, 94 Rover 214 SEi, 91 Fiat Uno 60S Mk2
ShereKhan is offline   United Kingdom
0
Reply With Quote
      06-01-2009, 11:05 AM   #169
E90_320si
Private
 
Drives: E90 320si -06
Join Date: May 2009
Location: Stockholm / Sweden

Posts: 59
iTrader: (0)

Quote:
Originally Posted by ShereKhan View Post
Sounds like you have an earth fault in boot or rear light clusters are faulty.
I've not had any bulbs blow apart from front main beams which I changed to a brighter type - they only lasted a year (I keep lights on all the time).
Dont you have xenon light as stock on the UK 320sis?
E90_320si is offline  
0
Reply With Quote
      06-01-2009, 12:01 PM   #170
ShereKhan
Captain
 
ShereKhan's Avatar
 
Drives: 2010 Skoda Octavia 2.0 TDi SE
Join Date: Sep 2006
Location: Bristol, UK

Posts: 995
iTrader: (0)

Garage List
2006 E90 320si  [0.00]


Nope we don't get that option - it was 615 option. Really wish I had it as the standard lights are rubbish.

I prefer to keep lights on as it helps me being seen by other when flying around roundabout too quickly.
__________________
New Company car 2011 BMW F10 520D SE Xirallic Imperial blue/Cinnamon Brown 6FL USB, Front Sports seats, Sports steering wheel, Xenons - Arrived 3rd Dec 2010!
Scrapped RIP 12/08/2010 - E90 320si - Le Mans Blue - Totally standard specification
Long gone - 00 Peugeot 306 2.0 SE Cabriolet, 94 Rover 214 SEi, 91 Fiat Uno 60S Mk2
ShereKhan is offline   United Kingdom
0
Reply With Quote
      06-03-2009, 09:06 AM   #171
dbramley
320si
 
Drives: BMW 320si
Join Date: Apr 2008
Location: Hartlepool, UK

Posts: 89
iTrader: (0)

Mine is at the dealers now (3rd day now) for the exact same fault but they are unable to find anything.

I suspect because we've had a nice few days its been too warm for the fault to rear its head, as mentioned above seems to happen when cold or damp.

Mine is out of warranty on the 26th so really need to get this sorted!

How much is the valve clearance service?

Cheers
Dan
__________________
Previous: BMW 320si E90 Le Mans Blue.
Now: BMW 320d E92 LCI Alpine White
dbramley is offline   England
0
Reply With Quote
      06-04-2009, 02:16 AM   #172
Nic320si
First Lieutenant
 
Nic320si's Avatar
 
Drives: BMW 320si Carbon black
Join Date: Sep 2007
Location: Denmark, Copenhagen

Posts: 399
iTrader: (0)

Mines been at the dealer for a week now. Still had not found the fault yesterday...

But this time I got a loaner (Toyota Avensis estate) and it start every time
Nic320si is offline   Denmark
0
Reply With Quote
      06-04-2009, 07:25 AM   #173
ShereKhan
Captain
 
ShereKhan's Avatar
 
Drives: 2010 Skoda Octavia 2.0 TDi SE
Join Date: Sep 2006
Location: Bristol, UK

Posts: 995
iTrader: (0)

Garage List
2006 E90 320si  [0.00]
Quote:
Originally Posted by dbramley View Post
Mine is at the dealers now (3rd day now) for the exact same fault but they are unable to find anything.

I suspect because we've had a nice few days its been too warm for the fault to rear its head, as mentioned above seems to happen when cold or damp.

Mine is out of warranty on the 26th so really need to get this sorted!

How much is the valve clearance service?

Cheers
Dan
Dan,

My stealer told me its 300 on top of oil service. They charge 160 for oil service.
__________________
New Company car 2011 BMW F10 520D SE Xirallic Imperial blue/Cinnamon Brown 6FL USB, Front Sports seats, Sports steering wheel, Xenons - Arrived 3rd Dec 2010!
Scrapped RIP 12/08/2010 - E90 320si - Le Mans Blue - Totally standard specification
Long gone - 00 Peugeot 306 2.0 SE Cabriolet, 94 Rover 214 SEi, 91 Fiat Uno 60S Mk2
ShereKhan is offline   United Kingdom
0
Reply With Quote
      06-05-2009, 04:45 AM   #174
ckh
Enlisted Member
 
Drives: E92 AW / 320si Alpine white
Join Date: May 2009
Location: UK London

Posts: 43
iTrader: (2)

it was slightly conder this morning! my car too about 7-8 sec's until it will turnover......do i have the same problem?
ckh is offline   United Kingdom
0
Reply With Quote
      06-06-2009, 04:47 AM   #175
ShereKhan
Captain
 
ShereKhan's Avatar
 
Drives: 2010 Skoda Octavia 2.0 TDi SE
Join Date: Sep 2006
Location: Bristol, UK

Posts: 995
iTrader: (0)

Garage List
2006 E90 320si  [0.00]
Maybe - mine started nine month into ownership just before 1st oil service.
__________________
New Company car 2011 BMW F10 520D SE Xirallic Imperial blue/Cinnamon Brown 6FL USB, Front Sports seats, Sports steering wheel, Xenons - Arrived 3rd Dec 2010!
Scrapped RIP 12/08/2010 - E90 320si - Le Mans Blue - Totally standard specification
Long gone - 00 Peugeot 306 2.0 SE Cabriolet, 94 Rover 214 SEi, 91 Fiat Uno 60S Mk2
ShereKhan is offline   United Kingdom
0
Reply With Quote
      01-22-2010, 08:57 AM   #176
Nikos120i
Private
 
Nikos120i's Avatar
 
Drives: BMW 320si
Join Date: Apr 2008
Location: Athens, Greece

Posts: 72
iTrader: (0)

I recently purchased a used 320si with only 13.000 km on.

So far no problems...all is good!

I am worried however, because I have seen 2 cases of problematic engines (one had a "component failure" and the other a problematic piston rod) and heard of another one.

Now I read an "intermittent starting problem", but I don't have any issues thus far.

What should I do in order to avoid any types of these issues and be safe, regarding servicing?

I have read something about a "valve service". When should this be done (after how many kilometers) and how should I describe it to my dealer.

Should I worry that this will happed to me also?
__________________
Nikos120i is offline   Greece
0
Reply With Quote
Reply

Bookmarks

Tags
320si, problems

Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Forum Jump


All times are GMT -5. The time now is 07:44 AM.




e90post
Powered by vBulletin® Version 3.7.0
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
1Addicts.com, BIMMERPOST.com, E90Post.com, F30Post.com, M3Post.com, ZPost.com, 5Post.com, 6Post.com, 7Post.com, XBimmers.com logo and trademark are properties of BIMMERPOST