E90Post
 


Lux Angel Eyes
 
BMW 3-Series (E90 E92) Forum > E90 / E92 / E93 3-series Powertrain and Drivetrain Discussions > N54 Turbo Engine / Drivetrain / Exhaust Modifications - 335i > Vishnu New Firmware and Maps



Reply
 
Thread Tools Search this Thread
      07-07-2009, 07:56 PM   #89
cocoturkey
Lieutenant
 
Drives: 08' e92 335i
Join Date: Jan 2008
Location: Taipei

Posts: 441
iTrader: (0)

Quote:
Originally Posted by shiv@vishnu View Post
I know everyone is anxious but Please wait for documentation. Writing it now. Pretty easy to follow but quite a bit of info.

Shiv
good to hear!! Thank you! Shiv
cocoturkey is offline   Taiwan
0
Reply With Quote
      07-07-2009, 08:10 PM   #90
MFKN3
Lieutenant Colonel
 
MFKN3's Avatar
 
Drives: 4.5L stroker s/c E92 M3
Join Date: Nov 2008
Location: Australia

Posts: 1,933
iTrader: (2)

Anyone found with these new maps that they are getting severe hesitation around 3,300 rpm when the engine is cold? It nearly throws me through the windshield. I'm sure it's the new safety feature that prevents full power while the engine is cold, but my 335 is not liking it when the weather is really cold in the mornings. In the warmer afternoon it seems 90% okay.

It's winter here and this is the first time my car has had any issues with new maps, normally I upload and car runs as smooth as a baby with no 'adaptation' jitters. FYI, stg 1 @ 75% UT.
MFKN3 is offline   Australia
0
Reply With Quote
      07-07-2009, 08:59 PM   #91
badass335
Lieutenant Colonel
 
badass335's Avatar
 
Drives: 2007 335i E90 AT
Join Date: Jul 2007
Location: Surrey, BC

Posts: 1,795
iTrader: (10)

Quote:
Originally Posted by xsboost View Post
Anyone found with these new maps that they are getting severe hesitation around 3,300 rpm when the engine is cold? It nearly throws me through the windshield. I'm sure it's the new safety feature that prevents full power while the engine is cold, but my 335 is not liking it when the weather is really cold in the mornings. In the warmer afternoon it seems 90% okay.

It's winter here and this is the first time my car has had any issues with new maps, normally I upload and car runs as smooth as a baby with no 'adaptation' jitters. FYI, stg 1 @ 75% UT.
Surprising enough, just took the car for a boot and was in a rush. Driving fast but not super hard, major jerks when car is cold! Not liking that. Runs great once car warms up though!
badass335 is offline   Canada
0
Reply With Quote
      07-07-2009, 09:18 PM   #92
Glowin
Captain
 
Glowin's Avatar
 
Drives: 335i
Join Date: Jun 2009
Location: Seattle

Posts: 877
iTrader: (0)

Quote:
Originally Posted by xsboost View Post
Anyone found with these new maps that they are getting severe hesitation around 3,300 rpm when the engine is cold? It nearly throws me through the windshield.
Quote:
Originally Posted by badass335 View Post
Surprising enough, just took the car for a boot and was in a rush. Driving fast but not super hard, major jerks when car is cold! Not liking that. Runs great once car warms up though!
Not good at all! Maybe best to hold off on loading these new ones til these kinks get ironed out!
Glowin is offline   United_States
0
Reply With Quote
      07-07-2009, 09:48 PM   #93
shiv@vishnu
Tuner
 
shiv@vishnu's Avatar
 
Drives: X1, 335i
Join Date: Sep 2006
Location: SF Bay, CA

Posts: 17,611
iTrader: (0)

Ah.. found a little bug that only exists when you go full throttle with a cold engine. It was an engine cut we implemented early in the development process. Forgot to take it out This is why we are still in beta testing!

Should have a firmware update within a day or two. For now, you can keep running it. Just don't hammer on the engine when it is cold. No issue at all once you get even a little bit of heat into the oil.

Shiv
shiv@vishnu is offline   United_States
0
Reply With Quote
      07-07-2009, 10:18 PM   #94
badass335
Lieutenant Colonel
 
badass335's Avatar
 
Drives: 2007 335i E90 AT
Join Date: Jul 2007
Location: Surrey, BC

Posts: 1,795
iTrader: (10)

Quote:
Originally Posted by shiv@vishnu View Post
Ah.. found a little bug that only exists when you go full throttle with a cold engine. It was an engine cut we implemented early in the development process. Forgot to take it out This is why we are still in beta testing!

Should have a firmware update within a day or two. For now, you can keep running it. Just don't hammer on the engine when it is cold. No issue at all once you get even a little bit of heat into the oil.

Shiv
Thanks Shiv! You are the man. Btw, I wasn't going full throttle. Probably 60-70%. had to get past some cars to make a turn ahead!
badass335 is offline   Canada
0
Reply With Quote
      07-07-2009, 10:27 PM   #95
shiv@vishnu
Tuner
 
shiv@vishnu's Avatar
 
Drives: X1, 335i
Join Date: Sep 2006
Location: SF Bay, CA

Posts: 17,611
iTrader: (0)

Quote:
Originally Posted by badass335 View Post
Thanks Shiv! You are the man. Btw, I wasn't going full throttle. Probably 60-70%. had to get past some cars to make a turn ahead!
Yep.. 60-70% applied throttle will induce a brief period of actual full throttle at the throttle plate. That is what we used for the engine cut trigger

Shiv
shiv@vishnu is offline   United_States
0
Reply With Quote
      07-07-2009, 10:31 PM   #96
MFKN3
Lieutenant Colonel
 
MFKN3's Avatar
 
Drives: 4.5L stroker s/c E92 M3
Join Date: Nov 2008
Location: Australia

Posts: 1,933
iTrader: (2)

Quote:
Originally Posted by badass335 View Post
Thanks Shiv! You are the man. Btw, I wasn't going full throttle. Probably 60-70%. had to get past some cars to make a turn ahead!
Same here. No worries, thanks Shiv; after all that is why they are beta's!
MFKN3 is offline   Australia
0
Reply With Quote
      07-08-2009, 10:58 AM   #97
Blk07335i
Captain
 
Blk07335i's Avatar
 
Drives: 2012 Alpine White e93 Msport
Join Date: Mar 2007
Location: Orange County

Posts: 913
iTrader: (4)

Send a message via AIM to Blk07335i
I assume the new user controllable features (ignition correction,...) are functional with Rev 1 Procede?
Blk07335i is offline   United_States
0
Reply With Quote
      07-08-2009, 11:33 AM   #98
shiv@vishnu
Tuner
 
shiv@vishnu's Avatar
 
Drives: X1, 335i
Join Date: Sep 2006
Location: SF Bay, CA

Posts: 17,611
iTrader: (0)

Quote:
Originally Posted by Blk07335i View Post
I assume the new user controllable features (ignition correction,...) are functional with Rev 1 Procede?
Yes, although you will need an external logger (like the BT tool) to dial it in properly since Rev1 doesn't offer CANbus integration. And soon the Rev2 will automatically adjust the ign correction % and UT % based upon internal log data. So Rev1 users, even with a BT tool won't have access to these new features.

Shiv
shiv@vishnu is offline   United_States
0
Reply With Quote
      07-08-2009, 11:52 AM   #99
jpsimon
Team Zissou
 
jpsimon's Avatar
 
Drives: 2015 STi
Join Date: Dec 2006
Location: CT

Posts: 8,999
iTrader: (4)

hey shiv, think you might post the documentation today?
__________________
2015 STi / 335xi (solid)
www.datazap.me - fast, free, interactive data log viewing

jpsimon is offline   United_States
0
Reply With Quote
      07-08-2009, 12:57 PM   #100
shiv@vishnu
Tuner
 
shiv@vishnu's Avatar
 
Drives: X1, 335i
Join Date: Sep 2006
Location: SF Bay, CA

Posts: 17,611
iTrader: (0)

Quote:
Originally Posted by jpsimon View Post
hey shiv, think you might post the documentation today?
Still working on it. It appears everything takes longer than I initially expected...lol.
shiv@vishnu is offline   United_States
0
Reply With Quote
      07-08-2009, 01:32 PM   #101
dzenno
Banned
 
Drives:
Join Date: Feb 2006

Posts: 5,884
iTrader: (1)

Shiv,
What settings do I set on my stage 3 map for race gas mixed 1/2 with sunoco 94. I think this race gas is leaded 120 or 126...going to the drag strip...i'm competely catless but the o2 sensors are still on the exhaust pipes?
dzenno is offline   Canada
0
Reply With Quote
      07-08-2009, 01:58 PM   #102
jpsimon
Team Zissou
 
jpsimon's Avatar
 
Drives: 2015 STi
Join Date: Dec 2006
Location: CT

Posts: 8,999
iTrader: (4)

leaded race gas? get some unleaded 109octane
__________________
2015 STi / 335xi (solid)
www.datazap.me - fast, free, interactive data log viewing

jpsimon is offline   United_States
0
Reply With Quote
      07-08-2009, 02:22 PM   #103
dzenno
Banned
 
Drives:
Join Date: Feb 2006

Posts: 5,884
iTrader: (1)

Quote:
Originally Posted by jpsimon View Post
leaded race gas? get some unleaded 109octane
I would but unavailable...leaded bad?
dzenno is offline   Canada
0
Reply With Quote
      07-08-2009, 02:25 PM   #104
scalbert
Major General
 
scalbert's Avatar
 
Drives: '08 E90 M3, '13 Volt, '08 Ody
Join Date: Feb 2007
Location: Woodstock, GA

Posts: 5,707
iTrader: (7)

Quote:
Originally Posted by dzenno View Post
I would but unavailable...leaded bad?
If you like your O2 sensors and would prefer not to replace, don't run leaded.
scalbert is offline  
0
Reply With Quote
      07-08-2009, 02:27 PM   #105
dzenno
Banned
 
Drives:
Join Date: Feb 2006

Posts: 5,884
iTrader: (1)

i don't like their price when bought new at all i'm being convinced by someone i know that running half/half for a track day wouldn't damage them, true/not?
dzenno is offline   Canada
0
Reply With Quote
      07-08-2009, 02:28 PM   #106
scalbert
Major General
 
scalbert's Avatar
 
Drives: '08 E90 M3, '13 Volt, '08 Ody
Join Date: Feb 2007
Location: Woodstock, GA

Posts: 5,707
iTrader: (7)

Quote:
Originally Posted by dzenno View Post
i don't like their price when bought new at all i'm being convinced by someone i know that running half/half for a track day wouldn't damage them, true/not?
Will a mix imediately damage, most likely not. But it is still not good to do and can potentially cause issues with the sensors as well as the catalyst.
scalbert is offline  
0
Reply With Quote
      07-08-2009, 02:30 PM   #107
AWD Addict
Chief Executive
 
AWD Addict's Avatar
 
Drives: 2008 335xi 6spd Coupe
Join Date: Dec 2007
Location: Boston

Posts: 2,462
iTrader: (1)

Garage List
2008 335xi  [0.00]
Quote:
Originally Posted by dzenno View Post
...leaded bad?
Yes. Catalytic converters go bye-bye.
AWD Addict is offline  
0
Reply With Quote
      07-08-2009, 02:31 PM   #108
dzenno
Banned
 
Drives:
Join Date: Feb 2006

Posts: 5,884
iTrader: (1)

i'm not running cats guys! the sensors are on though ..

Here is a list of race fuels available at the Cayuga, Ontario track

$1.80 94 Octane
$4.00 C12
$5.00 C14
$6.00 C16
$4.00 MS103
$4.00 VP Red
$6.00 Q16
$2.75 Meth

Are all of these leaded and which would you take? i have 94 sunoco at the pump here for almost half the price...
dzenno is offline   Canada
0
Reply With Quote
      07-08-2009, 04:53 PM   #109
StartupJunkie
First Lieutenant
 
StartupJunkie's Avatar
 
Drives: 07 BMW 335i Sedan+2 Baby Seats
Join Date: Feb 2009
Location: SF South Bay Area, CA

Posts: 314
iTrader: (0)

Leaded gas doesn't matter to your cats, since your catless.

Leaded gas can muck with your O2 sensor, but you're not doing it that often. I've had all my past cars mix 91 octane + 110 leaded (at least 20 tanks worth - trackdays) and never had a problem. Its not a guarantee, but if you're only doing it handful of time, I don't see a problem.

(and the PROcede can be set to whatever setting to my your ECU happy with the cat status).

Junk
__________________
11.535@124.423mph (1.641 60') - AutoTune 7-27, Race+Meth, Best ET w/ only 80% throttle 1st and 2nd
11.647@121.356mph (1.590 60') - AutoTune (beta pre-5-15), Race Gas, No METH

Perf Mods: Vishnu PROcede Rev3 v5, Vishnu PWM Meth Kit, AR Design DPs, AE Exhaust, Helix FMIC, Vishnu DCI, Forge DV, WaveTrac LSD (Best Trap - 124.665mph)
StartupJunkie is offline   United_States
0
Reply With Quote
      07-08-2009, 05:45 PM   #110
cstmx_ryder
Colonel
 
cstmx_ryder's Avatar
 
Drives: A metal box with a roundel
Join Date: Jul 2007
Location: Portland, OR

Posts: 2,692
iTrader: (2)

Send a message via AIM to cstmx_ryder Send a message via MSN to cstmx_ryder
I thought MS 103 is unleaded, I know at least MS 109 is.............Why not go with MS 103? I heard that's more stable than MS 109, don't know if it's true or not?
__________________

'08 AW E90 335i
PROcede V5 | BMS DCI | RR DPs | ETS FMIC | FORGE DVs | Stett CP | Vanguard | PSS10
cstmx_ryder is offline   United_States
0
Reply With Quote
Reply

Bookmarks

Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Forum Jump


All times are GMT -5. The time now is 09:48 PM.




e90post
Powered by vBulletin® Version 3.7.0
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
1Addicts.com, BIMMERPOST.com, E90Post.com, F30Post.com, M3Post.com, ZPost.com, 5Post.com, 6Post.com, 7Post.com, XBimmers.com logo and trademark are properties of BIMMERPOST