E90Post
 


PYSPEED
 
BMW 3-Series (E90 E92) Forum > E90 / E92 / E93 3-series Powertrain and Drivetrain Discussions > N54 Turbo Engine / Drivetrain / Exhaust Modifications - 335i > Got back from active autowerks



Reply
 
Thread Tools Search this Thread
      07-11-2009, 02:42 PM   #1
AwBoostedCR
Private First Class
 
Drives: 2008 Alpine White 335i
Join Date: May 2009
Location: Fort lauderdale, Florida

Posts: 136
iTrader: (0)

Arrow Got back from active autowerks

i just came back from active to see if they could help me out with the limp modes i constantly get and there were 2 codes, one was turbocharger pressure too low and the other one was a fault with the low pressure fuel sensor, which after the low fuel pressure sensor code was cleared it immeadiately came back. they werent 100% sure though if thats what would cause the limp modes. has anyone had experience with these codes and know if they cause limps? is it the sensor or is there a boost leak?
AwBoostedCR is offline   United_States
0
Reply With Quote
      07-11-2009, 03:01 PM   #2
AwBoostedCR
Private First Class
 
Drives: 2008 Alpine White 335i
Join Date: May 2009
Location: Fort lauderdale, Florida

Posts: 136
iTrader: (0)

dam,but did the fault cause you to get limp modes?
AwBoostedCR is offline   United_States
0
Reply With Quote
      07-11-2009, 03:08 PM   #3
AwBoostedCR
Private First Class
 
Drives: 2008 Alpine White 335i
Join Date: May 2009
Location: Fort lauderdale, Florida

Posts: 136
iTrader: (0)

so do you think its worth it to replace the sensor for $300?
AwBoostedCR is offline   United_States
0
Reply With Quote
      07-12-2009, 11:16 AM   #4
hotrod2448
grand poobah
 
hotrod2448's Avatar
 
Drives: E70 X5 SG, F10 535i
Join Date: Dec 2006
Location: Charlotte, NC

Posts: 2,014
iTrader: (0)

Garage List
2011 335d  [0.00]
Quote:
Originally Posted by AwBoostedCR View Post
so do you think its worth it to replace the sensor for $300?
Probably not since it's most likely not the sensor but the pump.
hotrod2448 is offline   United_States
0
Reply With Quote
Reply

Bookmarks

Tags
limp mode

Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Forum Jump


All times are GMT -5. The time now is 04:27 PM.




e90post
Powered by vBulletin® Version 3.7.0
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
1Addicts.com, BIMMERPOST.com, E90Post.com, F30Post.com, M3Post.com, ZPost.com, 5Post.com, 6Post.com, 7Post.com, XBimmers.com logo and trademark are properties of BIMMERPOST