E90Post
 


Extreme Power House
 
BMW 3-Series (E90 E92) Forum > E90 / E92 / E93 3-series Technical Forums > Suspension | Brakes | Chassis > slamed on the brakes & car turned off?



Reply
 
Thread Tools Search this Thread
      06-16-2009, 03:31 PM   #1
rkick08
Major
rkick08's Avatar
United_States
25
Rep
1,444
Posts

 
Drives: 2014 F32 435i Msport
Join Date: Apr 2009
Location: Miami, FL

iTrader: (1)

slamed on the brakes & car turned off?

has this ever happend to anyone? I have a 09 328 4dr.

Some fool was trying to change lanes and did not see me since I guess I was on their blind spot and I had to slam on the brakes if not I would have got hit.

The car stopped and then turned off and the serve engine soon light came on. I put the car on park and turned it back on with out any issues. Just wondering if this has happend to any 1 and if so why?


Appreciate 0
      06-16-2009, 06:44 PM   #2
rkick08
Major
rkick08's Avatar
United_States
25
Rep
1,444
Posts

 
Drives: 2014 F32 435i Msport
Join Date: Apr 2009
Location: Miami, FL

iTrader: (1)

any 1?
Appreciate 0
      06-16-2009, 07:02 PM   #3
Sara504
Banned
United_States
353
Rep
17,687
Posts

 
Drives: 2013 335is
Join Date: Aug 2007
Location: Newport Beach, CA

iTrader: (6)

Call your technician at BMW.
Appreciate 0
      06-17-2009, 09:45 AM   #4
rkick08
Major
rkick08's Avatar
United_States
25
Rep
1,444
Posts

 
Drives: 2014 F32 435i Msport
Join Date: Apr 2009
Location: Miami, FL

iTrader: (1)

Quote:
Originally Posted by Sara504 View Post
Call your technician at BMW.
Did that, the infamous response for any problem, "bring the car in to check"

I'll take it in when I have some time this week, the dealer is far from where I stay.
Appreciate 0
      06-17-2009, 12:15 PM   #5
ENINTY
Banned
51
Rep
3,415
Posts

 
Drives: 2006 325i Sport
Join Date: Jun 2006
Location: Virginia

iTrader: (0)

Pulled too much vacuum on the engine using the brakes is my guess, or if you have a manual trans, you stalled it.
Appreciate 0
      06-17-2009, 02:03 PM   #6
hanmaas
Lieutenant
hanmaas's Avatar
Germany
7
Rep
577
Posts

 
Drives: 335i
Join Date: Oct 2008
Location: Europe

iTrader: (0)

Quote:
Originally Posted by ENINTY View Post
if you have a manual trans, you stalled it.
+1.
__________________
Appreciate 0
      06-17-2009, 07:28 PM   #7
rkick08
Major
rkick08's Avatar
United_States
25
Rep
1,444
Posts

 
Drives: 2014 F32 435i Msport
Join Date: Apr 2009
Location: Miami, FL

iTrader: (1)

Automatic.... lol
Appreciate 0
      06-17-2009, 07:31 PM   #8
FJc335
First Lieutenant
FJc335's Avatar
8
Rep
325
Posts

 
Drives: platinum bronze e92
Join Date: May 2007
Location: Smallville- NJ

iTrader: (0)

i had the same prblm couple of times on a jetta - manual. restart it and everything was fine then.
__________________

Broken promises don't upset me. I just think, why did they believe me?
Appreciate 0
      06-17-2009, 09:26 PM   #9
kenneth
Major General
kenneth's Avatar
Canada
88
Rep
8,674
Posts

 
Drives: 335i Sedan
Join Date: Mar 2007
Location: Montreal

iTrader: (16)

I think you just scared the shit out of the engine!
__________________
SB, Terra, 6MT. Only a few mods here and there.....nothing extreme!
Appreciate 0
      06-17-2009, 09:53 PM   #10
Mr. 5
Modder Raider
Mr. 5's Avatar
Scotland
269
Rep
8,626
Posts

 
Drives: M3
Join Date: Apr 2007
Location: Surf City, HB

iTrader: (31)

Garage List
2007 e90 335i  [4.00]
Quote:
Originally Posted by rkick08 View Post
I put the car on park and turned it back on with out any issues.

Quote:
Originally Posted by ENINTY View Post
if you have a manual trans, you stalled it.
How do you put a manual in Park?
__________________
e36 M3 Coupe, e36 325i Sedan
e90 335i--SOLD

Best 60-130-------------9.15 Seconds------------------WWW.MR5RACING.COM
Appreciate 0
      06-17-2009, 10:07 PM   #11
jopa489
BMW/Detailing Addict
jopa489's Avatar
United_States
71
Rep
6,561
Posts

 
Drives: Estoril F30 335i 6MT
Join Date: Mar 2009
Location: New England

iTrader: (8)

Never had it happen to me, and haven't heard of anyone else with this issue on an AT car. Probably an annomily, wouldn't worry about it too much. Maybe the dealer can pull the codes and find out what happened though.
__________________

Appreciate 0
      06-17-2009, 10:21 PM   #12
Z22Z
Lieutenant
Z22Z's Avatar
Armenia
5
Rep
536
Posts

 
Drives: WRX
Join Date: Dec 2008
Location: Glendale, CA

iTrader: (0)

if you got rear ended it would have been a nice suite against bmw. get it checked man i wouldn't feel right driving a car that could potentially do that again.
Appreciate 0
      06-17-2009, 11:05 PM   #13
GeekinE90
Private
GeekinE90's Avatar
Malaysia
0
Rep
60
Posts

 
Drives: E90 325i
Join Date: Nov 2007
Location: Kuala Lumpur, Malaysia

iTrader: (0)

Yeah happened to me before a few times under hard braking and the stall only happens after/almost at a complete stop. I believe it to be the auto transmission not stepping down fast enough causing the stall. There is an anti stall program in our cars but doesn't overcome this.

Also you may notice your car idling lower than normal with the anti stall kicking in on cold mornings. Since the performance intake was installed, the car idles higher now without such stalling symptoms on idle. The old filter was really clogged up from my visual inspection.

Let us know what the service center diagnoses for your case. I'd be curious as well. Good luck!

p.s. since the intake change, I haven't encountered the stall on hard braking issue.
__________________
| E90 325i Sparkling Graphite | VOLK Progressiv ME Forged 18's | Pilot Sport 2 F225/40 R255/35 | KW V2 Coilovers | M Tech Body Kit | M Tech CF Splitters | M Tech Boot Spoiler | BMW Performance Intake | BMW Performance Brake System | ACS Style Roof Spoiler | Blacklines | Chrome Tail Pipes | Vkool | M mobility Kit|
Appreciate 0
      06-17-2009, 11:24 PM   #14
longodj
Major
longodj's Avatar
United_States
25
Rep
1,288
Posts

 
Drives: 135i
Join Date: Jun 2007
Location: Rochester, NY

iTrader: (3)

Garage List
2007 335xi  [0.00]
1974 VW Beetle  [0.00]
Send a message via AIM to longodj
I hard braked today at a stop light and I got a "oil pressure dangerously low" warning....maybe related? I have a 335 not a 328 but...idk...maybe?
Appreciate 0
      06-18-2009, 02:53 AM   #15
hanmaas
Lieutenant
hanmaas's Avatar
Germany
7
Rep
577
Posts

 
Drives: 335i
Join Date: Oct 2008
Location: Europe

iTrader: (0)

Take it to your dealer.
__________________
Appreciate 0
      06-18-2009, 09:23 AM   #16
rkick08
Major
rkick08's Avatar
United_States
25
Rep
1,444
Posts

 
Drives: 2014 F32 435i Msport
Join Date: Apr 2009
Location: Miami, FL

iTrader: (1)

Several interesting responses I'll be taking it in for the first oil change in about 1 month or so and i will bring that up. I also might the right front shock that sounds funny when going over bumps, like used and abused.
Appreciate 0
      06-18-2009, 12:28 PM   #17
roadkillrob
Brigadier General
United_States
58
Rep
3,911
Posts

 
Drives: 2008 335Cic, 2011 X5 35i
Join Date: Jul 2007
Location: Boston

iTrader: (14)

Quote:
Originally Posted by longodj View Post
I hard braked today at a stop light and I got a "oil pressure dangerously low" warning....maybe related? I have a 335 not a 328 but...idk...maybe?
That sounds like you are a little low on oil and when you stopped hard, the oil pickup started picking up air due to all the oil sloshing up to the front - shouldn't happen unless you are a bit low in oil
__________________

2008 E93 335i, GIAC Stage 2, HPF IC, Injen Intake, Defective AR Design DP's with useless cats
2014 X3 35i JB Stage 1
Appreciate 0
      06-18-2009, 12:50 PM   #18
longodj
Major
longodj's Avatar
United_States
25
Rep
1,288
Posts

 
Drives: 135i
Join Date: Jun 2007
Location: Rochester, NY

iTrader: (3)

Garage List
2007 335xi  [0.00]
1974 VW Beetle  [0.00]
Send a message via AIM to longodj
Quote:
Originally Posted by roadkillrob View Post
That sounds like you are a little low on oil and when you stopped hard, the oil pickup started picking up air due to all the oil sloshing up to the front - shouldn't happen unless you are a bit low in oil
The sensor says max, I checked it like 4 times.
Appreciate 0
      06-20-2009, 07:39 AM   #19
ENINTY
Banned
51
Rep
3,415
Posts

 
Drives: 2006 325i Sport
Join Date: Jun 2006
Location: Virginia

iTrader: (0)

Quote:
Originally Posted by Mr. 5 View Post
How do you put a manual in Park?
Not the same way you put a car "on" park.
Appreciate 0
      06-20-2009, 07:41 AM   #20
ENINTY
Banned
51
Rep
3,415
Posts

 
Drives: 2006 325i Sport
Join Date: Jun 2006
Location: Virginia

iTrader: (0)

Quote:
Originally Posted by rkick08 View Post
Several interesting responses I'll be taking it in for the first oil change in about 1 month or so and i will bring that up. I also might the right front shock that sounds funny when going over bumps, like used and abused.
Check the dust cover. They shrink over time and come off the strut body and just hang from the top. They then make noise when you go over bumps.
Appreciate 0
      09-02-2009, 03:16 AM   #21
agonzalez
New Member
United_States
0
Rep
6
Posts

 
Drives: BMW 325i
Join Date: Mar 2009
Location: Orange, Ca.

iTrader: (0)

Quote:
Originally Posted by kenneth View Post
I think you just scared the shit out of the engine!

Great Response.
Appreciate 0
Reply

Bookmarks

Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Forum Jump


All times are GMT -5. The time now is 06:44 AM.




e90post
Powered by vBulletin® Version 3.7.0
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
1Addicts.com, BIMMERPOST.com, E90Post.com, F30Post.com, M3Post.com, ZPost.com, 5Post.com, 6Post.com, 7Post.com, XBimmers.com logo and trademark are properties of BIMMERPOST