E90Post
 


GetBMWParts
 
BMW 3-Series (E90 E92) Forum > E90 / E92 / E93 3-series Powertrain and Drivetrain Discussions > N54 Turbo Engine / Drivetrain / Exhaust Modifications - 335i > Advice with possible trans problem (step)



Reply
 
Thread Tools Search this Thread
      09-18-2009, 11:38 PM   #1
Scanman
Enlisted Member
1
Rep
30
Posts

 
Drives: 335i E92
Join Date: Jun 2009
Location: Washinton State

iTrader: (1)

Advice with possible trans problem (step)

Got an 07 CPO with 13k miles on it recently, it's a steptronic with paddle shift.
My problem is this. The trans seems to "slip" during the 2-3 upshift (revs rise between shifts). this is most evident when its cold, going part throttle in drive, and worsens when pulling uphill.
The slip never happens at more than half throttle in sport mode.

Any ideas? It's pretty freaking annoying, and sad, for such a nice car.
Appreciate 0
      09-18-2009, 11:41 PM   #2
Gumulri
Captain
Gumulri's Avatar
South Korea
7
Rep
655
Posts

 
Drives: BMW 335i convertible[sold]
Join Date: May 2008
Location: La Mirada

iTrader: (2)

Garage List
2008 335i  [0.00]
have you try to turn off the dtc?
Appreciate 0
      09-18-2009, 11:52 PM   #3
Scanman
Enlisted Member
1
Rep
30
Posts

 
Drives: 335i E92
Join Date: Jun 2009
Location: Washinton State

iTrader: (1)

What purpose would that serve?

This is not a traction problem.
Appreciate 0
      09-19-2009, 07:08 AM   #4
seccsc
Second Lieutenant
seccsc's Avatar
United_States
2
Rep
281
Posts

 
Drives: E90 335i
Join Date: Jun 2006
Location: VA

iTrader: (0)

My car has done the "HARD" shift while cold since I've owned it. But after warming up, the tranny is good.

New updates for the car have really helped this issue

Check out this thread on the issue(search bucking):
http://www.e90post.com/forums/showth...hlight=Bucking


Quote:
Originally Posted by Scanman View Post
Got an 07 CPO with 13k miles on it recently, it's a steptronic with paddle shift.
My problem is this. The trans seems to "slip" during the 2-3 upshift (revs rise between shifts). this is most evident when its cold, going part throttle in drive, and worsens when pulling uphill.
The slip never happens at more than half throttle in sport mode.

Any ideas? It's pretty freaking annoying, and sad, for such a nice car.
__________________
Appreciate 0
      09-19-2009, 08:56 AM   #5
clark192
Second Lieutenant
clark192's Avatar
Bahrain
5
Rep
230
Posts

 
Drives: 2006 325i (EU)
Join Date: Aug 2007
Location: Bahrain

iTrader: (0)

This actually happened to me a few times before, almost 10 months ago. Wasn't regular, but was...reproducible for a week or two, then stopped. Now the tranny just has some hard shifts every once in a while, whether in S or D, never in MS. I read that there was a TSB put out for the hard shifting which will reflash the transmission, so I am waiting until it gets unbearable then I will go and do that.

As long as its not constant and easily reproducible then I would watch it for a while and see what happens. Otherwise, take it in and tell them you need a new transmission or something.
Appreciate 0
Reply

Bookmarks

Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Forum Jump


All times are GMT -5. The time now is 03:58 PM.




e90post
Powered by vBulletin® Version 3.7.0
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
1Addicts.com, BIMMERPOST.com, E90Post.com, F30Post.com, M3Post.com, ZPost.com, 5Post.com, 6Post.com, 7Post.com, XBimmers.com logo and trademark are properties of BIMMERPOST