E90Post
 


MINHS Auto Care Center
 
BMW 3-Series (E90 E92) Forum > E90 / E92 / E93 3-series Powertrain and Drivetrain Discussions > N54 Turbo Engine / Drivetrain / Exhaust Modifications - 335i > Procede boost at gear change on auto



Reply
 
Thread Tools Search this Thread
      10-12-2009, 09:57 AM   #133
Ferre86
Captain
Ferre86's Avatar
Turkey
14
Rep
948
Posts

 
Drives: E93 M3/H2/SL350/Panamera 4/
Join Date: Mar 2009
Location: Turkey

iTrader: (0)

Quote:
Originally Posted by badass335 View Post
Very nice indeed! Which maps are you using? Latest 10-9? Stage 3 settings?

Edit: just saw your post on the procede 10-9 thread. You're running 10-9, stage 3. From what I read, you had engine light at first, then went back to default settings and it works fine now?
yes i had cuz i set the UT%100 then i get back to default it works well so far but just several runs later car doesnt boost over 10psi but doesnt throw a code, after couple min to cool down car does full boost again. any idea ?
__________________
http://www.youtube.com/user/Ferre86

| e93 M-DCT ESS VT2-625 | Akra Slip-on | Challenge Race Catless x-pipe | Challenge front lip | Challenge Diffuser | Carbon front grilles | defi gauges control unit | Macht Schnell gauge panel | E93 M3 trunk Spoiler | IND Carbon Fiber Side Markers |
Appreciate 0
      10-12-2009, 10:16 AM   #134
badass335
Lieutenant Colonel
badass335's Avatar
Canada
33
Rep
1,815
Posts

 
Drives: 2007 335i E90 AT
Join Date: Jul 2007
Location: Surrey, BC

iTrader: (10)

It could be the safety protocols. I haven't had a chance to run these maps yet as I'm still waiting for parts but, what's your oil temps like? If you go beyond a certain point, it will pull power! Also IATs. If it's too high, I believe car will power power.
Appreciate 0
      10-12-2009, 10:28 AM   #135
Ferre86
Captain
Ferre86's Avatar
Turkey
14
Rep
948
Posts

 
Drives: E93 M3/H2/SL350/Panamera 4/
Join Date: Mar 2009
Location: Turkey

iTrader: (0)

Quote:
Originally Posted by badass335 View Post
It could be the safety protocols. I haven't had a chance to run these maps yet as I'm still waiting for parts but, what's your oil temps like? If you go beyond a certain point, it will pull power! Also IATs. If it's too high, I believe car will power power.
the weather was 35C outside, and my oil temp was around 120 or little over..
__________________
http://www.youtube.com/user/Ferre86

| e93 M-DCT ESS VT2-625 | Akra Slip-on | Challenge Race Catless x-pipe | Challenge front lip | Challenge Diffuser | Carbon front grilles | defi gauges control unit | Macht Schnell gauge panel | E93 M3 trunk Spoiler | IND Carbon Fiber Side Markers |
Appreciate 0
      10-12-2009, 10:39 AM   #136
shiv@vishnu
Tuner
United_States
702
Rep
17,616
Posts

 
Drives: X1, 335i
Join Date: Sep 2006
Location: SF Bay, CA

iTrader: (0)

Quote:
Originally Posted by Ferre86 View Post
the weather was 35C outside, and my oil temp was around 120 or little over..
Oil temps got too hot. And please don't raise user torque to 100%. Why would you do that??
Appreciate 0
      10-12-2009, 11:04 AM   #137
Ferre86
Captain
Ferre86's Avatar
Turkey
14
Rep
948
Posts

 
Drives: E93 M3/H2/SL350/Panamera 4/
Join Date: Mar 2009
Location: Turkey

iTrader: (0)

Quote:
Originally Posted by shiv@vishnu View Post
Oil temps got too hot. And please don't raise user torque to 100%. Why would you do that??
i might be wrong but arent stage3's should run 100%UT or we should run that with menth?
__________________
http://www.youtube.com/user/Ferre86

| e93 M-DCT ESS VT2-625 | Akra Slip-on | Challenge Race Catless x-pipe | Challenge front lip | Challenge Diffuser | Carbon front grilles | defi gauges control unit | Macht Schnell gauge panel | E93 M3 trunk Spoiler | IND Carbon Fiber Side Markers |
Appreciate 0
      10-12-2009, 11:23 AM   #138
shiv@vishnu
Tuner
United_States
702
Rep
17,616
Posts

 
Drives: X1, 335i
Join Date: Sep 2006
Location: SF Bay, CA

iTrader: (0)

Quote:
Originally Posted by Ferre86 View Post
i might be wrong but arent stage3's should run 100%UT or we should run that with menth?
No.
Appreciate 0
      10-12-2009, 06:55 PM   #139
vase330
Colonel
vase330's Avatar
United_States
37
Rep
2,676
Posts

 
Drives: E92 335i ; 14 RangeRover SSC
Join Date: Jan 2007
Location: Arlington, Va

iTrader: (1)

Shiv, how about completely disabling dangerous or undesirable settings? If they are there some people will mess with them regardless of what you say. Just human nature. A little excited boy who can't resist the cookie jar his mum warns him not to touch comes to mind here. Curiosity. Some of us can't resist that. Why tease with something someone cant safely do?
__________________
E92 335 | Space Gray | Saddle Brown Dakota | Dark Burl Trim | ZPP | ZSP | AT | Idrive | 6FL | FBO | Dinan CAI | Quaife LSD | STG3 PROCede.
Appreciate 0
      10-15-2009, 08:48 PM   #140
badass335
Lieutenant Colonel
badass335's Avatar
Canada
33
Rep
1,815
Posts

 
Drives: 2007 335i E90 AT
Join Date: Jul 2007
Location: Surrey, BC

iTrader: (10)

Quote:
Originally Posted by Parachute>Seatbelts View Post
DPs are racecats? I'm going in this coming Thursday. Using the 7-29 maps does not help my limps. Wasn't the plugs nor coils. Hopefully injectors and get this problem over with. I'll keep you updated. Seems like your boost leak is frustrating - try to get the OCC and CP in asap, they will help for sure. Did you get the adapters for the DV to Stett CP? They are suppose to help fitting and prevent leaks.
Curious how your dealer visit went? Any news?
Appreciate 0
      10-15-2009, 09:09 PM   #141
Parachute>Seatbelts
Private First Class
Parachute>Seatbelts's Avatar
United_States
3
Rep
142
Posts

 
Drives: in the rain...cuz its Portland
Join Date: Apr 2009
Location: PDX

iTrader: (0)

I tore my crown wheel before I made it to the dealer lol. So, I'm rescheduled until my new situation fixed. Have you been limp free? What stage/map you running now?

Quote:
Originally Posted by badass335 View Post
Curious how your dealer visit went? Any news?
Appreciate 0
      10-15-2009, 09:27 PM   #142
badass335
Lieutenant Colonel
badass335's Avatar
Canada
33
Rep
1,815
Posts

 
Drives: 2007 335i E90 AT
Join Date: Jul 2007
Location: Surrey, BC

iTrader: (10)

Quote:
Originally Posted by Parachute>Seatbelts View Post
I tore my crown wheel before I made it to the dealer lol. So, I'm rescheduled until my new situation fixed. Have you been limp free? What stage/map you running now?
Thats shitty dude!!

I have a new set of issues myself as i mentioned before. I just had my HFC dp's and resonators installed today. Sounds much better. It still drones a bit but nothing i can't handle.
I'm still waiting for my Stett charge pipe.

I'm having an issue with 2 codes. Either i get a
30FE Exhaust fume turbo charger, high pressure side
OR
30FF, Exhaust fume turbocharger low side

From what i read, a few users had this issue when they had major boost leaks where in some cases DV's popped off etc. Hopefully when the charge pipe shows up, i can further diagnose.

I dumped in some injector cleaner to this tank and i'll run it down (No hard runs. mild driving)
This weekend, i'm changing plugs (AGAIN) and swap coil packs around. I'm stuck until the charge pipe shows up though.
Appreciate 0
      10-15-2009, 09:36 PM   #143
shiv@vishnu
Tuner
United_States
702
Rep
17,616
Posts

 
Drives: X1, 335i
Join Date: Sep 2006
Location: SF Bay, CA

iTrader: (0)

Quote:
Originally Posted by badass335 View Post
Thats shitty dude!!

I have a new set of issues myself as i mentioned before. I just had my HFC dp's and resonators installed today. Sounds much better. It still drones a bit but nothing i can't handle.
I'm still waiting for my Stett charge pipe.

I'm having an issue with 2 codes. Either i get a
30FE Exhaust fume turbo charger, high pressure side
OR
30FF, Exhaust fume turbocharger low side

From what i read, a few users had this issue when they had major boost leaks where in some cases DV's popped off etc. Hopefully when the charge pipe shows up, i can further diagnose.

I dumped in some injector cleaner to this tank and i'll run it down (No hard runs. mild driving)
This weekend, i'm changing plugs (AGAIN) and swap coil packs around. I'm stuck until the charge pipe shows up though.
Before installing more parts, please get your car working properly. A boost leak should be easy to find if your systematic about it. Adding more parts just adds more variables that can go wrong.

Shiv
Appreciate 0
      10-15-2009, 09:48 PM   #144
badass335
Lieutenant Colonel
badass335's Avatar
Canada
33
Rep
1,815
Posts

 
Drives: 2007 335i E90 AT
Join Date: Jul 2007
Location: Surrey, BC

iTrader: (10)

Quote:
Originally Posted by shiv@vishnu View Post
Before installing more parts, please get your car working properly. A boost leak should be easy to find if your systematic about it. Adding more parts just adds more variables that can go wrong.

Shiv
Thanks Shiv. The issue is the stock charge pipe nipple on one of my dv's. It's loose and i can feel the flex when i shake it. It actually pops off if i pull it. I can't really test more until i get the charge pipe. Once the charge pipe comes in, i can further diagnose my boost leak.

Once my leak issues are solved, i'll look into the possible limp/ misfire issue (If its still there)

As always, i appreciate any and all input!
Appreciate 0
      10-15-2009, 09:50 PM   #145
shiv@vishnu
Tuner
United_States
702
Rep
17,616
Posts

 
Drives: X1, 335i
Join Date: Sep 2006
Location: SF Bay, CA

iTrader: (0)

Quote:
Originally Posted by badass335 View Post
Thanks Shiv. The issue is the stock charge pipe nipple on one of my dv's. It's loose and i can feel the flex when i shake it. It actually pops off if i pull it. I can't really test more until i get the charge pipe. Once the charge pipe comes in, i can further diagnose my boost leak.

Once my leak issues are solved, i'll look into the possible limp/ misfire issue (If its still there)

As always, i appreciate any and all input!
Well that certainly explains your boost leak If you can pull it off, boost is leaking past the seal.

Shiv
Appreciate 0
      10-15-2009, 09:57 PM   #146
badass335
Lieutenant Colonel
badass335's Avatar
Canada
33
Rep
1,815
Posts

 
Drives: 2007 335i E90 AT
Join Date: Jul 2007
Location: Surrey, BC

iTrader: (10)

Quote:
Originally Posted by shiv@vishnu View Post
Well that certainly explains your boost leak If you can pull it off, boost is leaking past the seal.

Shiv
I know!! Hence why i got the new charge pipe. This could have been an on going issue for a while and just got progressively worse. I was double checking all my connections and i did a physical verification of all connections and discovered this.

On a separate note, do you think this could have be causing the mis-fire issue i have/ had?
Appreciate 0
      10-15-2009, 10:01 PM   #147
shiv@vishnu
Tuner
United_States
702
Rep
17,616
Posts

 
Drives: X1, 335i
Join Date: Sep 2006
Location: SF Bay, CA

iTrader: (0)

Quote:
Originally Posted by badass335 View Post
I know!! Hence why i got the new charge pipe. This could have been an on going issue for a while and just got progressively worse. I was double checking all my connections and i did a physical verification of all connections and discovered this.

On a separate note, do you think this could have be causing the mis-fire issue i have/ had?
Absolutely. The bigger the leak, the harder your turbos have to spin to achieve the boost target. The harder they spin, them more exhaust backpressure and the more prone it will be to misfire.

Shiv
Appreciate 0
      10-23-2009, 10:36 PM   #148
badass335
Lieutenant Colonel
badass335's Avatar
Canada
33
Rep
1,815
Posts

 
Drives: 2007 335i E90 AT
Join Date: Jul 2007
Location: Surrey, BC

iTrader: (10)

Quote:
Originally Posted by Parachute>Seatbelts View Post
I tore my crown wheel before I made it to the dealer lol. So, I'm rescheduled until my new situation fixed. Have you been limp free? What stage/map you running now?
How's the crown issue?? My car goes in on monday so will let you know how it goes!
Appreciate 0
      10-26-2009, 11:18 AM   #149
rbaldwin28
Lieutenant
rbaldwin28's Avatar
United_States
7
Rep
408
Posts

 
Drives: E92 335i Sport Prem. White
Join Date: Aug 2009
Location: Carlsbad CA and San Diego CA

iTrader: (0)

Garage List
2007 335I  [0.00]
Quote:
Originally Posted by badass335 View Post
Just as the title suggests, curious what the auto guys are running for boost when the car changes gear in DS mode? With this bog fix etc, i'm curious what guys with autos are doing.
say, from 3rd to 4th in DS mode letting the car change gears.
15 PSI peak and tapers off 1-2 psi right at shift. 10-9 maps stage1 DCI and Exhaust.
Appreciate 0
Reply

Bookmarks

Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Forum Jump


All times are GMT -5. The time now is 12:29 PM.




e90post
Powered by vBulletin® Version 3.7.0
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
1Addicts.com, BIMMERPOST.com, E90Post.com, F30Post.com, M3Post.com, ZPost.com, 5Post.com, 6Post.com, 7Post.com, XBimmers.com logo and trademark are properties of BIMMERPOST