E90Post
 


N54Tuning.com
 
BMW 3-Series (E90 E92) Forum > E90 / E92 / E93 3-series Technical Forums > AUDIO/VIDEO + BLUETOOTH + Electronics/Alarm/Software > Trouble with bluetooth



Reply
 
Thread Tools Search this Thread
      10-04-2005, 12:38 AM   #1
soco
New Member
0
Rep
28
Posts

 
Drives: e90 325i soon
Join Date: Jul 2005
Location: nj

iTrader: (0)

Trouble with bluetooth

I have a motorola e815, i have paired the phone to the car. The only problem is the car and phone only recognize each other about half the time. Is there something i am supposed to do to "turn it on" everytime i get in the car?
Appreciate 0
      10-04-2005, 12:59 AM   #2
puck724
COLTS 4 LIFE!!!
puck724's Avatar
United_States
24
Rep
1,745
Posts

 
Drives: 2006 330i
Join Date: Aug 2005
Location: california

iTrader: (1)

Garage List
2006 330i  [0.00]
did you make sure the recognizing will be automatic. i have the razr and the first few times i had to accept the pairing on the phone. then i changed it to pair up automatically so now whenever the car is on and the phone is within range it connects.
__________________
2006 330i --sapphire black--black leather --alumminum trim --premium package --cold weather package --park distace control --automatic transmission --navigation with iDrive
Appreciate 0
      10-04-2005, 01:47 PM   #3
kronzprinz
Second Lieutenant
kronzprinz's Avatar
2
Rep
286
Posts

 
Drives: 2008 M3
Join Date: Jun 2005
Location: EASTCOAST

iTrader: (0)

puck724, i'm trying to "pair" my car with my razr but it's asking me for a pass key verification. how or where do i get that??
Appreciate 0
      10-04-2005, 02:52 PM   #4
06graphite
Second Lieutenant
06graphite's Avatar
United_States
4
Rep
226
Posts

 
Drives: '07 328xi Coupe
Join Date: Aug 2005
Location: Plainville, MA

iTrader: (0)

Quote:
Originally Posted by soco
I have a motorola e815, i have paired the phone to the car. The only problem is the car and phone only recognize each other about half the time. Is there something i am supposed to do to "turn it on" everytime i get in the car?
this has been happening to me (I've got a RAZR) ever since I got the car...

I;ve read in other threads that I need to have the firmware on the phone updated...
Appreciate 0
      10-04-2005, 03:44 PM   #5
puck724
COLTS 4 LIFE!!!
puck724's Avatar
United_States
24
Rep
1,745
Posts

 
Drives: 2006 330i
Join Date: Aug 2005
Location: california

iTrader: (1)

Garage List
2006 330i  [0.00]
Quote:
Originally Posted by kronzprinz
puck724, i'm trying to "pair" my car with my razr but it's asking me for a pass key verification. how or where do i get that??

i got my phone paired at the dealership, i remember when she did it that the car asked for a passcode, just enter in a 4-digit number and make sure you remember it. once that part is done your phone will also ask for a passcode, at this time enter in the same 4-digit code you had entered before. that should complete the process.

i have iDrive and i am not sure how to do it if you dont have the navi screen.

hope that helps buddy.
__________________
2006 330i --sapphire black--black leather --alumminum trim --premium package --cold weather package --park distace control --automatic transmission --navigation with iDrive
Appreciate 0
      10-04-2005, 06:43 PM   #6
cinci325
New Member
0
Rep
19
Posts

 
Drives: 06-325
Join Date: Jul 2005
Location: Cincinnati, OH

iTrader: (0)

Same issue for me... I have to select phone > BT > search ...then back out of the menu on the radio to connect my phone about half of the time. I wonder if the Sept software update will address this????
__________________
2006 325i | Alpine White | Black Dakota w/ Poplar | Auto | Heated Seats | Premium | Xenon
Appreciate 0
      10-04-2005, 08:14 PM   #7
Redman
Enlisted Member
1
Rep
48
Posts

 
Drives: 2006 325i SG
Join Date: Jul 2005
Location: Chicago area

iTrader: (0)

I have to do the same thing with my Verizon Motorola V710 almost all of the time. The phone and the bluetooth module do not automatically find each other. I have to manually get the bluetooth module to search for my phone each time I enter the car. When they find each other, I have to exit out of the phone menu on the radio screen, or else the phone will disconnect from the bluetooth module.

I apprised the dealer of this, and they told me that they could not find a problem with the bluetooth module. So, I had Verizon replace the phone with another V710. This didn't fix the problem.

While not the end of the world, it is a bit annoying to essentially have to pair both devices each time, and it is not how BMW advertises the functionality of Bluetooth.
Appreciate 0
      10-04-2005, 10:29 PM   #8
Barry626
Captain
United_States
11
Rep
725
Posts

 
Drives: Coming: 2012 135i
Join Date: Jun 2005
Location: NY

iTrader: (0)

Quote:
Originally Posted by Redman
I have to do the same thing with my Verizon Motorola V710 almost all of the time. The phone and the bluetooth module do not automatically find each other.
I have V710 and works perfect all the time. Not single problem.
For sure something is not right?
Maybe u can delete info. in phone menu Motorola Phone...
& start from beginning pairing phone & car.
If u never entered 4 digit code in car + phone, that's your problem.
Appreciate 0
      10-04-2005, 11:37 PM   #9
kronzprinz
Second Lieutenant
kronzprinz's Avatar
2
Rep
286
Posts

 
Drives: 2008 M3
Join Date: Jun 2005
Location: EASTCOAST

iTrader: (0)

hi. sorry but how come i'm the only one coming up with the "passkey" problem??


i thought it was just a random number but everyone here apparently has been able to do it without explaining the passkey part.

when i'm pairing i get the bmwxxxxx on my phone, then i hit select. my navi screen asks if i want to ADD the device, i click on that and then it asks me for a passkey. i've entered 1234 but nothing happens, i've tried 0000 and nothing. after like 30 secs my phone says it can't connect.

any help would be appreciated.
Appreciate 0
      10-05-2005, 12:35 AM   #10
Barry626
Captain
United_States
11
Rep
725
Posts

 
Drives: Coming: 2012 135i
Join Date: Jun 2005
Location: NY

iTrader: (0)

Should be able to pick any 4 numbers u want.
I believe u have to hit enter after all 4 numbers?
You have to enter same exact 4 numbers in handset to.
Appreciate 0
      10-05-2005, 12:38 AM   #11
puck724
COLTS 4 LIFE!!!
puck724's Avatar
United_States
24
Rep
1,745
Posts

 
Drives: 2006 330i
Join Date: Aug 2005
Location: california

iTrader: (1)

Garage List
2006 330i  [0.00]
yeah thats what i said. barry626 might be more clear though. lol
__________________
2006 330i --sapphire black--black leather --alumminum trim --premium package --cold weather package --park distace control --automatic transmission --navigation with iDrive
Appreciate 0
      10-05-2005, 02:21 PM   #12
kronzprinz
Second Lieutenant
kronzprinz's Avatar
2
Rep
286
Posts

 
Drives: 2008 M3
Join Date: Jun 2005
Location: EASTCOAST

iTrader: (0)

i'm lost.... i'll go to my dealer
Appreciate 0
      10-06-2005, 07:02 AM   #13
kronzprinz
Second Lieutenant
kronzprinz's Avatar
2
Rep
286
Posts

 
Drives: 2008 M3
Join Date: Jun 2005
Location: EASTCOAST

iTrader: (0)

) i got it! i didn't realize you had to "tab" down and click on confirm passkey
Appreciate 0
      10-06-2005, 11:26 AM   #14
puck724
COLTS 4 LIFE!!!
puck724's Avatar
United_States
24
Rep
1,745
Posts

 
Drives: 2006 330i
Join Date: Aug 2005
Location: california

iTrader: (1)

Garage List
2006 330i  [0.00]
Quote:
Originally Posted by kronzprinz
) i got it! i didn't realize you had to "tab" down and click on confirm passkey

lol..good times buddy.
__________________
2006 330i --sapphire black--black leather --alumminum trim --premium package --cold weather package --park distace control --automatic transmission --navigation with iDrive
Appreciate 0
Reply

Bookmarks

Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Forum Jump


All times are GMT -5. The time now is 06:10 AM.




e90post
Powered by vBulletin® Version 3.7.0
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
1Addicts.com, BIMMERPOST.com, E90Post.com, F30Post.com, M3Post.com, ZPost.com, 5Post.com, 6Post.com, 7Post.com, XBimmers.com logo and trademark are properties of BIMMERPOST