E90Post
 


TNT Racewerks
 
BMW 3-Series (E90 E92) Forum > E90 / E92 / E93 3-series Technical Forums > AUDIO/VIDEO + BLUETOOTH + Electronics/Alarm/Software > Any Solution for MP3 Playback Issue on E90 Nav prof?



Reply
 
Thread Tools Search this Thread
      01-10-2007, 04:47 PM   #1
onyx
Registered
 
Drives: -
Join Date: May 2006
Location: -

Posts: 4
iTrader: (0)

Question MP3 Playback Problems NAVI prof on E90?

Is there a Solution available for the MP3 Playback Issue (Song Skipping) on E90/E91 Cars with NAV. prof.?

The Problem with Song Skipping happens with different CDr Media and Burning Speed.
I've got NO CD-Charger and i'am only using the CD-Drive from the Nav. prof. Unit for MP3 Playback.

The Dealer can't help anymore....
I've got a new Software Update (Progman V24.1) + a new CD-Drive Unit -> but MP3 Playback / Song Skipping Problem is still there

Hope, someone here could help me.
cya

Last edited by onyx; 01-11-2007 at 04:03 PM.
onyx is offline  
0
Reply With Quote
      01-10-2007, 05:01 PM   #2
bakdraft
Private First Class
 
Drives: 320 D, March 2006,
Join Date: Mar 2006
Location: Liverpool England

Posts: 110
iTrader: (0)

Quote:
Originally Posted by onyx
Is there a Solution available for the MP3 Playback Issue (Song Skipping) on E90/E91 Cars with NAV. prof.?

The Problem with Song Skipping happens with different CDr Media and Burning Speed.
I've got NO CD-Charger and i'am only using the CD-Drive from the Nav. prof. Unit for MP3 Playback.

The Dealer can't help anymore....
I've got a new Software Update (Progman V24.1) + a new CD-Drive Unit -> but MP3 Playback / Song Skipping Problem is still there

Hope, someone here could help me.
cya
Quite possibly..yes...

I had the exact same problem but recently resolved it.

In my case it was the DVD / CD burner. The burner worked fine for all other things except the BMW.

In the end I bought a new burner ( HP 940 E DVD burner ) this burner has auto self calibration and maybe this helps.

Either way, since using the new burner no more skipping.

My old burner is still fine for other things..

Dave
bakdraft is offline  
0
Reply With Quote
      01-11-2007, 12:48 PM   #3
onyx
Registered
 
Drives: -
Join Date: May 2006
Location: -

Posts: 4
iTrader: (0)

I think the burner ist not the Problem. I tried about 10 different CDr Media and used 3 different PCs with (NEC, LITEON, LG) Burners.
onyx is offline  
0
Reply With Quote
      01-11-2007, 12:52 PM   #4
bakdraft
Private First Class
 
Drives: 320 D, March 2006,
Join Date: Mar 2006
Location: Liverpool England

Posts: 110
iTrader: (0)

Quote:
Originally Posted by onyx
I think the burner ist not the Problem. I tried about 10 different CDr Media and used 3 different PCs with (NEC, LITEON, LG) Burners.
All I can say is ... so did I... I have LG, Yamaha, Philips... but only the HP fixed it... as I say , for me, I think it may be the self calibration.... it definitely was not the media..

Dave
bakdraft is offline  
0
Reply With Quote
Reply

Bookmarks

Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Forum Jump


All times are GMT -5. The time now is 06:56 PM.




e90post
Powered by vBulletin® Version 3.7.0
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
1Addicts.com, BIMMERPOST.com, E90Post.com, F30Post.com, M3Post.com, ZPost.com, 5Post.com, 6Post.com, 7Post.com, XBimmers.com logo and trademark are properties of BIMMERPOST