E90Post
 


 
BMW 3-Series (E90 E92) Forum > BMW E90/E92/E93 3-series General Forums > Regional Forums > Australia > WTH.... Computer Error!!!!!



Reply
 
Thread Tools Search this Thread
      11-29-2009, 05:34 AM   #1
samchuang33
Captain
 
samchuang33's Avatar
 
Drives: 2009 330d LCI Sport
Join Date: Feb 2009
Location: Brisbane

Posts: 748
iTrader: (0)

WTH.... Computer Error!!!!!

Hey guys,
After a exciting run with the 1addicts members today, I saw this error message come out of no where at nite. OMG......!!!!!! Anyone know what the Fu*k is going on?

Looks like i lost a few things.....
Attached Images
      
__________________
2009 LCI 330d Sport Auto
Space Grey, Sunroof, 18", Professional Nav, Individual Audio

Diesel POWER!!!!!!!
samchuang33 is offline   Australia
0
Reply With Quote
      11-29-2009, 05:47 AM   #2
mark325
Europhile
 
Drives: 06 E90 325i Manual
Join Date: Jan 2009
Location: Sunny Coast, QLD, AU

Posts: 374
iTrader: (0)

Send a message via MSN to mark325
I would assume a wheel speed sensor,

ABS - Cant identify if a wheel locks up

DBC - Cant identify when one wheel is braking more than the other.

Tyre Monitoring - Uses the wheels rotational speed to identify if it has a different diameter than the other wheels and thus lower pressure.

Start Assistance - Not sure if this is similar to the hill assist on the Manuals, But without being able to detect wheel speed when you apply the brakes it doesnt know whether the car is completely stationary.
__________________

'06 E90 325i 6MT | Full M3 Kit | H&R Euro Race | VMR V710 | Colour Kidneys

AusBMW :: My Tutorials
mark325 is offline   South Africa
0
Reply With Quote
      11-29-2009, 05:53 AM   #3
samchuang33
Captain
 
samchuang33's Avatar
 
Drives: 2009 330d LCI Sport
Join Date: Feb 2009
Location: Brisbane

Posts: 748
iTrader: (0)

Thx mark. Better get it to the stealership soon. Driving with out traction on this car is abit risky.
__________________
2009 LCI 330d Sport Auto
Space Grey, Sunroof, 18", Professional Nav, Individual Audio

Diesel POWER!!!!!!!
samchuang33 is offline   Australia
0
Reply With Quote
      11-29-2009, 06:26 AM   #4
Dec540
Lieutenant
 
Drives: E46 M3
Join Date: Mar 2009
Location: Brisbane, Australia

Posts: 542
iTrader: (0)

I want your iDrive and your fuel consumtion.
__________________
Dec540 is offline  
0
Reply With Quote
      11-29-2009, 06:30 AM   #5
WOPALX
Lieutenant Colonel
 
WOPALX's Avatar
 
Drives: 335i Sedan
Join Date: May 2007
Location: Sydney, Australia

Posts: 1,993
iTrader: (2)

Mine gave me a similar bunch of errors the other day, after a few restarts it still had the errors.

Most aggravating thing is it would not allow me to switch off traction control

When I got home I parked the car, and 30mins later went outside to put the beast onto ramps to see if I had scraped something on a driveway I'd been up just before the error occurred. When I started the car the error lights were gone.

Had some stored codes which i removed with my bt cable and I'll see if they come back at some stage.
WOPALX is offline   Australia
0
Reply With Quote
      11-29-2009, 06:36 AM   #6
samchuang33
Captain
 
samchuang33's Avatar
 
Drives: 2009 330d LCI Sport
Join Date: Feb 2009
Location: Brisbane

Posts: 748
iTrader: (0)

Quote:
Originally Posted by WOPALX View Post

Most aggravating thing is it would not allow me to switch off traction control

.
LOL. I have the oppsite problem. Cant keep traction control on. Say, it does drive much better with it off. Takeoff quicker and corners better. I fogot what a normal car should drive like with out any computer assist. The RAW feeling of what a car should drive like. Bit scray from time to time but more exciting.
__________________
2009 LCI 330d Sport Auto
Space Grey, Sunroof, 18", Professional Nav, Individual Audio

Diesel POWER!!!!!!!
samchuang33 is offline   Australia
0
Reply With Quote
      11-29-2009, 07:13 AM   #7
Dec540
Lieutenant
 
Drives: E46 M3
Join Date: Mar 2009
Location: Brisbane, Australia

Posts: 542
iTrader: (0)

So own up Sam what were you doing at the time? I went for a spin in a friends car today and we only got a CEL. It went away after a restart

Attached Images
 
__________________
Dec540 is offline  
0
Reply With Quote
      11-29-2009, 07:52 AM   #8
samchuang33
Captain
 
samchuang33's Avatar
 
Drives: 2009 330d LCI Sport
Join Date: Feb 2009
Location: Brisbane

Posts: 748
iTrader: (0)

Ur friend deserve to have that engine light warning on at all times.

Crazy man

__________________
2009 LCI 330d Sport Auto
Space Grey, Sunroof, 18", Professional Nav, Individual Audio

Diesel POWER!!!!!!!
samchuang33 is offline   Australia
0
Reply With Quote
      11-30-2009, 02:18 AM   #9
samchuang33
Captain
 
samchuang33's Avatar
 
Drives: 2009 330d LCI Sport
Join Date: Feb 2009
Location: Brisbane

Posts: 748
iTrader: (0)

Good new, for some reason the problem went away after I drive it for a few minutes today. I tried restarting 4-5 times last nite and it was still there. Even starting up today, it was there but it went away after driving it for 1 minute.

Might driving it awile to see if it comes back before going to service.
__________________
2009 LCI 330d Sport Auto
Space Grey, Sunroof, 18", Professional Nav, Individual Audio

Diesel POWER!!!!!!!
samchuang33 is offline   Australia
0
Reply With Quote
      11-30-2009, 02:28 AM   #10
mark325
Europhile
 
Drives: 06 E90 325i Manual
Join Date: Jan 2009
Location: Sunny Coast, QLD, AU

Posts: 374
iTrader: (0)

Send a message via MSN to mark325
Most likely dirt / brake dust on the sensor, Bit of driving probably got rid of it, Wouldn't worry about it.
__________________

'06 E90 325i 6MT | Full M3 Kit | H&R Euro Race | VMR V710 | Colour Kidneys

AusBMW :: My Tutorials
mark325 is offline   South Africa
0
Reply With Quote
      11-30-2009, 06:31 PM   #11
samchuang33
Captain
 
samchuang33's Avatar
 
Drives: 2009 330d LCI Sport
Join Date: Feb 2009
Location: Brisbane

Posts: 748
iTrader: (0)

Quote:
Originally Posted by mark325 View Post
Most likely dirt / brake dust on the sensor, Bit of driving probably got rid of it, Wouldn't worry about it.
I think u r right. There was break dust everywhere when i got back from cruise. I could see break dust all over the wheel arc. Maybe that was the cause.

A good wash should fix it.

Thx Mark!!!
__________________
2009 LCI 330d Sport Auto
Space Grey, Sunroof, 18", Professional Nav, Individual Audio

Diesel POWER!!!!!!!
samchuang33 is offline   Australia
0
Reply With Quote
      12-10-2009, 06:03 PM   #12
samchuang33
Captain
 
samchuang33's Avatar
 
Drives: 2009 330d LCI Sport
Join Date: Feb 2009
Location: Brisbane

Posts: 748
iTrader: (0)



Got the car booked in yesterday for repairs. Apparently the DSC computer module is stuffed hence everything that it controls, DSC, DTC, Start assist, CBA, ABS etc.... are all faulty. It takes 2 weeks for the parts to arrive direct from Germany but cutting in close to Christmas, there is a chance that it will not be fixed B4 Christmas.

Dont really want to be driving it with out ABS and computer assist in the summer rain the way i drive. One of the reason we pay twice as much for BMW's is because of it safety but looks like that could be compromised.

Shit, I m going overseas on the 24th of Dec too.... Looks like it wont be fix until I return in mid Jan. I m going to ask them for a loan car in the meantime before we go overseas.

So many problems with my car and it is not even 6 month yet.
__________________
2009 LCI 330d Sport Auto
Space Grey, Sunroof, 18", Professional Nav, Individual Audio

Diesel POWER!!!!!!!
samchuang33 is offline   Australia
0
Reply With Quote
      12-10-2009, 07:11 PM   #13
dtlv8
Enlisted Member
 
Drives: E90 325i and G6E Turbo
Join Date: Jul 2008
Location: Sydney Australia

Posts: 36
iTrader: (0)

At least they've found the problem. One member has his 335 off the road for 4 months!
dtlv8 is offline   Australia
0
Reply With Quote
      12-10-2009, 07:43 PM   #14
Scooterman
Private First Class
 
Drives: 335i
Join Date: Oct 2009
Location: Australia

Posts: 144
iTrader: (0)

No ABS is a drag but we all survived for decades without it so I would say soldier on and take it easy

As for DSC - its good particularly in the wet and saves lives especially of those who would freak out and crash if they had oversteer. However the day I can't turn it off when I want is the day I no longer buy a BMW!

Good luck with the fix I hope they look after you as they should

[quote=samchuang33;6345380]

Dont really want to be driving it with out ABS and computer assist in the summer rain the way i drive. One of the reason we pay twice as much for BMW's is because of it safety but looks like that could be compromised.
Scooterman is offline  
0
Reply With Quote
      12-10-2009, 08:02 PM   #15
zenderm3
Lieutenant Colonel
 
zenderm3's Avatar
 
Drives: E36 M3 DY/2010 E92 M3
Join Date: Jun 2009
Location: Brisbane

Posts: 1,961
iTrader: (0)

Sorry to hear that Sam - keep us updated!
__________________
________________
My ///M is in my garage .... and it is a beast!
2010 E92 M3 Space Grey | Fully Loaded
1996 E36 M3 Dakar Yellow - No Longer With Me
2004 Honda Accord Euro - SOLD
zenderm3 is offline   Australia
0
Reply With Quote
      12-12-2009, 10:25 PM   #16
mark325
Europhile
 
Drives: 06 E90 325i Manual
Join Date: Jan 2009
Location: Sunny Coast, QLD, AU

Posts: 374
iTrader: (0)

Send a message via MSN to mark325
Ive scouted the forums a bit and it seems like while rare it does happen your not the first, Oh well thank goodness for warranty.
__________________

'06 E90 325i 6MT | Full M3 Kit | H&R Euro Race | VMR V710 | Colour Kidneys

AusBMW :: My Tutorials
mark325 is offline   South Africa
0
Reply With Quote
      12-13-2009, 08:43 AM   #17
samchuang33
Captain
 
samchuang33's Avatar
 
Drives: 2009 330d LCI Sport
Join Date: Feb 2009
Location: Brisbane

Posts: 748
iTrader: (0)

Thx guys

I hope i dont end up to be the 2nd MNRO.... Haven't heard from him for awile, I think he fianlly drove that car into the wall. I know that feeling.

The dealership did not give me a loan car at the end. They say that I must leave my car with them or no loan car and i didn't really wanted to drive a low spec 320i and but more importantly I did not want them to leave my car in the 35oC sun for the next 2 week before module arrives either so I end up driving my car back. Not much option for me really but i think they could at least request to express post the parts so that i can get it fix in a week before christmas or maybe given me the option to let me pick-up my car and still give me a loan car. Bottem line, they can do so much more for the customer but they dont which is very disappointing. I mean yes shit happens, but it is what u do to keep ur customer happy when things go wrong that really count. You would think that the dealship will look after loyal customer that purchase a number of cars from them in the last few years.

I also ask them to fix up the whistling sound on the driver side mirror but guess what, they did not put it back right coz it make noised everytime i open/close the door. more noise instead.....

Sorry guys about the bitching but im REALLY piss off overall at this purchase. So much issue and the car is still new. I think this issue is the 6th on the list of fuck ups.
__________________
2009 LCI 330d Sport Auto
Space Grey, Sunroof, 18", Professional Nav, Individual Audio

Diesel POWER!!!!!!!
samchuang33 is offline   Australia
0
Reply With Quote
      12-23-2009, 07:05 AM   #18
samchuang33
Captain
 
samchuang33's Avatar
 
Drives: 2009 330d LCI Sport
Join Date: Feb 2009
Location: Brisbane

Posts: 748
iTrader: (0)

Got the car in Yesterday to replace the DSC module. Called them today to see how it was going and found out that for some reason, the idrive has die too after DSC module went in.

Now I got to wait for anther 2 weeks again for parts to get in from Germany.


What's next...?

They gave me a very nice car to drive this time. Got a 135i convertible with performance break and exhaust. Sound so great!!! It reminded me what a petrol straight 6 sound like.
__________________
2009 LCI 330d Sport Auto
Space Grey, Sunroof, 18", Professional Nav, Individual Audio

Diesel POWER!!!!!!!

Last edited by samchuang33; 12-23-2009 at 07:26 AM.
samchuang33 is offline   Australia
0
Reply With Quote
      12-23-2009, 08:16 AM   #19
mark325
Europhile
 
Drives: 06 E90 325i Manual
Join Date: Jan 2009
Location: Sunny Coast, QLD, AU

Posts: 374
iTrader: (0)

Send a message via MSN to mark325
lol a CIC Failure ? Man your car is haunted, That some serious dough just breaking freaking weird.
__________________

'06 E90 325i 6MT | Full M3 Kit | H&R Euro Race | VMR V710 | Colour Kidneys

AusBMW :: My Tutorials
mark325 is offline   South Africa
0
Reply With Quote
      12-23-2009, 08:36 AM   #20
ctgazer
Major General
 
ctgazer's Avatar
 
Drives: a dilapidated ride
Join Date: Feb 2006
Location: canada eh!

Posts: 7,952
iTrader: (10)

Garage List
2006 e90  [0.00]
Send a message via MSN to ctgazer
ive had it happen twice on mine. usually a restart solves it or a car wash. either way, hasnt been back since last winter
__________________
ctgazer is offline   Canada
0
Reply With Quote
      12-23-2009, 04:18 PM   #21
Zen
Lieutenant
 
Drives: E92 335i
Join Date: Nov 2008
Location: Sydney Aus

Posts: 598
iTrader: (0)

Quote:
Originally Posted by samchuang33 View Post
Got the car in Yesterday to replace the DSC module. Called them today to see how it was going and found out that for some reason, the idrive has die too after DSC module went in.

Now I got to wait for anther 2 weeks again for parts to get in from Germany.


What's next...?

They gave me a very nice car to drive this time. Got a 135i convertible with performance break and exhaust. Sound so great!!! It reminded me what a petrol straight 6 sound like.
Sorry to hear that. But hey, they did gave you a good car to drive over the christmas.

Also, I thought the performance exhaust was not avaliable to customers in Australia?
Zen is offline   Australia
0
Reply With Quote
      12-23-2009, 06:44 PM   #22
zenderm3
Lieutenant Colonel
 
zenderm3's Avatar
 
Drives: E36 M3 DY/2010 E92 M3
Join Date: Jun 2009
Location: Brisbane

Posts: 1,961
iTrader: (0)

Quote:
Originally Posted by samchuang33 View Post
Got the car in Yesterday to replace the DSC module. Called them today to see how it was going and found out that for some reason, the idrive has die too after DSC module went in.

Now I got to wait for anther 2 weeks again for parts to get in from Germany.


What's next...?

They gave me a very nice car to drive this time. Got a 135i convertible with performance break and exhaust. Sound so great!!! It reminded me what a petrol straight 6 sound like.
Nice one Sam - glad to hear that you're been looked after! Very nice to have a 135i convertible You gotta go for some drives mate!
__________________
________________
My ///M is in my garage .... and it is a beast!
2010 E92 M3 Space Grey | Fully Loaded
1996 E36 M3 Dakar Yellow - No Longer With Me
2004 Honda Accord Euro - SOLD
zenderm3 is offline   Australia
0
Reply With Quote
Reply

Bookmarks

Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Forum Jump


All times are GMT -5. The time now is 03:15 AM.




e90post
Powered by vBulletin® Version 3.7.0
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
1Addicts.com, BIMMERPOST.com, E90Post.com, F30Post.com, M3Post.com, ZPost.com, 5Post.com, 6Post.com, 7Post.com, XBimmers.com logo and trademark are properties of BIMMERPOST