E90Post
 


ECS BMW
 
BMW 3-Series (E90 E92) Forum > E90 / E92 / E93 3-series Technical Forums > Mechanical Maintenance: Break-in / Oil & Fluids / Servicing / Warranty > Need help!



Reply
 
Thread Tools Search this Thread
      12-26-2009, 12:11 AM   #1
dirnegrey
Colonel
 
dirnegrey's Avatar
 
Drives: m3 vert
Join Date: Apr 2009
Location: Seattle, WA

Posts: 2,003
iTrader: (8)

Exclamation Need help!

I had my car for about 4 months, 2007 328i. I have like clicking noise in low RPMs, especially when I start the car in the morning. is that 'normal'? if not, what's the problem?
dirnegrey is offline   United_States
0
Reply With Quote
      12-28-2009, 05:56 PM   #2
FCP Euro
Lieutenant
 
FCP Euro's Avatar
 
Drives: Volvo 850 T5
Join Date: Aug 2009
Location: Old Saybrook, CT

Posts: 464
iTrader: (0)

Could just me the hydraulic lifters warming up. How old is your engine oil?

The only other thing I could think of would be an issue with the VANOS system.
__________________

sales@fcpeuro.com
FCP Euro - European Car Parts Specialists
FCP Euro is offline   United_States
0
Reply With Quote
      12-28-2009, 11:12 PM   #3
dirnegrey
Colonel
 
dirnegrey's Avatar
 
Drives: m3 vert
Join Date: Apr 2009
Location: Seattle, WA

Posts: 2,003
iTrader: (8)

Quote:
Originally Posted by FCPGroton View Post
Could just me the hydraulic lifters warming up. How old is your engine oil?

The only other thing I could think of would be an issue with the VANOS system.
I just had 2k on the engine oil, I bought this car used 2 months ago (mileage: 24k).. btw, what VANOS stands for? thanks
dirnegrey is offline   United_States
0
Reply With Quote
      12-29-2009, 09:11 AM   #4
Socom
Major General
 
Drives: 2010 335D
Join Date: May 2005
Location: Atl.

Posts: 5,209
iTrader: (0)

Search Ticking (it's a Sticky).
Socom is offline  
0
Reply With Quote
      12-29-2009, 09:55 AM   #5
fdriller9
Banned
 
Drives: '06 AW 330xi
Join Date: Mar 2009
Location: North Jersey/Philly/NYC

Posts: 7,090
iTrader: (4)

Garage List
2006 330xi  [3.22]
Here's the sticky: http://www.e90post.com/forums/showthread.php?t=13504

I just had my valve lifters replaced.
fdriller9 is offline   United_States
0
Reply With Quote
      12-29-2009, 02:05 PM   #6
dirnegrey
Colonel
 
dirnegrey's Avatar
 
Drives: m3 vert
Join Date: Apr 2009
Location: Seattle, WA

Posts: 2,003
iTrader: (8)

thanks guys!
dirnegrey is offline   United_States
0
Reply With Quote
Reply

Bookmarks

Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Forum Jump


All times are GMT -5. The time now is 10:13 PM.




e90post
Powered by vBulletin® Version 3.7.0
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
1Addicts.com, BIMMERPOST.com, E90Post.com, F30Post.com, M3Post.com, ZPost.com, 5Post.com, 6Post.com, 7Post.com, XBimmers.com logo and trademark are properties of BIMMERPOST