E90Post
 


Bimmer Retrofit
 
BMW 3-Series (E90 E92) Forum > E90 / E92 / E93 3-series Technical Forums > Mechanical Maintenance: Break-in / Oil & Fluids / Servicing / Warranty > Car wont Start!! Need help after JB3 install



Reply
 
Thread Tools Search this Thread
      02-15-2010, 03:44 PM   #1
Fuel&Fire
Canyon Carver
Fuel&Fire's Avatar
2
Rep
141
Posts

 
Drives: e92 335i
Join Date: Oct 2009
Location: So Cal - Agoura Hills

iTrader: (2)

Exclamation Car wont Start!! Need help after JB3 install

Tried to install the JB3 car wouldnt start... Checked all connections, still would not start. Put back to stock... STILL WONT START!! Need help ASAP!!!
Appreciate 0
      02-15-2010, 03:47 PM   #2
DJKhan85
Major
DJKhan85's Avatar
Trinidad_and_tobago
11
Rep
1,188
Posts

 
Drives: 2011 4dr 6mt Golf GTI
Join Date: Jun 2009
Location: Boston Massachusetts

iTrader: (1)

Battery plugged in?
__________________
2011 VW GTI 4dr-6mt-Sunroof-Nav-Xenons
OLD:
08 335i AW/CR/Poplar 6mt-ZSP-ZPP-ZCW-iPod-iDrive-PDC-Style 230s w/FK 452-Dinan LSD
Appreciate 0
      02-15-2010, 03:47 PM   #3
Fuel&Fire
Canyon Carver
Fuel&Fire's Avatar
2
Rep
141
Posts

 
Drives: e92 335i
Join Date: Oct 2009
Location: So Cal - Agoura Hills

iTrader: (2)

Yes
Appreciate 0
      02-15-2010, 03:48 PM   #4
Fuel&Fire
Canyon Carver
Fuel&Fire's Avatar
2
Rep
141
Posts

 
Drives: e92 335i
Join Date: Oct 2009
Location: So Cal - Agoura Hills

iTrader: (2)

Car Cranks, and Cranks... but no start... says something about restraint system
Appreciate 0
      02-15-2010, 08:00 PM   #5
s2kdagjd
First Lieutenant
s2kdagjd's Avatar
8
Rep
332
Posts

 
Drives: F10 550i M-Sport IB
Join Date: Dec 2007
Location: LA

iTrader: (4)

I'm assuming you have the pin-out version?

if you do recheck all the connections and make sure they are all securely plugged in.

IN THE CORRECT LOCATION
Appreciate 0
      02-16-2010, 12:01 PM   #6
Fuel&Fire
Canyon Carver
Fuel&Fire's Avatar
2
Rep
141
Posts

 
Drives: e92 335i
Join Date: Oct 2009
Location: So Cal - Agoura Hills

iTrader: (2)

Got it figured out... Terry emailed me through it... Excellent service, responded right away. I just had one of the connectors switched, and couldn't figure it out!! The JB3 feels good (1.4) running Map3 for a while.. then gonna go put in some 100 octane and up it to map 5.

Guess I learned my lesson pulling out all the connectors as once, and then trying to figure it out afterward....
Appreciate 0
      02-16-2010, 04:47 PM   #7
elcheapoloco
douchebaggo
7
Rep
560
Posts

 
Drives: stick
Join Date: Oct 2009
Location: CA

iTrader: (1)

Now go prepare your next "Need Help!!!" post when the car goes into limp mode.
Appreciate 0
      02-16-2010, 04:53 PM   #8
SpmnE9zero
DENY THE WORLD THAT SURROUNDS YOU
SpmnE9zero's Avatar
United_States
376
Rep
35,576
Posts

 
Drives: JB 33ZERO
Join Date: Nov 2008
Location: City of Champions

iTrader: (14)

Garage List
2006 330xi  [0.00]
Quote:
Originally Posted by elcheapoloco View Post
Now go prepare your next "Need Help!!!" post when the car goes into limp mode.
__________________
Eurocharged V5 | ROW's / CC Delete | K&N's | H&R Springs | Single Fin G.B. Grill | Mode Carbon Diffuser | JBSpeed CF Spoiler |
Arkym Style CF Splitter | CF Mirror Caps | 5% Tints | 12mm Spacers |
Appreciate 0
Reply

Bookmarks

Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Forum Jump


All times are GMT -5. The time now is 08:52 AM.




e90post
Powered by vBulletin® Version 3.7.0
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
1Addicts.com, BIMMERPOST.com, E90Post.com, F30Post.com, M3Post.com, ZPost.com, 5Post.com, 6Post.com, 7Post.com, XBimmers.com logo and trademark are properties of BIMMERPOST