E90Post
 


GT Haus
 
BMW 3-Series (E90 E92) Forum > BMW E90/E92/E93 3-series General Forums > Regional Forums > UK > UK Off-Topic Discussions > Google problem



Reply
 
Thread Tools Search this Thread
      07-17-2010, 11:51 AM   #1
Oli
Campervan man
 
Drives: RS3 and VW Kombi
Join Date: Mar 2007
Location: here, there, everywhere......

Posts: 2,667
iTrader: (1)

Google problem

Anyone else getting this message when trying to access google;

A license has expired on the Proxy, and your request is not permitted: "The SGOS license has expired"

I am getting this message on my iPhone and laptop???

Any ideas how to sort it?
__________________
www.bmvs-camperhire.co.uk

Genuine VW T5 California Rental
Oli is offline  
0
Reply With Quote
      07-17-2010, 12:23 PM   #2
NFS
Major General
 
NFS's Avatar
 
Drives: 335i m-sport LCI
Join Date: Jul 2006
Location: UK

Posts: 9,214
iTrader: (0)

Found this on the net:

Quote:
Went onto Talktalk support and you need to carryout the following due a Problem with their server.

You need to go into the network setting as follows:-

Vista
Start
Control Panel
Network & Sharing Centre
Right click on wireless network connection (If you are using wireless connection)
Click view status
Click on Properties left-hand corner
On the general page click on- Use the following DNS Server addresses.
In preferred DNS Server- type in 212.74.112.66
In alternate DNS Server - type in 212.74.112.67
Click Ok, than Ok again and close.
Click onto your internet which should work normal.
If not go onto tools at the top of the page and internet connections
Than connections- LAN settings and make sure the “automatically detect settings” is click and no others

On XP

Start
Control Panel
Network & Internet connections
Right click on wireless network connection (If you are using wireless connection)
Click on internet Protocol (TCPIP)
Properties
On the general page click on- Use the following DNS Server addresses.
In preferred DNS Server- type in 212.74.112.66
In alternate DNS Server - type in 212.74.112.67
Click Ok, than Ok again and close.
Click onto your internet which should work normal.
If not go onto tools at the top of the page and internet connections
Than connections- LAN settings and make sure the “automatically detect settings” is click and no others
Are you on talk talk?
__________________
NFS is offline   United Kingdom
0
Reply With Quote
      07-17-2010, 12:38 PM   #3
Irnbrukid
Major
 
Drives: RepMobile
Join Date: Jul 2008
Location: Scotland

Posts: 1,331
iTrader: (0)

No all fine
Irnbrukid is offline   Scotland
0
Reply With Quote
      07-17-2010, 12:50 PM   #4
Oli
Campervan man
 
Drives: RS3 and VW Kombi
Join Date: Mar 2007
Location: here, there, everywhere......

Posts: 2,667
iTrader: (1)

Tiscali I think. I'll try that though
__________________
www.bmvs-camperhire.co.uk

Genuine VW T5 California Rental
Oli is offline  
0
Reply With Quote
      07-17-2010, 12:57 PM   #5
Dr Dave
Zummerzet Zyder Drinker!
 
Dr Dave's Avatar
 
Drives: '06 330D Le Mans Blue
Join Date: May 2009
Location: Somerset

Posts: 5,540
iTrader: (3)

Garage List
Been looking at porn, Sir?
__________________
Dr Dave is offline   United Kingdom
0
Reply With Quote
Reply

Bookmarks

Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Forum Jump


All times are GMT -5. The time now is 10:03 AM.




e90post
Powered by vBulletin® Version 3.7.0
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
1Addicts.com, BIMMERPOST.com, E90Post.com, F30Post.com, M3Post.com, ZPost.com, 5Post.com, 6Post.com, 7Post.com, XBimmers.com logo and trademark are properties of BIMMERPOST