E90Post
 


European Auto Source
 
BMW 3-Series (E90 E92) Forum > BMW E90/E92/E93 3-series General Forums > Regional Forums > UK > UK Technical Forum > 335d annoying noise



Reply
 
Thread Tools Search this Thread
      08-03-2010, 03:11 AM   #1
jonl1983
Lieutenant
Wales
7
Rep
483
Posts

Drives: F12 640d M Sport
Join Date: Mar 2010
Location: South Wales

iTrader: (2)

335d annoying noise

Hi

Everytime my handbrake is put on and then released i get an awful rubbing noise coming from the back of the car, its as if the pads/shoes are not releasing properly from the disc and continue to rub, it sounds terrible when driving past a wall and the sound bounces back. Has anybody else notice this, its and E92 Msport.

It has been to my local sytner who tell me that its "normal". This is my 3rd BMW now and have never had this, it's not causing any harm but extremely annoying!

Any suggestions/ideas?

Cheers

Jon
Appreciate 0
      08-03-2010, 03:15 AM   #2
acerboo
Brigadier General
England
66
Rep
3,818
Posts

Drives: e92 335d lci
Join Date: Jul 2008
Location: kent

iTrader: (2)

could be a stone trapped in the disc, try reversing a bit quick sometimes this will throw it out
Appreciate 0
      08-03-2010, 03:30 AM   #3
jonl1983
Lieutenant
Wales
7
Rep
483
Posts

Drives: F12 640d M Sport
Join Date: Mar 2010
Location: South Wales

iTrader: (2)

Hi

Have tried everything from putting it in reverse to jamming the brakes on to try and force them to release but it just keeps on rubbing. Sytner just say thats how the car is but is anyone else experiencing it? I dont accept that a 40K+ car should suffer from such an annoyance

None of my previous BM's have done this and none of my other cars have. My missus has a 123d and there is no rubbing or annoying noises
Appreciate 0
      08-03-2010, 03:36 AM   #4
xenon
Major General
xenon's Avatar
England
95
Rep
5,283
Posts

Drives: 2014 F31 320d M-Sport
Join Date: Jun 2008
Location: Coventry

iTrader: (0)

Jamming the brake won't help as the handbrake does not operate on the pads, it operates on the small shoes in the hub. On an empty road drive at about 30 mph and gently pull the handbrake on - keep the button depressed so you don't lock it on. This will dress the surface of the shoes and the problem will go away. Don't pull it on hard, just enough to engage the shoes and skim the surface.
__________________
Ian
Current: 2014 F31 320d M-Sport, Professional Media, Visibility Pack, Reversing Camera, DAB
Previous: 2013 F10 520d M-Sport, 2011 F10 520d M-Sport, 2008 320i M-Sport Coupe, 2002 325i, 2001 318i valvetronic, 1998 318i, 1996 525i, 1990 Porsche 944S2
Appreciate 0
      08-03-2010, 03:50 AM   #5
jonl1983
Lieutenant
Wales
7
Rep
483
Posts

Drives: F12 640d M Sport
Join Date: Mar 2010
Location: South Wales

iTrader: (2)

cheers, i will give that a go later, is there a length of time i should do this for is it literally pull up and then let it back down?

Thanks
Appreciate 0
      08-03-2010, 03:56 AM   #6
xenon
Major General
xenon's Avatar
England
95
Rep
5,283
Posts

Drives: 2014 F31 320d M-Sport
Join Date: Jun 2008
Location: Coventry

iTrader: (0)

Pull up and let it down a few times. I normally put into neutral and brake to a halt a few times using the handbrake. Yours is automatic of course, you could still do that but a few light applications will do the trick.

I'm assuming you're not stupid but don't pull it on too hard....
__________________
Ian
Current: 2014 F31 320d M-Sport, Professional Media, Visibility Pack, Reversing Camera, DAB
Previous: 2013 F10 520d M-Sport, 2011 F10 520d M-Sport, 2008 320i M-Sport Coupe, 2002 325i, 2001 318i valvetronic, 1998 318i, 1996 525i, 1990 Porsche 944S2
Appreciate 0
      08-03-2010, 03:59 AM   #7
jonl1983
Lieutenant
Wales
7
Rep
483
Posts

Drives: F12 640d M Sport
Join Date: Mar 2010
Location: South Wales

iTrader: (2)

Nice one mate
Appreciate 0
      08-03-2010, 06:09 AM   #8
335diesel
Brigadier General
335diesel's Avatar
United Kingdom
58
Rep
4,009
Posts

Drives: 335d Touring
Join Date: Jul 2009
Location: Cornwall

iTrader: (0)

Garage List
Had a little stone jump into my rear disk two days after I got the car - I thought I'd broken it! Reversed a couple of times, it fell out, all was fine.

My 335d makes an annoying clattery noise whenever I start it... ;-)
__________________


E91 335d SE Touring

Also Land Rover Puma Defender 110 XS station wagon
Appreciate 0
      08-03-2010, 06:16 AM   #9
creepy coupe
Major General
creepy coupe's Avatar
115
Rep
8,324
Posts

Drives: Mazda 6
Join Date: Aug 2007
Location: UK

iTrader: (2)

Garage List
2009 335i  [0.00]
Quote:
335d annoying noise
That'll be the engine
Appreciate 0
      08-03-2010, 06:58 AM   #10
dxb335d
The Tarmac Terrorist
dxb335d's Avatar
England
406
Rep
29,307
Posts

Drives: 997.2 GT3
Join Date: Mar 2007
Location: ''Fandango Towers''

iTrader: (3)

Garage List
Loads of E9x do this.
__________________
997.2 GT3
Appreciate 0
      08-03-2010, 07:08 AM   #11
335diesel
Brigadier General
335diesel's Avatar
United Kingdom
58
Rep
4,009
Posts

Drives: 335d Touring
Join Date: Jul 2009
Location: Cornwall

iTrader: (0)

Garage List
Quote:
Originally Posted by creepy coupe View Post
That'll be the engine
HPFP dying on a 335i also makes a nasty noise though...
__________________


E91 335d SE Touring

Also Land Rover Puma Defender 110 XS station wagon
Appreciate 0
      08-03-2010, 08:23 AM   #12
creepy coupe
Major General
creepy coupe's Avatar
115
Rep
8,324
Posts

Drives: Mazda 6
Join Date: Aug 2007
Location: UK

iTrader: (2)

Garage List
2009 335i  [0.00]
Quote:
Originally Posted by 335diesel View Post
HPFP dying on a 335i also makes a nasty noise though...
No it don't, it makes no noise cos the engine won't start.

A noise you might hear, is the owner pumping a few fcuks into BMW assist
Appreciate 0
      08-03-2010, 10:33 AM   #13
F32Fleet
BMWCCA since '03
F32Fleet's Avatar
United_States
119
Rep
5,627
Posts

Drives: 2015 435i
Join Date: May 2005
Location: Atlanta (Vinings)

iTrader: (0)

Quote:
Originally Posted by dxb335d View Post
Loads of E9x do this.
+1, My 330 and now my 335d make this noise.
Appreciate 0
      08-03-2010, 10:40 AM   #14
zaheer
Captain
zaheer's Avatar
United Kingdom
28
Rep
861
Posts

Drives: E93 335i
Join Date: Nov 2009
Location: London, UK

iTrader: (1)

exactly my thoughts hahahah

Quote:
Originally Posted by creepy coupe View Post
That'll be the engine
__________________
Appreciate 0
      08-03-2010, 10:43 AM   #15
jammy87
Private
England
2
Rep
76
Posts

Drives: BMW 335I
Join Date: Mar 2010
Location: Nuneaton

iTrader: (0)

should of bought the 335i
Appreciate 0
      08-03-2010, 11:14 AM   #16
dxb335d
The Tarmac Terrorist
dxb335d's Avatar
England
406
Rep
29,307
Posts

Drives: 997.2 GT3
Join Date: Mar 2007
Location: ''Fandango Towers''

iTrader: (3)

Garage List
Quote:
Originally Posted by jammy87 View Post
should of bought the 335i
Should have bought a Lambo.
__________________
997.2 GT3

Last edited by dxb335d; 08-03-2010 at 12:24 PM.
Appreciate 0
      08-03-2010, 12:15 PM   #17
ed335d
Major General
ed335d's Avatar
United Kingdom
82
Rep
6,899
Posts

Drives: E92 M3
Join Date: Jun 2008
Location: Surrey, UK

iTrader: (3)

Garage List
57 e92 M3  [5.00]
2008 e92 335d  [0.00]
I'm pretty sure I had this on the 335, was solved with the replacement of a (I assume brake) sensor.
__________________
E92 M3, Jerez Black, Fox Red Novillo, 19'' M Double Spoke, folding mirrors, lumbar support, front seat heating, PDC, USB, DAB, EDC, Bluetooth, Logic 7, High Gloss Shadowline, big smile
Appreciate 0
Reply

Bookmarks

Tags
335d, brakes, discs, noise, rubbing

Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Forum Jump


All times are GMT -4. The time now is 11:07 PM.




e90post
e90post
Powered by vBulletin® Version 3.7.0
Copyright ©2000 - 2015, Jelsoft Enterprises Ltd.
1Addicts.com, BIMMERPOST.com, E90Post.com, F30Post.com, M3Post.com, ZPost.com, 5Post.com, 6Post.com, 7Post.com, XBimmers.com logo and trademark are properties of BIMMERPOST