E90Post
 


GT Haus
 
BMW 3-Series (E90 E92) Forum > BMW E90/E92/E93 3-series General Forums > Regional Forums > Australia > iDrive + teleassist - anyone else with problems?



Reply
 
Thread Tools Search this Thread
      03-19-2007, 04:31 PM   #1
danielt
Lieutenant
 
Drives: E92 335i
Join Date: May 2005
Location: Qld, Australia

Posts: 404
iTrader: (0)

Garage List
2007 E92 335i  [0.00]
Send a message via ICQ to danielt Send a message via MSN to danielt
iDrive + teleassist - anyone else with problems?

Hi, I have the teleassist (complimentary at least for 12 months). I have "updated services" and below appears "SOS, Service, Options" and a few other items I can't remember. Problem is, I can't scroll down to use those menu items. Anyone else with similar difficulties? Maybe a good excuse to get them to upgrade me to the faster iDrive interface?
danielt is offline   Australia
0
Reply With Quote
      03-19-2007, 11:19 PM   #2
adriant
New Member
 
Drives: 335i (E92)
Join Date: Feb 2007
Location: Melbourne

Posts: 20
iTrader: (0)

Hi - to my understanding we (in Aust) can't access to all Teleassist options and services. Will double check and let you know.
adriant is offline  
0
Reply With Quote
Reply

Bookmarks

Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Forum Jump


All times are GMT -5. The time now is 03:15 AM.




e90post
Powered by vBulletin® Version 3.7.0
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
1Addicts.com, BIMMERPOST.com, E90Post.com, F30Post.com, M3Post.com, ZPost.com, 5Post.com, 6Post.com, 7Post.com, XBimmers.com logo and trademark are properties of BIMMERPOST