E90Post
 


GTB Performance
 
BMW 3-Series (E90 E92) Forum > E90 / E92 / E93 3-series Technical Forums > Mechanical Maintenance: Break-in / Oil & Fluids / Servicing / Warranty > Does your 335i make this sound?



Reply
 
Thread Tools Search this Thread
      09-09-2010, 09:15 AM   #1
marvel48
Banned
 
marvel48's Avatar
 
Drives: 335i 6sp
Join Date: May 2010
Location: Trumbull, CT

Posts: 121
iTrader: (2)

Does your 335i make this sound?

'm so frustrated with my car right now.

It begins with my car making this sound after I shut it off. I would like to know if its normal and if any other owners have experienced this.



(If anyone can embed this properly that'd be great)

Background on the car: Rear Tires need replacing, I bought OEM rears from a forum member about 2-3 weeks ago anticipating replacement. Front tire has had a bubble since April. I had an alignment done at BMW of Bridgeport while bubble was still on tire in May. I ordered a set of VMR V715s rims + tires that should be getting delivered today, 9/9/10.

So I dropped my car of Tuesday morning, "Early Bird". So that they could look into this shutoff sound and also check what sounded like an exhaust leak.

I get a call later on in the day that my car was all set to be picked up, that they couldn't do anything about the leak and that the sound was normal.

Feeling defeated I picked up the car and realized that the exhaust leak sound was gone and that made me happy. I thought, "wow, guess they did fix it." So I began the drive home about 25 miles away and instantly realized my alignment was off. I began calling the dealership back. It took a few tries / hangups with the machine before I spoke with my SA. I told him that this morning when I dropped off the car my alignment was fine and I just picked up the car and now its off, doesn't sit straight and pulls to the right.

He asked me how far I had gone and suggested instead of doubling back to bring it in the next morning which I agreed to.

On the drop off slip the next morning I checked the alignment box. I waited and got a call around 1pm from my SA. To note, its difficult to understand my SA. He mumbles his words, and I didn't want to keep asking him to keep repeating what he just said. But what I took from our conversation was that he believes my car pulls to the right because of the bubble on the right front tire. And then he began to let me know that my rears need replacing. To which I told him I have new rear tires and that I will be taking care of that myself. The phone call finishes shortly with, "ok, then your all set, the car will be rdy for you by 330pm." He hangs up and i'm left confused and unsure of what just happened.

I pick up my car, never got to meet my new SA and the car still pulls to the right. What do I do now?

***Furthermore, last night while taking my girlfriend out to dinner in Norwalk, I hit a grapefruit size chunk of concrete that pops both passenger tires. (I saw it at the last second and hoped to god it was a paper bag... it wasn't.) And yes, the one with the bubble and my right rear. ***

So now my car is sitting in my driveway. 2 Flat tires, Off Alignment not of my own doing, still makes the same shut-off sounds, and VMR rims and tires are on the truck scheduled for delivery today.

What do I do now?

Thanks,
Ant
marvel48 is offline  
0
Reply With Quote
      09-09-2010, 09:24 AM   #2
nesrevival
First Lieutenant
 
nesrevival's Avatar
 
Drives: Z4MC 07'
Join Date: Oct 2009
Location: CA

Posts: 333
iTrader: (2)

isn't it because your car is manual?
my car does that too..
nesrevival is offline  
0
Reply With Quote
      09-09-2010, 11:23 AM   #3
marvel48
Banned
 
marvel48's Avatar
 
Drives: 335i 6sp
Join Date: May 2010
Location: Trumbull, CT

Posts: 121
iTrader: (2)

Thats good to hear. No one person / dealership or otherwise has told me that.

Any other manual owners experience this?
marvel48 is offline  
0
Reply With Quote
      09-09-2010, 11:56 AM   #4
bimmernoob
Private First Class
 
bimmernoob's Avatar
 
Drives: 2006 330i 6MT
Join Date: Apr 2010
Location: So. Cal

Posts: 102
iTrader: (0)

the only noise that i am aware of for the mt is the clutch chatter, and the noise you hear could be because of that, and is exaggerated when you shut off the engine.
One way to know if the sound you are hearing is because of that is when you shut off your engine, keep your clutch pressed down. Any noise from the clutch chatter should not be present.
In fact that's what I do all the time... otherwise I hear the chatter noise which I really do not like.
bimmernoob is offline  
0
Reply With Quote
      09-09-2010, 12:11 PM   #5
ren
Captain
 
Drives: E92 335
Join Date: Jan 2007
Location: U.S.

Posts: 825
iTrader: (8)

Quote:
Originally Posted by bimmernoob View Post
the only noise that i am aware of for the mt is the clutch chatter, and the noise you hear could be because of that, and is exaggerated when you shut off the engine.
One way to know if the sound you are hearing is because of that is when you shut off your engine, keep your clutch pressed down. Any noise from the clutch chatter should not be present.
In fact that's what I do all the time... otherwise I hear the chatter noise which I really do not like.
+1
Stop the engine with the clutch pressed down
ren is offline  
0
Reply With Quote
      09-09-2010, 01:07 PM   #6
marvel48
Banned
 
marvel48's Avatar
 
Drives: 335i 6sp
Join Date: May 2010
Location: Trumbull, CT

Posts: 121
iTrader: (2)

Quote:
Originally Posted by erensf View Post
+1
Stop the engine with the clutch pressed down
Tried it + love it. cant believe i didnt think of it. thanks so much now it doesnt sound like theres something wrong =)

Last edited by marvel48; 09-10-2010 at 06:41 AM.
marvel48 is offline  
0
Reply With Quote
      09-11-2010, 07:25 PM   #7
123Britt
07 X5 3.0si & 07 335i 6Mt
 
Drives: 07 335i - SILVER Sport 6MT
Join Date: May 2008
Location: Madison, Alabama

Posts: 292
iTrader: (0)

OH YES

YES - I even changed to a CDV and MT OIL --- but the issue resides with the clutch and the throw out bearing. Dealership complaints have proved frustrating. CPO with 40k now so I will pursue till the end & press the clutch in on shut off.
123Britt is offline   United_States
0
Reply With Quote
      09-13-2010, 07:22 PM   #8
Tee212
Banned
 
Drives: yes
Join Date: Oct 2008
Location: Riverside

Posts: 4,545
iTrader: (9)

Garage List
2010 335  [4.00]
Send a message via AIM to Tee212 Send a message via MSN to Tee212
That should not be normal on ANY car made in the world when shutting off.
Tee212 is offline   United_States
0
Reply With Quote
      09-13-2010, 09:05 PM   #9
nesrevival
First Lieutenant
 
nesrevival's Avatar
 
Drives: Z4MC 07'
Join Date: Oct 2009
Location: CA

Posts: 333
iTrader: (2)

Quote:
Originally Posted by Tee212 View Post
That should not be normal on ANY car made in the world when shutting off.
have you driven manual?
__________________
2007 Supercharged ESS VT-525 Z4MC
2015 Macan Turbo Ordered!!!
http://www.porsche-code.com/PF1XIUS5
-----------------------------------------------------------
2009 X5 x30i sold
nesrevival is offline  
0
Reply With Quote
Reply

Bookmarks

Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Forum Jump


All times are GMT -5. The time now is 10:25 AM.




e90post
Powered by vBulletin® Version 3.7.0
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
1Addicts.com, BIMMERPOST.com, E90Post.com, F30Post.com, M3Post.com, ZPost.com, 5Post.com, 6Post.com, 7Post.com, XBimmers.com logo and trademark are properties of BIMMERPOST