E90Post
 


Bimmer Retrofit
 
BMW 3-Series (E90 E92) Forum > E90 / E92 / E93 3-series Technical Forums > Mechanical Maintenance: Break-in / Oil & Fluids / Servicing / Warranty > I dont like these lights



Reply
 
Thread Tools Search this Thread
      08-07-2010, 08:45 PM   #1
J330
First Lieutenant
J330's Avatar
United_States
5
Rep
364
Posts

 
Drives: 2006 e90 330i
Join Date: Jan 2010
Location: Crofton, MD

iTrader: (7)

I dont like these lights

Friday evening on my way home from work these lights came on and stayed on the whole was home. I went out to the car this morning and started the car up and they were still on so I went for a drive to the car wash and they went away after awhile but they come and go. I get these 3 errors at the same time when I go to system check including my brake light when the ebrake is not on. I'm pretty sure I know what the tire light is because I have aftermarket wheels but thats all I have done and I've had those on for a few months now.
Attached Images
   
__________________


2004 Silverado CC 4x4
2007 Kawa Zx10r

Appreciate 0
      08-07-2010, 09:09 PM   #2
mwilson20
Private
mwilson20's Avatar
United_States
0
Rep
80
Posts

 
Drives: 2006 330i TiAG
Join Date: Jul 2009
Location: Greenville, SC, USA

iTrader: (1)

Garage List
2006 330i  [0.00]
Have had the same issue a few times... and each time the same thing you describe.

Each time I just turn the car off... Then restart... Drive a few miles and it resets itself and is gone...

Dealer hasn't been able to find anything and it seems to clear itself..

Would be interested if someone else has seen this too...
__________________


E90Post E9x Picture Game: 1 Point (Wacky Waving Inflatable Arm, Flailing Tube Man)
Appreciate 0
      08-07-2010, 10:38 PM   #3
ska///235i
***** noob
ska///235i's Avatar
United_States
194
Rep
9,227
Posts

 
Drives: M235i
Join Date: Sep 2005
Location: Boston

iTrader: (32)

Garage List
2006 325xi  [0.00]
could be a faulty sensor
Appreciate 0
      08-08-2010, 01:36 AM   #4
Wake27
Lieutenant Colonel
Wake27's Avatar
United_States
20
Rep
1,682
Posts

 
Drives: '06 330i ZPP ZSP
Join Date: Dec 2008
Location: NoVA missing SoCal

iTrader: (1)

Hmm twice in the last several months I've had some weird lights pop up. Didn't last longer than maybe three seconds after start up and they were something that seemed a little more important that those, but I can't remember which ones.
__________________
2006 JB 330i/ZPP/ZSP/I-Drive/Heated Seats/L7/Blacklines/19" Gunmetal V710's on Vredestein Ultrac Sessantas/BMS PBX/Red MFD Scoops/Matte black grilles/Matte black Amber Gone 2.0s/BSW center midrange speaker/35% tint/Black and white roundels
Appreciate 0
      08-08-2010, 07:04 AM   #5
J330
First Lieutenant
J330's Avatar
United_States
5
Rep
364
Posts

 
Drives: 2006 e90 330i
Join Date: Jan 2010
Location: Crofton, MD

iTrader: (7)

Its one of those things that if you take it to the dealer it wont act up and the lights wont come on but the second you leave the dealer it comes back.

If it contunies I'm going to drop it off at the dealer.
__________________


2004 Silverado CC 4x4
2007 Kawa Zx10r

Appreciate 0
      08-08-2010, 07:16 AM   #6
ENINTY
Banned
51
Rep
3,415
Posts

 
Drives: 2006 325i Sport
Join Date: Jun 2006
Location: Virginia

iTrader: (0)

Definately looks like a wheel speed sensor is bad. The wheel speed sensor is used for the flat tire monitor system in '06 330/325, the traction/stability control system, and the ABS system; all of which your car is indicating have faults.
Appreciate 0
      09-15-2010, 08:55 AM   #7
J330
First Lieutenant
J330's Avatar
United_States
5
Rep
364
Posts

 
Drives: 2006 e90 330i
Join Date: Jan 2010
Location: Crofton, MD

iTrader: (7)

another thing I noticed that happens when these 3 lights come on is when I have my turn signal on and after I am out of the turn my turn signal stays on but should turn off after I am out of the turn.

Could my aftermarket 19s cause these errors?
__________________


2004 Silverado CC 4x4
2007 Kawa Zx10r

Appreciate 0
Reply

Bookmarks

Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Forum Jump


All times are GMT -5. The time now is 03:06 PM.




e90post
Powered by vBulletin® Version 3.7.0
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
1Addicts.com, BIMMERPOST.com, E90Post.com, F30Post.com, M3Post.com, ZPost.com, 5Post.com, 6Post.com, 7Post.com, XBimmers.com logo and trademark are properties of BIMMERPOST