E90Post
 


 
BMW 3-Series (E90 E92) Forum > E90 / E92 / E93 3-series Technical Forums > ConnectedDrive / I-Drive / Navigation Related Discussion > PROGMAN (CIP) v25.xx BMWNA SIB



Reply
 
Thread Tools Search this Thread
      03-29-2007, 11:17 AM   #67
335I talian Stallion NJ
Captain
 
335I talian Stallion NJ's Avatar
 
Drives: 04 Z4 3.0I
Join Date: May 2006
Location: Northern NJ

Posts: 732
iTrader: (0)

Quote:
Originally Posted by SteveMD View Post
25.00.02 is in. I just got the email. Car going in Tuesday.
Steve do you have the SI B number and printout?
335I talian Stallion NJ is offline   United_States
0
Reply With Quote
      03-29-2007, 11:18 AM   #68
335I talian Stallion NJ
Captain
 
335I talian Stallion NJ's Avatar
 
Drives: 04 Z4 3.0I
Join Date: May 2006
Location: Northern NJ

Posts: 732
iTrader: (0)

Quote:
Originally Posted by zimbim View Post
Brought my e92 in for sirius radio and the idrive update and I confirmed it this morning and it is version 25.02. It was installed yesterday 3/28, . Since the install I have noticed the fan light remains on when I shut the car off. Also, when I'm driving, it seems the airflow osscillates between the windshield vents and the main air vents....taking it back monday because that never happened before.
When you go in for the update, make sure you tell the service dept. that you would like them to keep your personal settings. Mine were wiped out and I had to reset them all. Things like turn signal settings, radio settings, door locks, etc;

25.02 is now causing more problems than 25.00? I don't get it...
335I talian Stallion NJ is offline   United_States
0
Reply With Quote
      03-29-2007, 02:43 PM   #69
permesso
New Member
 
Drives: 2013 BMW 328i
Join Date: Oct 2006
Location: Phoenixville, PA, USA

Posts: 24
iTrader: (0)

SA just told me they want the car for another day as they are finding out is that there are 2 modules that arent responding." I hope they give me a 335i as a loaner
permesso is offline  
0
Reply With Quote
      03-29-2007, 02:56 PM   #70
zimbim
Second Lieutenant
 
Drives: 335i Coupe
Join Date: Mar 2007
Location: Charleston,SC

Posts: 215
iTrader: (0)

Garage List
2007 e350 Sport  [0.00]
2007 335i Coupe  [0.00]
I can't say 25.02 is causing more problems. The bluetooth is 100% better. Just that the way air is blowing through my vents is not right now. I'm taking it back monday morning.
__________________
e92/Black Sapphire/Coral Red/Aluminium Trim and Pedals/Sport/Luxury/Nav/Keyless/Ipod Adapter/6MT/Sirius/Turbo Tuner
zimbim is offline   United_States
0
Reply With Quote
      03-29-2007, 06:59 PM   #71
permesso
New Member
 
Drives: 2013 BMW 328i
Join Date: Oct 2006
Location: Phoenixville, PA, USA

Posts: 24
iTrader: (0)

Quote:
Originally Posted by zimbim View Post
I can't say 25.02 is causing more problems. The bluetooth is 100% better. Just that the way air is blowing through my vents is not right now. I'm taking it back monday morning.
I am not sure if he is correct but my SA said they installed 25.00 on mine (I kind of led him though). They couldn't even get 2 modules to respond so they definitely couldn't fix. They opened a PUMA and will work on it tomorrow. Getting details from him is tough.

They gave me a e90 325 non-sport auto for now...

Last edited by permesso; 03-29-2007 at 09:03 PM.
permesso is offline  
0
Reply With Quote
      03-29-2007, 08:51 PM   #72
SteveMD
Colonel
 
SteveMD's Avatar
 
Drives: '12 X5 50i, '11 GTI DSG
Join Date: Dec 2005
Location: Raventown!

Posts: 2,415
iTrader: (3)

Garage List
2012 X5 50i  [0.00]
Quote:
Originally Posted by 335I talian Stallion NJ View Post
Steve do you have the SI B number and printout?
No I don't.
__________________
2006 E90 330i (retired)
2009 E90 335i (retired)
2012 E70 X5 50i M Sport, JB Stage 1, 4.6 secs 0-60.
2011 VW GTI/DSG
SteveMD is offline   United_States
0
Reply With Quote
      03-30-2007, 09:09 PM   #73
Neon21db
First Lieutenant
 
Neon21db's Avatar
 
Drives: 2007 328xi coupe
Join Date: Oct 2006
Location: NY

Posts: 376
iTrader: (0)

I just got the update. On the invoice, it says SIB 650307 Version 25. The SIB # doesn't match the SIB number in the beginning of this threat so maybe the SIB on the invoice is for 25.01 or 25.02. Everything is okay except for the Traffic Information I think; in the past, I had a + sign next to "TI" on the idrive. Now the plus sign is gone.
Neon21db is offline   United_States
0
Reply With Quote
      03-30-2007, 09:24 PM   #74
335I talian Stallion NJ
Captain
 
335I talian Stallion NJ's Avatar
 
Drives: 04 Z4 3.0I
Join Date: May 2006
Location: Northern NJ

Posts: 732
iTrader: (0)

Quote:
Originally Posted by Neon21db View Post
I just got the update. On the invoice, it says SIB 650307 Version 25. The SIB # doesn't match the SIB number in the beginning of this threat so maybe the SIB on the invoice is for 25.01 or 25.02. Everything is okay except for the Traffic Information I think; in the past, I had a + sign next to "TI" on the idrive. Now the plus sign is gone.
Thanks Neon.. thats weird with the plus sign missing? Nothing else you ahve noticed? Voice commands working?
335I talian Stallion NJ is offline   United_States
0
Reply With Quote
      03-31-2007, 05:48 AM   #75
bartman32
Colonel
 
bartman32's Avatar
 
Drives: e92 335i
Join Date: Feb 2007
Location: The OC

Posts: 2,290
iTrader: (0)

Garage List
Will they do an automatic update when I take delivery? Should I have them/let them?
__________________
bartman32 is offline   United_States
0
Reply With Quote
      03-31-2007, 12:15 PM   #76
permesso
New Member
 
Drives: 2013 BMW 328i
Join Date: Oct 2006
Location: Phoenixville, PA, USA

Posts: 24
iTrader: (0)

Here is the latest on my saga. I still have a loaner and they have my car. My SA told me that "the vehicle has a bad Logic 7 amp. We swapped your amp with a know good amp and everything seems to be working at this time." But the good amp was just from another car so they are getting a new amp for me delivered on Monday. I didn't see the connection between a software upgrade making voice commands stop working and a new amp so I told him that. He said "The amp is faulty in the sense that it is not allowing certain functions to work,in your case, the voice command;
programming didn't help because we still couldn't communicate. Swapping the amps with a good unit solved are problem."
permesso is offline  
0
Reply With Quote
      03-31-2007, 12:25 PM   #77
ska///235i
***** noob
 
ska///235i's Avatar
 
Drives: M235i
Join Date: Sep 2005
Location: Boston

Posts: 9,089
iTrader: (32)

Garage List
2006 325xi  [0.00]
I just got back from my dealer, at first they said that my idrive was fine...but they just called me back and said that they have a new software and they'll update it on monday.....I hope everything goes smooth
ska///235i is offline   United_States
0
Reply With Quote
      03-31-2007, 12:26 PM   #78
Greeney
Brigadier General
 
Greeney's Avatar
 
Drives: Jerez E90 M3
Join Date: May 2006
Location: Westchester, NY / Fort Lauderdale, FL

Posts: 3,808
iTrader: (4)

Send a message via AIM to Greeney Send a message via MSN to Greeney Send a message via Skype™ to Greeney
Quote:
Originally Posted by permesso View Post
Here is the latest on my saga. I still have a loaner and they have my car. My SA told me that "the vehicle has a bad Logic 7 amp. We swapped your amp with a know good amp and everything seems to be working at this time." But the good amp was just from another car so they are getting a new amp for me delivered on Monday. I didn't see the connection between a software upgrade making voice commands stop working and a new amp so I told him that. He said "The amp is faulty in the sense that it is not allowing certain functions to work,in your case, the voice command;
programming didn't help because we still couldn't communicate. Swapping the amps with a good unit solved are problem."
The guy sounds like a moron tbh...
__________________
11' E90 M3 6MT | Jerez Black | Black Ext./Carbon | ZCP | ZCW | ZPP | ZTP | 302 | 403 | 507 | 5AC | 655 | 6FL | 752 |
15' F80 M3 6MT | Black Saphire | Black Full | ZEC | ZLP | 2VF | 2VZ | 5DL | 688 |
Greeney is offline   United_States
0
Reply With Quote
      03-31-2007, 12:54 PM   #79
permesso
New Member
 
Drives: 2013 BMW 328i
Join Date: Oct 2006
Location: Phoenixville, PA, USA

Posts: 24
iTrader: (0)

Quote:
Originally Posted by Greeney View Post
The guy sounds like a moron tbh...
That is what I thought too. But, then I convinced him to allow me to take the loaner on a 800 mile trip I was taking this weekend anyway which made me feel a little better. That and taking it to the redline on every shift

Actually, since it is an auto (which my wife drives exclusively) and nearly an exact e90 version of her current e46, this has turned into an 800 mile test drive for her this weekend.
permesso is offline  
0
Reply With Quote
      03-31-2007, 02:52 PM   #80
Neon21db
First Lieutenant
 
Neon21db's Avatar
 
Drives: 2007 328xi coupe
Join Date: Oct 2006
Location: NY

Posts: 376
iTrader: (0)

Yes, voice command works and so does everything else. except for the traffic info.
Neon21db is offline   United_States
0
Reply With Quote
      03-31-2007, 03:19 PM   #81
335I talian Stallion NJ
Captain
 
335I talian Stallion NJ's Avatar
 
Drives: 04 Z4 3.0I
Join Date: May 2006
Location: Northern NJ

Posts: 732
iTrader: (0)

Quote:
Originally Posted by Neon21db View Post
Yes, voice command works and so does everything else. except for the traffic info.
Does the traffic info work? Or is it just the + is missing?
335I talian Stallion NJ is offline   United_States
0
Reply With Quote
      04-02-2007, 02:18 PM   #82
fidozoom
Private First Class
 
Drives: Monaco Blue 335i Sedan (ED)
Join Date: Apr 2005
Location: Cary, NC

Posts: 144
iTrader: (0)

bump...

folks who have gotten the updates (25.00, .01 or .02) please comment on your experiences.... it would very much help the rest of us!
fidozoom is offline  
0
Reply With Quote
      04-02-2007, 02:22 PM   #83
tomswift
TomSwift
 
Drives: BMW 335i
Join Date: Jul 2006
Location: Houston, Tx

Posts: 133
iTrader: (0)

Please update. I am scheduled for update this Friday. I need to know if 25.02 has enough problems for me to cancel and wait.

Thanks

Tom
tomswift is offline  
0
Reply With Quote
      04-02-2007, 06:23 PM   #84
sflgator
Major General
 
sflgator's Avatar
 
Drives: '09 MB C63 AMG & '08 MB GL450
Join Date: Oct 2006
Location: U.S.

Posts: 5,389
iTrader: (1)

Got the V. 25.02 update today; still not sure if the RTTI is working or not...it was downloading messages for like 1 hour, and then it said there are no messages. Plus, I tried the new Info feature where you can spell out the name of a destination (like a store or a restaurant), and it didn't find anything! :mad: I tried searching for "Dunkin Donuts" under Restaurants - Coffee Shops and "Panera Bread" under Restaurants - American...and NOTHING within 20mi. or 50mi????? :mad: That's B.S....I know of several in my area within 20 mi. :mad: I'm going to try again tomorrow, but if it doesn't work, I'm bringing it back in when they have an update to fix the sh!t 25.02 broke!!!! :mad:
__________________

|2009 RENNtech MB C63 AMG | Black/Black Leather/Black Maple | Premium II | MultiMedia | iPod |
| TeleAid | Charcoal Filter Delete | BMC High-Flow Air Filters | High-Flow Secondary Cats | Clear Side Markers |
sflgator is offline  
0
Reply With Quote
      04-02-2007, 06:59 PM   #85
GregL
Brigadier General
 
GregL's Avatar
 
Drives: 2010 C350 4Matic
Join Date: Nov 2005
Location: GTA

Posts: 3,623
iTrader: (4)

Indeed, please keep us apprised. I only have one shot at getting an update so I'd like for it to be as stable as possible.

Here in Canada they do not recognize the progman issues & fixes list that the US has and will only update a car if BMW specifically assigns problems to the VIN of a car as seen on the SA computers. My car came with progman 20 though which is incompatible with the oem alarm so they have to update when I get it installed.
__________________
2010 Mercedes-Benz C350 4Matic
2006 BMW 330xi - Gone
GregL is offline   Canada
0
Reply With Quote
      04-02-2007, 09:08 PM   #86
permesso
New Member
 
Drives: 2013 BMW 328i
Join Date: Oct 2006
Location: Phoenixville, PA, USA

Posts: 24
iTrader: (0)

Sorry, but I don't have an update. They still claim my voice command issues are related to the faulty logic7 amp that they are replacing now. As stated earlier, they say the faulty amp is preventing proper programming. If this is the case, it sounds like my situation isn't strictly related to a bug or problem in v25 but in the hardware. I know it sounds odd - I am still having trouble believing it too.

I _should_ have the car back tomorrow. I will update. In the one day I had my car with progman 25, everything worked great except the voice commands. The new info (POI) search worked fine (see my screenshots earlier) and found "Starbucks", etc when searching.
permesso is offline  
0
Reply With Quote
      04-02-2007, 10:51 PM   #87
sflgator
Major General
 
sflgator's Avatar
 
Drives: '09 MB C63 AMG & '08 MB GL450
Join Date: Oct 2006
Location: U.S.

Posts: 5,389
iTrader: (1)

UPDATE for my situation after my V.25.02 s/w update...I tried the store/restaurant/business/service 'search by name' feature again and it now seems to be working. Not sure why it didn't work before. Anyhow, it seems to be ok now; just stinks that it doesn't find ALL the places as there really are around (e.g. -- only finds a couple Dunkin Donuts that are several miles away, when there's ~ 4 others much closer to my location...and they're all >4 years old. ); I guess that's just a limitation of the Navi map DVD. My RTTI info still says "no messages," but I'll try it again tomorrow, especially during rush hour...that will tell me for sure if its working or not.

btw -- the screens and the Navi maps DO look much better and the system DOES seem to be faster than before.
__________________

|2009 RENNtech MB C63 AMG | Black/Black Leather/Black Maple | Premium II | MultiMedia | iPod |
| TeleAid | Charcoal Filter Delete | BMC High-Flow Air Filters | High-Flow Secondary Cats | Clear Side Markers |
sflgator is offline  
0
Reply With Quote
      04-02-2007, 11:34 PM   #88
GregL
Brigadier General
 
GregL's Avatar
 
Drives: 2010 C350 4Matic
Join Date: Nov 2005
Location: GTA

Posts: 3,623
iTrader: (4)

Quote:
Originally Posted by sflgator View Post
UPDATE for my situation after my V.25.02 s/w update...I tried the store/restaurant/business/service 'search by name' feature again and it now seems to be working. Not sure why it didn't work before. Anyhow, it seems to be ok now; just stinks that it doesn't find ALL the places as there really are around (e.g. -- only finds a couple Dunkin Donuts that are several miles away, when there's ~ 4 others much closer to my location...and they're all >4 years old. ); I guess that's just a limitation of the Navi map DVD. My RTTI info still says "no messages," but I'll try it again tomorrow, especially during rush hour...that will tell me for sure if its working or not.

btw -- the screens and the Navi maps DO look much better and the system DOES seem to be faster than before.
Thats good to hear. But are you having any of the airflow problems that zimbim brought up with 25.02?
__________________
2010 Mercedes-Benz C350 4Matic
2006 BMW 330xi - Gone
GregL is offline   Canada
0
Reply With Quote
Reply

Bookmarks

Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Forum Jump


All times are GMT -5. The time now is 03:15 AM.




e90post
Powered by vBulletin® Version 3.7.0
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
1Addicts.com, BIMMERPOST.com, E90Post.com, F30Post.com, M3Post.com, ZPost.com, 5Post.com, 6Post.com, 7Post.com, XBimmers.com logo and trademark are properties of BIMMERPOST