E90Post
 


 
BMW 3-Series (E90 E92) Forum > E90 / E92 / E93 3-series Technical Forums > DIY Guides > DEPO projector90 upgrade DIY - work in progress



Reply
 
Thread Tools Search this Thread
      10-28-2010, 01:54 PM   #221
misterba
Milan
misterba's Avatar
United_States
1
Rep
158
Posts

Drives: 2007 E90 328i
Join Date: Feb 2010
Location: Oceanside, California

iTrader: (2)

Send a message via Skype™ to misterba
Quote:
Originally Posted by OdomPHD View Post
No replacement yet.. I asked for a replacement in three days or a refund as of thismorning. I don't deal with BS, and this is BS. I have been angered lol
Thats weird. I remember you mentioning about them promissing replacement.... They worked with me and also I had received replacement for the broken cover within like three days....Keep me updated, if the problem remains you should threaten them with payment dispute. It is possible.
Appreciate 0
      10-29-2010, 08:12 AM   #222
wmb0000
Private First Class
6
Rep
128
Posts

Drives: 2008 E93 328I
Join Date: Sep 2010
Location: Boston

iTrader: (1)

So I did my installed yesterday with the set from jlevisw with the error cancelor and everything. Work fine at first but now the right side HID stay on for like a minute and then it off. It's on again if I turn off the engine and turn it back on but then it's off again in about a minute or so. The left side work perfectly ..

Anyone have any idea?
Appreciate 0
      10-29-2010, 01:17 PM   #223
uym3
Private First Class
6
Rep
141
Posts

Drives: 2007 335i soon
Join Date: Jan 2010
Location: san jose

iTrader: (6)

^ i have somewhat of the same problem, but my lights would turn off at time while im driving. im going to replace the ballst and the bulb soon in hoping to fix the problem.
Appreciate 0
      10-29-2010, 08:10 PM   #224
misterba
Milan
misterba's Avatar
United_States
1
Rep
158
Posts

Drives: 2007 E90 328i
Join Date: Feb 2010
Location: Oceanside, California

iTrader: (2)

Send a message via Skype™ to misterba
Finally done.
Of course not reading DIY I was confident to do it without anybody's help.
It took me (alone) three hours, due to one forgotten screw on the passenger side (I had to remove it to install bolt holding light in the bracket), fixing the latching two plastic screws which hold the light bulb access door (When I was pulling the mud guard off I didn't remove them) and fixing the back cover on the DEPO headlight. (Very poor cover design, two snap on clips very easy to "snap off").
Before I removed the halogens I marked the beam position on the plywood for easy adjustment of the new lights. I checked the lights functionality after every major step to eliminate the mistakes. Error was always on due to disconnected fog lights.
There is horizontal adjustment screw which many members claim doesn't exist. It is under the rubber plug on the outer side of the light. See a hole on the picture.
The AEís are on only when parking lights are on, together with the turning lights. Donít like it.
The lights are beautiful; no error, no flickering, I canít wait for the night to take it for a spin.
Sorry for the lousy pictures, (Iphone) I will take a good one later on to show AE's only.
Attached Images
          

Last edited by misterba; 10-29-2010 at 08:26 PM.
Appreciate 0
      10-29-2010, 10:26 PM   #225
OdomPHD
I break for no one
OdomPHD's Avatar
United_States
5
Rep
383
Posts

Drives: e9o "Vanity 2"
Join Date: Sep 2010
Location: NW Florida, USA

iTrader: (0)

They shipped my replacement yesterday, they say. I may need help leveling the beams when I do get them lol
Appreciate 0
      10-29-2010, 11:09 PM   #226
misterba
Milan
misterba's Avatar
United_States
1
Rep
158
Posts

Drives: 2007 E90 328i
Join Date: Feb 2010
Location: Oceanside, California

iTrader: (2)

Send a message via Skype™ to misterba
Quote:
Originally Posted by OdomPHD View Post
They shipped my replacement yesterday, they say. I may need help leveling the beams when I do get them lol
Good. I think you know about the second adjustment bolt. I mentioned them there is forum going on about this upgrade so I guess they will be helpfull. Guess what. I broke another stupid cheap cover. I asked for a replacement again. It holds on one clip, ok for now. Don't take the covers off unless you have to and be carefull. It pissed me off but the lights are really nice. It takes few seconds to get full power of the beam, I never had Xenons so I don't know if they need to get heated up. Now I need to upgrade high beam for superbrite halogen and fog lights. Do you have any experience with this?
Appreciate 0
      10-30-2010, 08:22 AM   #227
slade
New Member
0
Rep
13
Posts

Drives: 328xi
Join Date: Sep 2010
Location: NY

iTrader: (0)

misterba, can you a post a picture of the beam pattern at night? I'm wondering how it compares to the depo lights in the first picture in this thread:

http://www.e90post.com/forums/showthread.php?t=412029

Does yours have dead spots on the ground like in the picture?
Appreciate 0
      11-01-2010, 10:50 AM   #228
Sidnito
Second Lieutenant
Sidnito's Avatar
United_States
2
Rep
202
Posts

Drives: 11 space 335i
Join Date: Sep 2010
Location: DFW, TX

iTrader: (2)

my depo have dead spots, like a line down the middle
Appreciate 0
      11-01-2010, 03:19 PM   #229
wuchao1
台北 台灣
wuchao1's Avatar
Taiwan
17
Rep
619
Posts

Drives: 2004 MazdaSpeed Miata
Join Date: Apr 2009
Location: Michigan State Spartans / Taipei

iTrader: (5)

Send a message via MSN to wuchao1
my depo have that dead spot lines too...
anyone know wat bulb they using? H7 or D1S??
I dont think the quality of the pre-installed HIDs are good enough ...... not sure.... =.=
__________________
2006 E90 325i AT TiAG...Sold!
2000 E39 M5 "The Beast"...Sold!

2004 Mazda Speed Miata... Bone Stock...
2000 Ford Explorer... Beater all the way
Appreciate 0
      11-01-2010, 08:22 PM   #230
misterba
Milan
misterba's Avatar
United_States
1
Rep
158
Posts

Drives: 2007 E90 328i
Join Date: Feb 2010
Location: Oceanside, California

iTrader: (2)

Send a message via Skype™ to misterba
Yeah, same here. I have to leave it the way it is for now, buying new house with GARAGE I had missed sooooo much. To make more comments, If I could make a decission again, I'd wait I guess, this is like love and hate game, lights are nice but look at high lights, they should be way higher. Errors: Switch at auto is fine, runs Xe and AE's. When on OFF possition it gives errors about both parking lights. When switched to parking lights it has AE's with Ambers on, no XE. The best looking option, unfortunatly it stays on even when you lock the car. Then all the way to the right, AE's on with XE and it turns off when car is locked. When turning from first right to second right there is a flash of XE for split second then it lights up slowly. I think it charges the capacitor or what. They have to do lots of improvements before it will be close to OEM's. I will play with it after I move. Please share your experience. I wouldn't do it if I could choose again. And I know I have to readjust the right side, I just play it slow, don't want to abuse other drivers. But when you see the reflection of your lights from the store or shiny bumper of the car in front of you you know it looks way cool.
Attached Images
   

Last edited by misterba; 11-01-2010 at 08:28 PM.
Appreciate 0
      11-02-2010, 01:15 AM   #231
sandman0615
obsessed....
sandman0615's Avatar
25
Rep
524
Posts

Drives: e90 325xi 6sp
Join Date: Sep 2009
Location: ffld, ct

iTrader: (2)

Quote:
Originally Posted by wmb0000 View Post
So I did my installed yesterday with the set from jlevisw with the error cancelor and everything. Work fine at first but now the right side HID stay on for like a minute and then it off. It's on again if I turn off the engine and turn it back on but then it's off again in about a minute or so. The left side work perfectly ..

Anyone have any idea?
had this exact problem, turned out to be the error canceller. just order a replacement set and you should be fine (keep 1 as a spare)
__________________
|6SP|BILSTEIN/H&R SPORTS|INJEN CAI|BMS PBX|DEPO P90 6000K|x244 LED AE|BLACKLINES|20% TINT|MATTE KIDNEYS|BLACKOUT EMBLEMS|10" BAZOOKA|

||DIY: DEPO P90||
RIP E46 330xi
Appreciate 0
      11-02-2010, 08:27 AM   #232
wuchao1
台北 台灣
wuchao1's Avatar
Taiwan
17
Rep
619
Posts

Drives: 2004 MazdaSpeed Miata
Join Date: Apr 2009
Location: Michigan State Spartans / Taipei

iTrader: (5)

Send a message via MSN to wuchao1
Quote:
Originally Posted by misterba View Post
Yeah, same here. I have to leave it the way it is for now, buying new house with GARAGE I had missed sooooo much. To make more comments, If I could make a decission again, I'd wait I guess, this is like love and hate game, lights are nice but look at high lights, they should be way higher. Errors: Switch at auto is fine, runs Xe and AE's. When on OFF possition it gives errors about both parking lights. When switched to parking lights it has AE's with Ambers on, no XE. The best looking option, unfortunatly it stays on even when you lock the car. Then all the way to the right, AE's on with XE and it turns off when car is locked. When turning from first right to second right there is a flash of XE for split second then it lights up slowly. I think it charges the capacitor or what. They have to do lots of improvements before it will be close to OEM's. I will play with it after I move. Please share your experience. I wouldn't do it if I could choose again. And I know I have to readjust the right side, I just play it slow, don't want to abuse other drivers. But when you see the reflection of your lights from the store or shiny bumper of the car in front of you you know it looks way cool.
The only position where mine wont give out error is at off.. when the lights are on, the most error ill get is six =.= (left and right parking lights, turn signals, low beam...) Sometimes is better where it will throw out error every 30+mins.. sometimes it will just keep throwing errors every min or so.. weird. One more thing I noticed is that the two dead spot on mine is pointing towards each other.. Is that mean my lights are not pointing straight out that they are pointing towards each other? Is there a way to adjust that?
I agree that the lights looks way cool tho!! And with that 6000k it looks just perfect.
__________________
2006 E90 325i AT TiAG...Sold!
2000 E39 M5 "The Beast"...Sold!

2004 Mazda Speed Miata... Bone Stock...
2000 Ford Explorer... Beater all the way
Appreciate 0
      11-02-2010, 09:19 AM   #233
dimisa1977
Major
dimisa1977's Avatar
United_States
24
Rep
1,139
Posts

Drives: BMW Specialist (exhaust)
Join Date: Mar 2008
Location: USA

iTrader: (3)

Garage List
2008 BMW  [0.00]
2008 BMW  [0.00]
GREAT DIY
Appreciate 0
      11-02-2010, 01:03 PM   #234
OdomPHD
I break for no one
OdomPHD's Avatar
United_States
5
Rep
383
Posts

Drives: e9o "Vanity 2"
Join Date: Sep 2010
Location: NW Florida, USA

iTrader: (0)

So there is no way to make the errors stop..super.
When the error goes off, does the car beep or what? I freakin hate errors with a passion, I'm gonna be pissed if all I see is an error every five minutes and if my passengers have to hear that crap, too.

EDIT: Forgot to say my other light came in haha. I'll do the install tmw or Thursday, depending on time. I swear the is a way to rewire the primary plug in from the assembly to the car.. but I don't know how to do it. Maybe if you take the wire to the Xe and split it so it ran to the blinkers as well? Then only when the XE's came on could the ambers.. hmmm.

Watch me get electrocuted. I always knew my BMW would kill me

I've been looking at the F10 535i for a while now and I might trade in when my warranty is up in a few months. I will have done all of this for naught

Last edited by OdomPHD; 11-02-2010 at 01:11 PM.
Appreciate 0
      11-02-2010, 01:49 PM   #235
SharpPointyStick
Second Lieutenant
Canada
21
Rep
273
Posts

Drives: 2006 Alpine White 323i (E90)
Join Date: Jun 2009
Location: Vancouver BC

iTrader: (2)

To fix the parking light error (with LED AEs) when first powering on. Initial testing indicates that a 75 ohm resistor works to avoid this error. The one I got;

http://search.digikey.com/scripts/Dk...client_id=5042

For Info - http://www.e90post.com/forums/showthread.php?t=442512
Appreciate 0
      11-02-2010, 03:38 PM   #236
misterba
Milan
misterba's Avatar
United_States
1
Rep
158
Posts

Drives: 2007 E90 328i
Join Date: Feb 2010
Location: Oceanside, California

iTrader: (2)

Send a message via Skype™ to misterba
Quote:
Originally Posted by SharpPointyStick View Post
To fix the parking light error (with LED AEs) when first powering on. Initial testing indicates that a 75 ohm resistor works to avoid this error. The one I got;

http://search.digikey.com/scripts/Dk...client_id=5042

For Info - http://www.e90post.com/forums/showthread.php?t=442512
Nice. Unfortunatly the AE's I have (and few other people here) have 60 LED's per ring so I think the warning is about too much resistance. I hope I'm wrong.
Appreciate 0
      11-02-2010, 03:44 PM   #237
misterba
Milan
misterba's Avatar
United_States
1
Rep
158
Posts

Drives: 2007 E90 328i
Join Date: Feb 2010
Location: Oceanside, California

iTrader: (2)

Send a message via Skype™ to misterba
Quote:
Originally Posted by OdomPHD View Post
So there is no way to make the errors stop..super.
When the error goes off, does the car beep or what? I freakin hate errors with a passion, I'm gonna be pissed if all I see is an error every five minutes and if my passengers have to hear that crap, too.

EDIT: Forgot to say my other light came in haha. I'll do the install tmw or Thursday, depending on time. I swear the is a way to rewire the primary plug in from the assembly to the car.. but I don't know how to do it. Maybe if you take the wire to the Xe and split it so it ran to the blinkers as well? Then only when the XE's came on could the ambers.. hmmm.

Watch me get electrocuted. I always knew my BMW would kill me

I've been looking at the F10 535i for a while now and I might trade in when my warranty is up in a few months. I will have done all of this for naught
Good luck with install. DON'T MESS with that shitty cover, (You're talking about playing with wires), I'm waiting for the cover (second) replacement. I'm buying the new house now so I will play with it in my garage on the end of this month. Errors suck and because you have same lights and you want to trade your car be carefull if the buyer will hate errors. The errors go on even with the lights off, so good luck.
Appreciate 0
      11-02-2010, 06:05 PM   #238
SharpPointyStick
Second Lieutenant
Canada
21
Rep
273
Posts

Drives: 2006 Alpine White 323i (E90)
Join Date: Jun 2009
Location: Vancouver BC

iTrader: (2)

Quote:
Originally Posted by misterba View Post
Nice. Unfortunatly the AE's I have (and few other people here) have 60 LED's per ring so I think the warning is about too much resistance. I hope I'm wrong.
If you have an ampmeter measure the draw on the AEs, or see if you can find a spec on the 60 LED AE power..

The parking light on the OEM housing is 5w, so at 13.8VDC = 362mA. If I know what your AEs are pulling I can calculate your required resistor to place in parallel to the AEs. This way the whole circuit will draw 5w.

If you are drawing more then 5w with a 60 LED ring then no easy fix. You would need to add a relay.
Appreciate 0
      11-02-2010, 06:38 PM   #239
OdomPHD
I break for no one
OdomPHD's Avatar
United_States
5
Rep
383
Posts

Drives: e9o "Vanity 2"
Join Date: Sep 2010
Location: NW Florida, USA

iTrader: (0)

I sent the cover I broke back with the messed up assembly and told the guy to replace it or else. I opened the box to find a brand new one!! haha
Appreciate 0
      11-02-2010, 10:16 PM   #240
misterba
Milan
misterba's Avatar
United_States
1
Rep
158
Posts

Drives: 2007 E90 328i
Join Date: Feb 2010
Location: Oceanside, California

iTrader: (2)

Send a message via Skype™ to misterba
Quote:
Originally Posted by OdomPHD View Post
I sent the cover I broke back with the messed up assembly and told the guy to replace it or else. I opened the box to find a brand new one!! haha
Cool, I'm happy for you.Yeah, he is replacing my second cover. I like that he helps to finish it to the end. In my case he could just give me hard time. Hopefully we will finish the project soon, the lights are nice.
Appreciate 0
      11-03-2010, 02:27 PM   #241
wuchao1
台北 台灣
wuchao1's Avatar
Taiwan
17
Rep
619
Posts

Drives: 2004 MazdaSpeed Miata
Join Date: Apr 2009
Location: Michigan State Spartans / Taipei

iTrader: (5)

Send a message via MSN to wuchao1
So I finally have chance to take some pictures of my light....


^6000k HID + LED AE+ LED side bulb from JLEVISW






^I put 3000k H7 for high beam.




^View from driver's position... Is the light a bit too narrow??


^You can see the two dead spot...


^And I really think the high beams are way too low....





So yea.. still giving out lots of error.. but other than that I think Im quite happy with the lights
__________________
2006 E90 325i AT TiAG...Sold!
2000 E39 M5 "The Beast"...Sold!

2004 Mazda Speed Miata... Bone Stock...
2000 Ford Explorer... Beater all the way
Appreciate 0
      11-03-2010, 02:45 PM   #242
misterba
Milan
misterba's Avatar
United_States
1
Rep
158
Posts

Drives: 2007 E90 328i
Join Date: Feb 2010
Location: Oceanside, California

iTrader: (2)

Send a message via Skype™ to misterba
Quote:
Originally Posted by wuchao1 View Post
So I finally have chance to take some pictures of my light....


^6000k HID + LED AE+ LED side bulb from JLEVISW






^I put 3000k H7 for high beam.




^View from driver's position... Is the light a bit too narrow??


^You can see the two dead spot...


^And I really think the high beams are way too low....





So yea.. still giving out lots of error.. but other than that I think Im quite happy with the lights
I thing your low beams are aiming too high, but they look great.
Appreciate 0
Reply

Bookmarks

Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Forum Jump


All times are GMT -4. The time now is 10:23 AM.




e90post
e90post
Powered by vBulletin® Version 3.7.0
Copyright ©2000 - 2016, Jelsoft Enterprises Ltd.
1Addicts.com, BIMMERPOST.com, E90Post.com, F30Post.com, M3Post.com, ZPost.com, 5Post.com, 6Post.com, 7Post.com, XBimmers.com logo and trademark are properties of BIMMERPOST