E90Post
 


jb4store
 
BMW 3-Series (E90 E92) Forum > E90 / E92 / E93 3-series Technical Forums > AUDIO/VIDEO + BLUETOOTH + Electronics/Alarm/Software > JBL MS-8 Processor Integration Thread



Reply
 
Thread Tools Search this Thread
      10-11-2010, 02:06 PM   #133
VP Electricity
Brigadier General
United_States
96

 
VP Electricity's Avatar
 
Drives: E91 XDrive
Join Date: Jan 2008
Location: portland oregon


Posts: 3,177
iTrader: (3)

You mean I can't substitute energy for skill?
Appreciate 0
      10-27-2010, 05:57 PM   #134
el1818
Private
7

 
Drives: e92 335
Join Date: May 2009
Location: somewhere


Posts: 70
iTrader: (1)

Got myself a MS 8 today for my 07 335 with L7 and will be installing this weekend but abit confuse on how to wire them correctly. .

1) With oem being 9 channels and ms 8 only 8 channels. Am i right to say that i have to forgo 1 channel on ms 8 by spicing both side and rear deck speakers' wires together into 2 of the channnes in ms8? but that will mean 1 ohm load (since both rear and side are oem 2 ohm)???

2) and also thought of adding a 10" sub in the trunk.Which wire shall i tap the signal from? Tapping from underseat sub??( R+, L-) ?? after oem L7 amp or after ms8? or either one? but again, wouldn't that lower the impedance of that channel?
Appreciate 0
      10-27-2010, 06:15 PM   #135
kaigoss69
Brigadier General
United_States
95

 
kaigoss69's Avatar
 
Drives: '08 335i
Join Date: Jul 2008
Location: JAX


Posts: 3,065
iTrader: (5)

Quote:
Originally Posted by el1818 View Post
1) With oem being 9 channels and ms 8 only 8 channels. Am i right to say that i have to forgo 1 channel on ms 8 by spicing both side and rear deck speakers' wires together into 2 of the channnes in ms8? but that will mean 1 ohm load (since both rear and side are oem 2 ohm)???
Yes, run the sides and rears parallel. That's what I did and I got confirmation from JBL that it is OK.

Quote:
Originally Posted by el1818 View Post
2) and also thought of adding a 10" sub in the trunk.Which wire shall i tap the signal from? Tapping from underseat sub??( R+, L-) ?? after oem L7 amp or after ms8? or either one? but again, wouldn't that lower the impedance of that channel?
Dude, the MS-8 controls the whole system, including the sub...

Check this post for connections:

http://www.e90post.com/forums/showpo...5&postcount=22
Appreciate 0
      11-12-2010, 02:31 PM   #136
kmarei
Major General
Egypt
275

 
kmarei's Avatar
 
Drives: 1988 E30 M3 Evo II
Join Date: Jul 2008
Location: Reston, VA


Posts: 6,481
iTrader: (33)

Garage List
Quote:
Originally Posted by Technic View Post
The balanced inputs of the HiFi OEM amp should be used at the low level inputs of the MS-8 while skipping the input level setup.
you sure that's ok?
it says in the MS-8 manual max input volume on the low level inputs is 2.8v, the OEM unit when set to HIFI puts out 5v signal
Appreciate 0
      11-12-2010, 02:34 PM   #137
kmarei
Major General
Egypt
275

 
kmarei's Avatar
 
Drives: 1988 E30 M3 Evo II
Join Date: Jul 2008
Location: Reston, VA


Posts: 6,481
iTrader: (33)

Garage List
did some tuning today on the MS-8
for some reason when i set it up that i have 2 subs
i can no longer set the fronts as high pass??
so if i have subs i must have fronts capable of going from 20hz-20khz??

i can run high pass on the sides and center, but not the fronts
i don't want to run the underseat drivers as front low because that means i can no longer control their level seperately. would rather have their level controlled by SUB level.


any advice?
Appreciate 0
      11-12-2010, 02:41 PM   #138
kaigoss69
Brigadier General
United_States
95

 
kaigoss69's Avatar
 
Drives: '08 335i
Join Date: Jul 2008
Location: JAX


Posts: 3,065
iTrader: (5)

What is your configuration, ch 1-8?
Appreciate 0
      11-12-2010, 02:44 PM   #139
Sirrus
Private First Class
6

 
Sirrus's Avatar
 
Drives: 2013 335i M Sport
Join Date: Dec 2009
Location: Orange County, CA


Posts: 158
iTrader: (0)

How are your outputs set up in the MS-8 and what are they connected to?

Here's mine:
Channel 1: FR High (2 Way) -> Amp -> X-Over
Channel 2: FL High (2 Way) -> Amp -> X-Over
Channel 3: FR Low (2 Way) -> Amp
Channel 4: FR Low (2 Way) -> Amp
Channel 5: RR (High Level)
Channel 6: RL (High level)
Channel 7: Sub R -> Amp
Channel 8: Sub L -> Amp

In my case I can use the amp gains and/or the EQ to adjust levels.

I've got my "quick and dirty" install done and will be tuning this weekend. Will be updating my other thread with the findings, and hopefully lots of TrueRTA data.
Appreciate 0
      11-12-2010, 02:51 PM   #140
Sirrus
Private First Class
6

 
Sirrus's Avatar
 
Drives: 2013 335i M Sport
Join Date: Dec 2009
Location: Orange County, CA


Posts: 158
iTrader: (0)

Quote:
Originally Posted by kmarei View Post
you sure that's ok?
it says in the MS-8 manual max input volume on the low level inputs is 2.8v, the OEM unit when set to HIFI puts out 5v signal
You know, I've been wondering about this too. I would imagin that overdriving the signal would cause clipping at least. You could set things up to max out at 2.8V and never take it above that, but then your "bong" would be really loud. I wonder if adding an attenuator would help, or just add more "junk" to the signal. If nobody has an answer, I'll sift through the "big thread on the other forum" to see if there's anything in there.
Appreciate 0
      11-12-2010, 02:56 PM   #141
kmarei
Major General
Egypt
275

 
kmarei's Avatar
 
Drives: 1988 E30 M3 Evo II
Join Date: Jul 2008
Location: Reston, VA


Posts: 6,481
iTrader: (33)

Garage List
Quote:
Originally Posted by kaigoss69 View Post
What is your configuration, ch 1-8?
ch 1+2 B quart RUA210 5.25" in the door and infinity EMIT tweeter in the sail panel
Ch3+4 logic 7 mids and hifi tweets (till i find some cheap logic 7 tweets) in the rear side panel
Ch5+6 under seats subs (SWS-8i)
ch7 logic 7 center speaker
Appreciate 0
      11-12-2010, 02:58 PM   #142
kmarei
Major General
Egypt
275

 
kmarei's Avatar
 
Drives: 1988 E30 M3 Evo II
Join Date: Jul 2008
Location: Reston, VA


Posts: 6,481
iTrader: (33)

Garage List
Quote:
Originally Posted by Sirrus View Post
How are your outputs set up in the MS-8 and what are they connected to?

Here's mine:
Channel 1: FR High (2 Way) -> Amp -> X-Over
Channel 2: FL High (2 Way) -> Amp -> X-Over
Channel 3: FR Low (2 Way) -> Amp
Channel 4: FR Low (2 Way) -> Amp
Channel 5: RR (High Level)
Channel 6: RL (High level)
Channel 7: Sub R -> Amp
Channel 8: Sub L -> Amp

In my case I can use the amp gains and/or the EQ to adjust levels.

I've got my "quick and dirty" install done and will be tuning this weekend. Will be updating my other thread with the findings, and hopefully lots of TrueRTA data.
unfortunately for now i am only using the MS-8s amps
they SUCK!
it sounded a million times better with my soundstream
but i am in the process of replacing all the crossover/bridging switches on it as some of them were bad.
Appreciate 0
      11-12-2010, 03:09 PM   #143
Sirrus
Private First Class
6

 
Sirrus's Avatar
 
Drives: 2013 335i M Sport
Join Date: Dec 2009
Location: Orange County, CA


Posts: 158
iTrader: (0)

Quote:
Originally Posted by kmarei View Post
ch 1+2 B quart RUA210 5.25" in the door and infinity EMIT tweeter in the sail panel
Ch3+4 logic 7 mids and hifi tweets (till i find some cheap logic 7 tweets) in the rear side panel
Ch5+6 under seats subs (SWS-8i)
ch7 logic 7 center speaker
[Edit] Nevermind this I was thinking of the input side:
Try setting your subs to ch 7+8 and using ch 5 for your center. See page 9 of the manual.

I'll edit this again if I think of an answer.

Last edited by Sirrus; 11-12-2010 at 03:17 PM.
Appreciate 0
      11-12-2010, 03:12 PM   #144
Technic
Lieutenant General
United_States
197

 
Technic's Avatar
 
Drives: 2015 320i
Join Date: Apr 2005
Location: Ft Lauderdale, Florida


Posts: 11,148
iTrader: (18)

Garage List
2004 M3  [0.00]
Quote:
Originally Posted by Sirrus View Post
You know, I've been wondering about this too. I would imagin that overdriving the signal would cause clipping at least. You could set things up to max out at 2.8V and never take it above that, but then your "bong" would be really loud. I wonder if adding an attenuator would help, or just add more "junk" to the signal. If nobody has an answer, I'll sift through the "big thread on the other forum" to see if there's anything in there.
The HiFi signal should be used with the MS-8 low level signal inputs and then skipping input setup.

No "Bong" volume issues.
Appreciate 0
      11-12-2010, 03:19 PM   #145
Sirrus
Private First Class
6

 
Sirrus's Avatar
 
Drives: 2013 335i M Sport
Join Date: Dec 2009
Location: Orange County, CA


Posts: 158
iTrader: (0)

Quote:
Originally Posted by Technic View Post
The HiFi signal should be used with the MS-8 low level signal inputs and then skipping input setup.

No "Bong" volume issues.
I was only suggesting a "bong" issue is you limited your head unit output to 2.8 v and raised the amplifier gains accordingly. Technic, what are your thoughts about the 5 V head unit output vs the 2.8 V MS-8 max input?
Appreciate 0
      11-12-2010, 04:08 PM   #146
Technic
Lieutenant General
United_States
197

 
Technic's Avatar
 
Drives: 2015 320i
Join Date: Apr 2005
Location: Ft Lauderdale, Florida


Posts: 11,148
iTrader: (18)

Garage List
2004 M3  [0.00]
Quote:
Originally Posted by Sirrus View Post
I was only suggesting a "bong" issue is you limited your head unit output to 2.8 v and raised the amplifier gains accordingly. Technic, what are your thoughts about the 5 V head unit output vs the 2.8 V MS-8 max input?
The 5V is maximum, so the 2.8V max input of the MS-8 still can handle it as long as you don't max out the OEM volume.

Anyways, when you run input setup -again, not required with HiFi balanced signals- the MS-8 shows its three "OK" when the OEM volume is 46-47 out of a maximum of 52 "clicks" of the OEM volume knob. That tells me that that 2.8V max input level is not that accurate.
Appreciate 0
      11-12-2010, 05:20 PM   #147
kaigoss69
Brigadier General
United_States
95

 
kaigoss69's Avatar
 
Drives: '08 335i
Join Date: Jul 2008
Location: JAX


Posts: 3,065
iTrader: (5)

Quote:
Originally Posted by kmarei View Post
ch 1+2 B quart RUA210 5.25" in the door and infinity EMIT tweeter in the sail panel
Ch3+4 logic 7 mids and hifi tweets (till i find some cheap logic 7 tweets) in the rear side panel
Ch5+6 under seats subs (SWS-8i)
ch7 logic 7 center speaker
I think you should set the front door speakers and underseat woofers up as "2-way". The SWS will then play both mid bass and sub bass all the way down. That's the way I have mine set-up and it sounds great.

When you set the underseat woofers at "subs", I think they will play in mono. Besides that, I believe the low-pass filter you select will automatically become the high-pass filter for the fronts.

I tried it both ways, and it sounded much better with a 2-way front rather than 1-way + sub.
Appreciate 0
      11-12-2010, 05:39 PM   #148
Sirrus
Private First Class
6

 
Sirrus's Avatar
 
Drives: 2013 335i M Sport
Join Date: Dec 2009
Location: Orange County, CA


Posts: 158
iTrader: (0)

Quote:
Originally Posted by kaigoss69 View Post
I think you should set the front door speakers and underseat woofers up as "2-way". The SWS will then play both mid bass and sub bass all the way down. That's the way I have mine set-up and it sounds great.

When you set the underseat woofers at "subs", I think they will play in mono. Besides that, I believe the low-pass filter you select will automatically become the high-pass filter for the fronts.

I tried it both ways, and it sounded much better with a 2-way front rather than 1-way + sub.
His complaint about that was not having a separate level adjustment for the subs. A work around would be to use the built-in EQ. If the subs are the only thing handling that frequency range, it should work the same, only better
Appreciate 0
      11-12-2010, 11:22 PM   #149
kmarei
Major General
Egypt
275

 
kmarei's Avatar
 
Drives: 1988 E30 M3 Evo II
Join Date: Jul 2008
Location: Reston, VA


Posts: 6,481
iTrader: (33)

Garage List
Quote:
Originally Posted by Technic View Post
The 5V is maximum, so the 2.8V max input of the MS-8 still can handle it as long as you don't max out the OEM volume.

Anyways, when you run input setup -again, not required with HiFi balanced signals- the MS-8 shows its three "OK" when the OEM volume is 46-47 out of a maximum of 52 "clicks" of the OEM volume knob. That tells me that that 2.8V max input level is not that accurate.
Ok I switched to using low level inputs
It's actually click 48 of 55
Just max the volume and count down 7 clicks
So first click is 54, then 53 etc

It sounds much better now
I have my crossovers all set to 100hz high pass for all 5 speakers
And low pass for the sws-8
Impressive
Can't wait to try this with my Soundstream amp

Thanks technic, never would have thought of using low level due to the 2.8v listed in the manual.
Appreciate 0
      11-13-2010, 02:08 AM   #150
VP Electricity
Brigadier General
United_States
96

 
VP Electricity's Avatar
 
Drives: E91 XDrive
Join Date: Jan 2008
Location: portland oregon


Posts: 3,177
iTrader: (3)

Exact number of clicks varies with firmware version.

And the top 4-5 clicks seem to have a lot of the voltage - sort of a hockey stick...
Appreciate 0
      11-13-2010, 08:34 AM   #151
kmarei
Major General
Egypt
275

 
kmarei's Avatar
 
Drives: 1988 E30 M3 Evo II
Join Date: Jul 2008
Location: Reston, VA


Posts: 6,481
iTrader: (33)

Garage List
Quote:
Originally Posted by VP Electricity View Post
Exact number of clicks varies with firmware version.

And the top 4-5 clicks seem to have a lot of the voltage - sort of a hockey stick...
usually the sound starts distorting after 50
so 48 was perfect, that was the highest before it started saying noisy
didn't know the clicks vary with firmware
Appreciate 0
      11-13-2010, 08:43 AM   #152
Technic
Lieutenant General
United_States
197

 
Technic's Avatar
 
Drives: 2015 320i
Join Date: Apr 2005
Location: Ft Lauderdale, Florida


Posts: 11,148
iTrader: (18)

Garage List
2004 M3  [0.00]
Quote:
Originally Posted by kmarei View Post
usually the sound starts distorting after 50
so 48 was perfect, that was the highest before it started saying noisy
didn't know the clicks vary with firmware
Skip input setup, it is useless with the HiFi.
Appreciate 0
      11-15-2010, 09:34 PM   #153
kmarei
Major General
Egypt
275

 
kmarei's Avatar
 
Drives: 1988 E30 M3 Evo II
Join Date: Jul 2008
Location: Reston, VA


Posts: 6,481
iTrader: (33)

Garage List
Ok this ms-8 is a starting to frustrate me!
There is something not right with the crossover points
Before I installed the ms-8, my door speakers were being high passed at 60hz at 12db/octave
Zero issues, and they sounded great.
With the ms-8 anything lower than 100hz they start to distort from too much bass.
When I set it up with the under seats as subs
It does not do the front crossover point correctly
Only way around this is to set the under seats as 1(not 2) subs (to save a channel)
And set fronts as 2 way (so i get the crossover crontrol back) and waste 2 channels as front left low, and front right low.
I don't want to set it up as 2 way with the sws-8s as the low, because then I can't control their level with the sub level.
I also can't set fronts as all pass, you can't have all pass on ANY channel on the ms-8
You HAVE to use the subsonic filter.
So if I want to use the crossover in my amp, I have to run the signal through 2 crossovers
The subsonic filter, then the crossover in the amp.
what if i have a sub that goes below 20hz?
why am i forced to use subsonic??
and unlike the 360.2 you can try different crossover settings till you find the right one for each speaker, you have to redo the entire setup for every change
so 5min for each frequency you want to test

there is no doubt it does amazing things to the soundstage
soundstage is now firmly on top of my dashboard
but i just can't set the crossovers correctly
Appreciate 0
      11-15-2010, 10:04 PM   #154
VP Electricity
Brigadier General
United_States
96

 
VP Electricity's Avatar
 
Drives: E91 XDrive
Join Date: Jan 2008
Location: portland oregon


Posts: 3,177
iTrader: (3)

Think about how it works - logically, after each xover point change, it's going to change its DSP settings.

I would never play a 4 or 5 down to 60, and the 4 I wouldn't play below 100, and I have been doing this for over 20 years, so I'm not clear on your problem there.

I select 20 hz and 6dB if I want no subsonic.

Remember that the sub level control also boosts the midbass ABOVE the xover point.
Appreciate 0
Reply

Bookmarks

Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off


All times are GMT -5. The time now is 03:04 AM.




e90post
Powered by vBulletin® Version 3.7.0
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
1Addicts.com, BIMMERPOST.com, E90Post.com, F30Post.com, M3Post.com, ZPost.com, 5Post.com, 6Post.com, 7Post.com, XBimmers.com logo and trademark are properties of BIMMERPOST