E90Post
 


GTB Performance
 
BMW 3-Series (E90 E92) Forum > BMW E90/E92/E93 3-series General Forums > Regional Forums > UK > UK Technical Forum > Loose rear end



Reply
 
Thread Tools Search this Thread
      05-27-2010, 01:42 PM   #23
simples
Second Lieutenant
3
Rep
274
Posts

 
Drives: 335i
Join Date: Nov 2009
Location: london

iTrader: (0)

get it seen to asap mate, driving a car that behaves in that way is far too dangerous. why did u get a wheel refurb so far away from where u live when u had a local dealer near u???
Appreciate 0
      05-27-2010, 05:10 PM   #24
m1bjr
LSD - No, you're not seeing things
m1bjr's Avatar
United Kingdom
37
Rep
3,313
Posts

 
Drives: RS250 CUP
Join Date: Mar 2010
Location: Somerset UK

iTrader: (4)

Send a message via MSN to m1bjr
Quote:
Originally Posted by SteveF1 View Post
I think you might be right mate to a certain degree because the problem does seem to be under power whilst going round bends or roundabouts as I'm getting slippage with the rear being over sensitive to input. The only problem with this theory is that my wheel was taken off around 3 weeks ago and this problem has only been happening for around a week, it was fine before that apart from the intermittent tyre pressure warning light coming on when the pressures were fine.
Yup, a faulty ABS sensor will generate tyre pressure alarms as well as upset the ESP/TC too.

Now, it could be a failing sensor, it may just be mis-adjusted, there may be crud in the vanes that it 'counts' or there may be excessive play in the hub causing the distance to the sensor to change.
Take a good look at the hub for play first if I were you mate
Appreciate 0
      05-27-2010, 05:19 PM   #25
SteveF1
Captain
SteveF1's Avatar
United Kingdom
13
Rep
626
Posts

 
Drives: BMW 320D M Sport
Join Date: Mar 2010
Location: Manchester

iTrader: (0)

Quote:
Originally Posted by simples View Post
get it seen to asap mate, driving a car that behaves in that way is far too dangerous. why did u get a wheel refurb so far away from where u live when u had a local dealer near u???
It went to Bowker Preston (purchasing dealer) because under the AUC warranty wheels are not covered and only they would pay for my wheel to be refurbed when it started peeling and flaking, my local dealer didn't want to know. Bowker actually repaired the wheel under a goodwill gesture, Williams Rochdale my local dealer didn't want to know and referred me back to Bowker to get it done.

With regards to the ABS sensor failing, would this come about purely because a wheel was removed? Surely just taking a wheel off shouldn't cause faults like this, its a simple enough procedure. What may be a problem is that Williams know that Bowker did a smart repair on one of the wheels now and have stated that any work done that can be attributed to Bowkers mess up and that doesn't fall under the warranty I will be held accountable.

I'll fight that to the end and won't be handing over a penny.

I'm assuming a faulty ABS sensor would stand out like a sore thumb on a diagnostic check....?
Appreciate 0
      05-28-2010, 01:56 AM   #26
NFS
Major General
NFS's Avatar
United Kingdom
113
Rep
9,216
Posts

 
Drives: 335i m-sport LCI
Join Date: Jul 2006
Location: UK

iTrader: (0)

Quote:
Originally Posted by SteveF1 View Post
My problems never end.....

Yesterday I began driving to work, first ten mins is pretty much straight roads but when I hit a roundabout the car seemed to lurch at the back and felt very loose as if I'd hit a patch of oil. I pulled over straight away as I wasn't sure if I'd had a flat tyre as I've had tyre pressure warning light issues over the past two weeks since a smart repair was done on one of my wheels. I couldn't see anything untoward so set off again but all the way to work the car felt strange, as if the back was dragging/lurching when cornering or as if a tyre was falling off the rim - I just had no confidence in the rear at all.

When I got to work I checked the tyre pressures and they were all normal, all within tolerance and the tyres appeared fine. I drove home and got the same experience and again today too.

I haven't hit anything, the tyre treads all appear evenly worn, the pressures are fine but that backend feels terrible. All the tyres are Bridgestone runflats and have loads of tread left and its only just come on, it didn't feel like this three days ago and there are no warning lights either. DSC is still engaged so I haven't got a clue whats wrong.

Any ideas?
So it happened in the same location each time? Does it happen anywhere else?

It does sound like someone may have spilt diesel on the roundabout. Makes a massive difference.
__________________
Appreciate 0
      05-28-2010, 07:10 AM   #27
SteveF1
Captain
SteveF1's Avatar
United Kingdom
13
Rep
626
Posts

 
Drives: BMW 320D M Sport
Join Date: Mar 2010
Location: Manchester

iTrader: (0)

The cars back from the dealer today and surprisingly nothing has been replaced.

They took all the wheels off, did a 'thorough' check and found that all the wheels and tyres were fine. They also stated that both front and rear suspension was working correctly with no faults found.

However, they found a fault code on the diagnostic from the wheel speed sensor which they stated had come on once or twice but had turned itself off and was no longer showing as a problem. They said that there could be an intermitent long term problem with it or it could be the sensor throwing a bit of a wobbly and had now righted itself they just don't know. Due to this and the fact it had only happened a few times and was no longer showing BMW warranty would not authorise its removal and a replacement fitted. They advised me to keep an eye on it and bring it in if it happens again.

They said that the wheel speed sensor did include the ABS and tyre pressure sensor system and more than likely caused the near spin I had at a roundabout last week. I feel its still an issue and although it is intermittent and doesn't always appear a problem (negating a mechanical problem) regardless of the diagnostic fault I don't think its acceptable having a potentially crash causing part being left on the car like that.

I played hardball with them but came up against a wall, should I fight a bit more?
Appreciate 0
      11-06-2010, 06:21 AM   #28
PFC
New Member
United Kingdom
0
Rep
14
Posts

 
Drives: Mercedes E350 CDI Coupe
Join Date: May 2008
Location: Durham

iTrader: (0)

Did you get any further with this? My car has the same symptoms. Am going out now to take the wheels off and have a look myself before going to the dealer with it.
Appreciate 0
      11-06-2010, 06:47 AM   #29
m1bjr
LSD - No, you're not seeing things
m1bjr's Avatar
United Kingdom
37
Rep
3,313
Posts

 
Drives: RS250 CUP
Join Date: Mar 2010
Location: Somerset UK

iTrader: (4)

Send a message via MSN to m1bjr
Quote:
Originally Posted by SteveF1 View Post
However, they found a fault code on the diagnostic from the wheel speed sensor which they stated had come on once or twice but had turned itself off
What I suggested initially, and I speak from experience.
Possible the stability program is braking the wrong wheel in a bend.
Dangerous....

How did you get on?
__________________
Appreciate 0
      11-06-2010, 02:26 PM   #30
SteveF1
Captain
SteveF1's Avatar
United Kingdom
13
Rep
626
Posts

 
Drives: BMW 320D M Sport
Join Date: Mar 2010
Location: Manchester

iTrader: (0)

It ended up being the DSC/DTC unit that had failed which as we all know is a very common problem.

BMW replaced it under warranty and the problem has completely gone.
Appreciate 0
      11-06-2010, 05:13 PM   #31
Vaheed1
Captain
17
Rep
983
Posts

 
Drives: E90 330d M Sport
Join Date: Mar 2010
Location: Newcastle Upon Tyne

iTrader: (0)

My old E46 coupe had a similar problem - i found out a few weeks later that the Anti-roll bar was damaged, after it had SNAPPED!
Appreciate 0
      11-07-2010, 05:20 PM   #32
m1bjr
LSD - No, you're not seeing things
m1bjr's Avatar
United Kingdom
37
Rep
3,313
Posts

 
Drives: RS250 CUP
Join Date: Mar 2010
Location: Somerset UK

iTrader: (4)

Send a message via MSN to m1bjr
Ah okay Steve, thanks for the update.
I see mines had a steering angle sensor in a past life.
Not one I hear about on the forums
__________________
Appreciate 0
      11-17-2010, 09:03 AM   #33
BIGTIME
Lieutenant
11
Rep
494
Posts

 
Drives: E92 M3 DCT - Mineral White
Join Date: Mar 2010
Location: North East

iTrader: (0)

Quote:
Originally Posted by SteveF1 View Post
It ended up being the DSC/DTC unit that had failed which as we all know is a very common problem.

BMW replaced it under warranty and the problem has completely gone.
You'd have thought that a light would flash up on the dash if this was broke. My back end has been a bit shakey on hard acceleration this week but I am not sure if it's the crtap weather. Is there any way of telling if this has broke without taking it to BMW?
Appreciate 0
      11-18-2010, 05:50 AM   #34
SteveF1
Captain
SteveF1's Avatar
United Kingdom
13
Rep
626
Posts

 
Drives: BMW 320D M Sport
Join Date: Mar 2010
Location: Manchester

iTrader: (0)

When I nearly list the car on a roundabout the tyre pressure light came on so I pulled over turned the engine off and got out to check the tyres. They were fine but as I plugged the key back in the tyre pressure light had reset and gone off. From that day the car never felt right so my BMW dealer checked it and stated they found a fault with the abs sensor but it had only been on briefly an may have been an error so they didn't have enough for a warranty claim on replacing anything. Within 3 weeks the whole thing had failed with dtc warning lights illuminating the dash. It was at this point they diagnosed everything including the sliding rear to a failed dtc which only shows an error when it completely fails not intermittently like with mine. They said you can tell when it's on it's way out when it throws back abs sensor or tyre pressure warning lights.
Appreciate 0
      11-18-2010, 06:40 AM   #35
BIGTIME
Lieutenant
11
Rep
494
Posts

 
Drives: E92 M3 DCT - Mineral White
Join Date: Mar 2010
Location: North East

iTrader: (0)

Cheers Steve.
Appreciate 0
      11-21-2010, 09:46 AM   #36
PersianPete
formerly 'perth335i'
PersianPete's Avatar
Australia
15
Rep
737
Posts

 
Drives: E92 335i
Join Date: Jul 2010
Location: Perth City

iTrader: (0)

Garage List
2007 335i Coupe  [5.00]
great info thanks
__________________
335i E92 - Injen DCI - VMR V701 - Eibach Pro Kit - Matte Black Grille - Shadow Line Trim - <insert tuner here>
Boys don't grow up - the toys just get more expensive...
Appreciate 0
Reply

Bookmarks

Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Forum Jump


All times are GMT -5. The time now is 09:33 AM.




e90post
Powered by vBulletin® Version 3.7.0
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
1Addicts.com, BIMMERPOST.com, E90Post.com, F30Post.com, M3Post.com, ZPost.com, 5Post.com, 6Post.com, 7Post.com, XBimmers.com logo and trademark are properties of BIMMERPOST