E90Post
 


Bimmer Retrofit
 
BMW 3-Series (E90 E92) Forum > BMW E90/E92/E93 3-series General Forums > General E90 Sedan / E91 Wagon / E92 Coupe / E93 Cabrio > Battery Safety Terminal Wire



Reply
 
Thread Tools Search this Thread
      11-30-2010, 03:02 PM   #1
jamespurdy2
New Member
5

 
Drives: 2006 325i E90
Join Date: Jun 2010
Location: Baltimore, MD


Posts: 20
iTrader: (0)

Battery Safety Terminal Wire

Please see the picture I have just posted. The arrows point to a wire/sensor that is for whatever reason disconnected. I am guessing this could be the reason my light is on. I tried every which way to get it back in the hole (that's what she said) and it will not work. Please help!
Attached Images
 
Appreciate 0
      11-30-2010, 04:19 PM   #2
GenePoole
Lieutenant
19

 
Drives: '06 E90 330i
Join Date: Apr 2010
Location: Brighton, IL


Posts: 537
iTrader: (0)

Here's a video I made of how to remove it. Perhaps that'll help; however, once the light is set, it has to be reset even if the cause is fixed.

http://hoxnet.com/srs1.mpg

Here's the thread I originally posted this in:

http://www.e90post.com/forums/showthread.php?t=458022
Appreciate 0
      11-30-2010, 05:06 PM   #3
jamespurdy2
New Member
5

 
Drives: 2006 325i E90
Join Date: Jun 2010
Location: Baltimore, MD


Posts: 20
iTrader: (0)

Vid doesnt work on my iphone or work PC. I will have to take a look when I get home. Will a regular diagnostic tool work to reset or will I have to use the stupid BMW one?
Appreciate 0
      11-30-2010, 07:37 PM   #4
jamespurdy2
New Member
5

 
Drives: 2006 325i E90
Join Date: Jun 2010
Location: Baltimore, MD


Posts: 20
iTrader: (0)

Hey Gene, I can't get that video to work anywhere. I am kind of relying on it. Any chance you can send it in different format? Maybe upload to you tube?
Appreciate 0
      11-30-2010, 07:55 PM   #5
Tom K.
Major General
United_States
55

 
Tom K.'s Avatar
 
Drives: '07 328iT, '13 Boxster
Join Date: Mar 2008
Location: Maryland


Posts: 5,387
iTrader: (0)

Quote:
Originally Posted by jamespurdy2 View Post
Hey Gene, I can't get that video to work anywhere. I am kind of relying on it. Any chance you can send it in different format? Maybe upload to you tube?
I have no problem playing it with Windows Media Player (Windows 7)

Tom
Appreciate 0
      11-30-2010, 10:24 PM   #6
GenePoole
Lieutenant
19

 
Drives: '06 E90 330i
Join Date: Apr 2010
Location: Brighton, IL


Posts: 537
iTrader: (0)

Here it is converted to avi. Maybe that'll work

http://hoxnet.com/srs.avi
Appreciate 0
Reply

Bookmarks

Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Forum Jump


All times are GMT -5. The time now is 05:33 PM.




e90post
Powered by vBulletin® Version 3.7.0
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
1Addicts.com, BIMMERPOST.com, E90Post.com, F30Post.com, M3Post.com, ZPost.com, 5Post.com, 6Post.com, 7Post.com, XBimmers.com logo and trademark are properties of BIMMERPOST