E90Post
 


Bimmer Retrofit
 
BMW 3-Series (E90 E92) Forum > BMW E90/E92/E93 3-series General Forums > General E90 Sedan / E91 Wagon / E92 Coupe / E93 Cabrio > Rain sensor wiper - manual adjustment ??



Reply
 
Thread Tools Search this Thread
      10-25-2005, 04:37 PM   #23
mikpap
Orthopaedic Surgeon
mikpap's Avatar
Greece
1
Rep
93
Posts

Drives: BMW E90 320i
Join Date: Apr 2005
Location: Korinthos, Greece

iTrader: (0)

Garage List
Send a message via MSN to mikpap
There are 4 different adjustements for the the wipers (not continuous ones). Anyone can find what he wants (no rain sensor package). There are also 3 different adjustments for continuous wiping.
__________________
Michael Papatheodorou, MD
Appreciate 0
      10-25-2005, 06:05 PM   #24
wongmb
Private
1
Rep
78
Posts

Drives: 2006 325i SP
Join Date: Sep 2005
Location: Markham, Ontario

iTrader: (0)

American/Canadian cars only come with rain sensor as standard.

Anway I did try to "reset" it by setting it to max and then back the lowest setting. It did seem (not 100% sure cuz its not obvious) to make a diff in terms of how often it wipes. But it seems like it resets itself everytime car comes to a complete stop.

Last edited by wongmb; 10-26-2005 at 09:49 AM.
Appreciate 0
      10-26-2005, 03:12 PM   #25
theSwede
New Member
theSwede's Avatar
0
Rep
17
Posts

Drives: E90 325, SG
Join Date: Jun 2005
Location: Stockholm, Sweden

iTrader: (0)

I complained about not beeing able to adjust the rain sensor before I got my CIP update and the service advisor said that it should fix that. Before the update I noticed no difference at all when trying to adjust but now after the update I think that there is a difference. It has been raining just once since the update so I am not sure.

In at least some of the posts above it seams to be new cars where they say it works.
Appreciate 0
      11-09-2005, 01:48 PM   #26
C4S4SS
Private First Class
C4S4SS's Avatar
5
Rep
149
Posts

Drives: 323ci, 325cic, E92 M3, 993T
Join Date: Oct 2005
Location: Socal

iTrader: (1)

First time using my wipers today. In a drizzle the intermittent speed, at it's slowest, is still too fast. Adjusting the speed does nothing?? Is there a way to adjust the wipers to go on every couple of seconds instead of a constant wipe. Frustrating!!!!
Appreciate 0
      11-09-2005, 07:32 PM   #27
C4S4SS
Private First Class
C4S4SS's Avatar
5
Rep
149
Posts

Drives: 323ci, 325cic, E92 M3, 993T
Join Date: Oct 2005
Location: Socal

iTrader: (1)

Anyone?
Appreciate 0
      11-09-2005, 10:59 PM   #28
tiga901
Second Lieutenant
tiga901's Avatar
4
Rep
244
Posts

Drives: e90 330i, mt pp sp
Join Date: Sep 2005
Location: Millbrae, CA

iTrader: (0)

Quote:
Originally Posted by wac77
Mine works just fine. The slider on the stalk does change the sensitivity, as described in the manual. I normally leave it at the lowest sensitivity, but today I found myself selecting one notch higher.

Mine works perfect too...same settings at lowest sensitivity....It actually knows if its just a drizzle since it slows down a bit.
Appreciate 0
      11-10-2005, 01:57 AM   #29
ward
Major General
72
Rep
6,162
Posts

Drives: F
Join Date: May 2005
Location: T

iTrader: (0)

if it's such a light drizzle, I don't see it being that much of a problem to hit the stalk every 30-45 seconds
Appreciate 0
      11-10-2005, 03:41 AM   #30
Squawks
One of my two dachshunds:
Squawks's Avatar
United_States
16
Rep
663
Posts

Drives: B6 A4 3.0 Quattro
Join Date: Aug 2005
Location: Ithaca, NY

iTrader: (0)

Send a message via AIM to Squawks
I agree with Ward. I hit my turn signal stalk more frequently than that during a very light drizzle.

Come on, folks - and you manual votaries are carping how automatic drivers are lazy?! Psh!
Appreciate 0
      11-10-2005, 03:59 AM   #31
lux.sh
missing two turbos.
lux.sh's Avatar
United_States
169
Rep
4,860
Posts

Drives: fast around corners.
Join Date: Sep 2005
Location: Curves

iTrader: (12)

Garage List
Quote:
Originally Posted by wac77
The sensitivity is adjustable.
and it DOES NOT work well(if any).
I went through the manual, and salesman described me in details about the rain sensor wiping mode. I find it almost 99% completely useless(adjustment) when its raining lightly(drizzle). And don't say "then just manually wipe every 30 seconds", because that gets really annoying after awhile. Think about it, you are driving for an hour, and would you really want to click the knob every 30 seconds? Also, its one of those rainy days where you can't really turn off the wipers, but turn it on @ slowest setting possible. which in this case, with BMW's excellent rain sensor, its not possible.

Sorry to say, but im glad I wasn't the only one feeling the rain sensor wipe is damn annoying. If this was an "option" to get, I would never ever pay for it. I had such high expectation for this feature. I am just so disappointed.

I don't know much about california, but in oregon, it rains almost everyday so we are VERY rain sensitive people here. Windshield wipers play a huge role in this state, and this feature is just not cutting it at all. I also talked to a guy who owns a black 330i in local area, he is also damn annoyed by the rain sensor. (great, now a local guy in this forum is going to come up my ass telling me how he is completely satisfied with the rain sensor)

Sometimes, it doesn't wipe when it supposed to. I already had few occasions where I could've been in a trouble if I didn't immediately wipe it manually(raining slightly, lowest setting. didn't do its job). Most of the cases though, it wipes too much. I am worried about how long the wiper will last at this rate(wiping almost dry windshield).
__________________
06 AW E90 330i ZPP/ZSP/Step/Expired Warranty

: Prior Design Front : ACS Rear : ACS Roof : BlackLines : Simota Intake : Carbon Fiber Interior Trim :
: MTEC V3 : 24% Charcoal : V1 Hardwired : Solaris Invisibulbs/LED interior :
Appreciate 0
      11-10-2005, 04:11 AM   #32
timlang
Private First Class
Canada
3
Rep
113
Posts

Drives: 2013 328xi
Join Date: Aug 2005
Location: Vancouver, BC

iTrader: (0)

I have a post Sept build (non-Idrive) and I couldn't agree more with Lux.sh ! I am in Vancouver, and in the fall/winter here we are in a perpetual state of light drizzle, and the auto rain sensor simply does not cut it. In light drizzle it wipes way to often, I mean it is wiping with only a few specs of rain on the glass, and it is so dry the wipers skip and drag across - definately not good for the wiper blades, the wiper motor, or the window! The "speed sensitivity" adjustment appears to do absolutely nothing at all, I cannot tell any difference between min and max settings (I don't even know which way up/down is supposed to be min/max, other than it is always the same no matter where I place it).

Yes, I can just leave auto off and wipe manually every 30s, which is exactly what I am doing... but I expect more from a car of this level. I mean on a $10,000 Kia or Hyundai I can put it on slow intermittent and not have to hit the manual wipe every 30s... Hell, I bet even a Lada has a slow intermittent setting....Very sloppy engineering. :mad: :mad:
__________________
13' 328i xDrive - Mineral Gray/Black/Burl, Steptronic, PP, Nav (Canadian Model 'eh!)
11' 328i xDrive - Space Gray/Black/Burl, Steptronic, PP, Nav (Canadian)
08' 328i - Sparkling Graphite/Black/Burl, Steptronic, PP (Canadian)
06' 325i - Sparkling Graphite/Black/Burl, Steptronic, PP (Canadian)
Appreciate 0
      11-10-2005, 07:32 AM   #33
wac77
Private First Class
wac77's Avatar
7
Rep
150
Posts

Drives: 2014 535i
Join Date: Apr 2005
Location: Norwalk, CT

iTrader: (0)

Garage List
2014 BMW 535i  [0.00]
Quote:
Originally Posted by lux.sh
and it DOES NOT work well(if any).
The only thing I can say is that it does work well for me (and some others in this forum). Maybe some of you have a defective system, or just need a "software upgrade."
__________________

2014 535i, 6sp manual, space gray, ivory/black, luxury line, cold weather pkg, rear view camera, HK sound system
Appreciate 0
      11-10-2005, 09:11 AM   #34
lux.sh
missing two turbos.
lux.sh's Avatar
United_States
169
Rep
4,860
Posts

Drives: fast around corners.
Join Date: Sep 2005
Location: Curves

iTrader: (12)

Garage List
Quote:
Originally Posted by wac77
The only thing I can say is that it does work well for me (and some others in this forum). Maybe some of you have a defective system, or just need a "software upgrade."
I got my CIP 19 update done few days ago. Its raining(Since i got the car and until now) here all the times so I had more than enough occasions to check out the wiper feature. I doubt I have a defective system, because that means all the people complaining about the rain sensor has defective wiper system.

Sorry I directly quoted you, but I am just mad @ bmw for such feature that doesn't work well(well, some of you guys are doing fine I guess.). I know I sound like a whining girl, but this is just one feature I can't stand. Otherwise, E90 kick ass.
__________________
06 AW E90 330i ZPP/ZSP/Step/Expired Warranty

: Prior Design Front : ACS Rear : ACS Roof : BlackLines : Simota Intake : Carbon Fiber Interior Trim :
: MTEC V3 : 24% Charcoal : V1 Hardwired : Solaris Invisibulbs/LED interior :
Appreciate 0
      11-10-2005, 09:36 AM   #35
wac77
Private First Class
wac77's Avatar
7
Rep
150
Posts

Drives: 2014 535i
Join Date: Apr 2005
Location: Norwalk, CT

iTrader: (0)

Garage List
2014 BMW 535i  [0.00]
Quote:
Originally Posted by lux.sh
Sorry I directly quoted you, but I am just mad @ bmw for such feature that doesn't work well (well, some of you guys are doing fine I guess.). I know I sound like a whining girl, but this is just one feature I can't stand. Otherwise, E90 kick ass.
No problem. I just wanted to emphasize that, unless we have very different perceptions of what "works well," you must have a system that does not perform as well as mine does.
__________________

2014 535i, 6sp manual, space gray, ivory/black, luxury line, cold weather pkg, rear view camera, HK sound system
Appreciate 0
      11-10-2005, 11:02 AM   #36
StevenT
Enlisted Member
0
Rep
39
Posts

Drives: E90 330xi
Join Date: Jun 2005
Location: MI

iTrader: (0)

Just to add my 2 cents...

I've only experienced a couple of instances of rain with my xi so far, and one was a hard rain, so I couldn't judge the auto-wipers that time. However, the second time was a light, constant drizzle, and I found the auto-wipers to be completely unacceptable. I know you're supposed to be able to adjust the rate/sensitivity of the wipers when in auto mode, but it seemed like the adjustment control did nothing to the actual rate/sensitivity of the wipers. Maximum, minimum, there was no noticeable difference. I'm waiting for another rain spell so I can test them again. If I find that I can't vary the wiper rate/sensitivity after one or two more instances of rain, I'm taking the car in for service.

I'm beginning to wonder if some people got stuck with a defective wiper control system.
Appreciate 0
      11-10-2005, 11:41 AM   #37
nexus66
Second Lieutenant
25
Rep
228
Posts

Drives: 325iSE
Join Date: Apr 2005
Location: Scotland

iTrader: (0)

Maybe its set up to deal with German rain! If you are finding that it's working well, you maybe get rain similar to that in the car's home country???
__________________

Drives: BMW E90 325iSE
Jet Black - 160 Wheels - CF Splitters
Manual - Sports Seats - Anthracite
Appreciate 0
      11-10-2005, 02:11 PM   #38
C4S4SS
Private First Class
C4S4SS's Avatar
5
Rep
149
Posts

Drives: 323ci, 325cic, E92 M3, 993T
Join Date: Oct 2005
Location: Socal

iTrader: (1)

It seems the problem for everyone is when it is drizzling. When in a normal rain there are no issues. On my E46 it works perfectly and as it should. A manual intermittent adjustment is all this car needs for the wipers to go off (if needed) every 5 seconds or 10 seconds or 15 seconds, etc. Sorry, this is poorly engineered. So other than that and the placement of the cup holders and window switches, this car rocks!
Appreciate 0
      11-15-2005, 03:33 PM   #39
wongmb
Private
1
Rep
78
Posts

Drives: 2006 325i SP
Join Date: Sep 2005
Location: Markham, Ontario

iTrader: (0)

Good thing I started this thread and have the consensus that the rain sensor feature sucks in a light drizzle. I just had the software update done and will try out if it makes a diifference. I wouldn't count on it though
Appreciate 0
      11-15-2005, 05:06 PM   #40
StevenT
Enlisted Member
0
Rep
39
Posts

Drives: E90 330xi
Join Date: Jun 2005
Location: MI

iTrader: (0)

Rained again today, so I got to play some more with the auto-wipers. I've concluded they suck. I would rather have a manual intermittent-mode with 2-3 speed settings than this auto setting which seems to offer no control over how frequently the wipers are activated. Looks like I need to take the car in and have it looked at.

Also, someone commented that you can adjust the wipers sensitivity by iDrive. I have a post-Sept car (xi) with iDrive, and I find no such setting. The only control I know of is on the steering wheel stalk. Can anyone confirm one way or another?

Thanks
Appreciate 0
      11-15-2005, 09:36 PM   #41
wongmb
Private
1
Rep
78
Posts

Drives: 2006 325i SP
Join Date: Sep 2005
Location: Markham, Ontario

iTrader: (0)

I have checked with the dealer and the service consultant basically said the control on the stalk is only functional for non-rain sensor car. And it sucks big time. I want my intermittent-mode on my E46 back ! What a big step backward ! Funny thing E46 rain sensor seems to work much better. Maybe we should all complain to BMW.
Appreciate 0
      11-16-2005, 01:27 AM   #42
wac77
Private First Class
wac77's Avatar
7
Rep
150
Posts

Drives: 2014 535i
Join Date: Apr 2005
Location: Norwalk, CT

iTrader: (0)

Garage List
2014 BMW 535i  [0.00]
Quote:
Originally Posted by StevenT
Also, someone commented that you can adjust the wipers sensitivity by iDrive. I have a post-Sept car (xi) with iDrive, and I find no such setting. The only control I know of is on the steering wheel stalk. Can anyone confirm one way or another?

Thanks
No, you cannot adjust the sensitivity via iDrive. But you should be able to it with the selector on the stalk - it has 4 positions. I tested it again today in a very light drizzle with the following results:
least sensitive position (bottom): wiped every 10-15 secs,
second position (one notch up): wiped every 5-7 secs,
third position (two notches up): wiped every 2-3 secs,
most sensitive position (top): wiped almost continuously,
so I think mine works as intended.

People that have observed otherwise may have a defective system.
__________________

2014 535i, 6sp manual, space gray, ivory/black, luxury line, cold weather pkg, rear view camera, HK sound system
Appreciate 0
      11-16-2005, 09:17 AM   #43
wongmb
Private
1
Rep
78
Posts

Drives: 2006 325i SP
Join Date: Sep 2005
Location: Markham, Ontario

iTrader: (0)

On mine the selector is continuous/infinite adjustment (no distinct 4 position). You just slide it up or down. And it definitely does not work at all.
Appreciate 0
      11-16-2005, 11:09 AM   #44
StevenT
Enlisted Member
0
Rep
39
Posts

Drives: E90 330xi
Join Date: Jun 2005
Location: MI

iTrader: (0)

The adjustment knob on my xi has 4 positions as someone posted earlier. They just don't seem to actually adjust anything. It rained yesterday, and I kept switching between min and max settings, but noticed no discernable difference in the wiping rate. However, the auto sensor is apparently working, because it briefly stopped raining for a few minutes, and the wipers stopped for that period of time. They kicked back on when the rain started up again. I just can't get them to slow down during a light rain.
Appreciate 0
Reply

Bookmarks

Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Forum Jump


All times are GMT -4. The time now is 08:21 AM.




e90post
e90post
Powered by vBulletin® Version 3.7.0
Copyright ©2000 - 2015, Jelsoft Enterprises Ltd.
1Addicts.com, BIMMERPOST.com, E90Post.com, F30Post.com, M3Post.com, ZPost.com, 5Post.com, 6Post.com, 7Post.com, XBimmers.com logo and trademark are properties of BIMMERPOST