E90Post
 


Horizon LED
 
BMW 3-Series (E90 E92) Forum > E90 / E92 / E93 3-series Technical Forums > ConnectedDrive / I-Drive / Navigation Related Discussion > 2011 Nav DVDs Released



Reply
 
Thread Tools Search this Thread
      12-07-2010, 02:35 PM   #155
fire_mike
Private First Class
fire_mike's Avatar
2
Rep
126
Posts

 
Drives: Alpine White e90 335i
Join Date: Nov 2010
Location: Northern AZ

iTrader: (0)

I downloaded it, unzipped it, and burned the .iso image to a dvd using free iso burner at 8x speed (the slowest option it gave me), then I stuck it in the nav and turned it off for 5 min. When I turned it back on it worked! I'm assuming since it came on after the reboot the disc is good. I'll be heading to phoenix sometime this week (about 200 miles round trip), so I'll see how it does then.
Appreciate 0
      12-07-2010, 04:37 PM   #156
fdriller9
Banned
United_States
101
Rep
7,090
Posts

 
Drives: '06 AW 330xi
Join Date: Mar 2009
Location: North Jersey/Philly/NYC

iTrader: (4)

Garage List
2006 330xi  [3.22]
Quote:
Originally Posted by stizach View Post
This is frustrating the heck out of me. I have made seven dvd coasters on my mac. Can I just paypal someone $10 and you can send the disc to me? Please someone help me out.. Thank you.
I would send you the disc if you covered shipping but it would be alot easier if you found someone around you that is good with computers.

Quote:
Originally Posted by drwtsn32 View Post
In some cases you may get better results. It's a myth that burning at a slower rate will always result in a superior burn. It may in fact be inferior. It is drive/media dependent.
I wasn't doubting you. I just wanted to say that I couldn't successfully burn faster than 2x. It may very well be my setup/media.....all this technology is so hard to troubleshoot.
Appreciate 0
      12-07-2010, 04:51 PM   #157
MyE92
El Presidente
MyE92's Avatar
United_States
84
Rep
6,815
Posts

 
Drives: your mom wild.
Join Date: May 2007
Location: NJ

iTrader: (24)

Quote:
Originally Posted by fire_mike View Post
I downloaded it, unzipped it, and burned the .iso image to a dvd using free iso burner at 8x speed (the slowest option it gave me), then I stuck it in the nav and turned it off for 5 min. When I turned it back on it worked! I'm assuming since it came on after the reboot the disc is good. I'll be heading to phoenix sometime this week (about 200 miles round trip), so I'll see how it does then.
8x was the slowest speed?!
Appreciate 0
      12-07-2010, 06:17 PM   #158
Spydeputy
Brigadier General
Spydeputy's Avatar
Germany
49
Rep
3,211
Posts

 
Drives: 2012,E92,335is/2008,E90,335xi
Join Date: Aug 2008
Location: Harford County, Maryland

iTrader: (18)

Garage List
2008 335xi  [0.00]
2012 335is  [1.00]
Send a message via Skype™ to Spydeputy
Quote:
Originally Posted by stizach View Post
This is frustrating the heck out of me. I have made seven dvd coasters on my mac. Can I just paypal someone $10 and you can send the disc to me? Please someone help me out.. Thank you.
post your email since you can't PM yet, i'm in MD and will help you out.
__________________
2012, E92, 335is, Space Metal Gray, DINAN Stage 2, Helix FMIC, M Sport Pkg, Dbl Spoke 313 Wheels, Gray & Blk Leather, Conv. Pkg, Cold Weather Pkg, Prem Pkg, 7 Sp DCT, Navigation, Satellite / Harman Kardon Radio.
BMW CCA Member
Appreciate 0
      12-07-2010, 07:08 PM   #159
Browning
Enlisted Member
United_States
0
Rep
47
Posts

 
Drives: 2007 335xi
Join Date: Aug 2010
Location: Denver, CO

iTrader: (2)

Send a message via Skype™ to Browning
Quote:
Originally Posted by stizach View Post
This is frustrating the heck out of me. I have made seven dvd coasters on my mac. Can I just paypal someone $10 and you can send the disc to me? Please someone help me out.. Thank you.
Did you use the Disk Utility on the Mac to burn the ISO? That's how I've done it the last two times (2010 and 2011) without issue. Also, I've had the best luck with DVD+R's so I highly recommend them!
__________________
_______________________________________
JB3 2.0, BMS DCI, Cyba scoops, 35% Huper Optik tint, Matte Black Grills, Shadowbadging, Eibach Pro-Kit, more to come...
Appreciate 0
      12-07-2010, 07:19 PM   #160
fdriller9
Banned
United_States
101
Rep
7,090
Posts

 
Drives: '06 AW 330xi
Join Date: Mar 2009
Location: North Jersey/Philly/NYC

iTrader: (4)

Garage List
2006 330xi  [3.22]
Quote:
Originally Posted by Browning View Post
Did you use the Disk Utility on the Mac to burn the ISO? That's how I've done it the last two times (2010 and 2011) without issue. Also, I've had the best luck with DVD+R's so I highly recommend them!
Yea I think switching to a +R did it for me. Although, I burned the 2009 disc just fine on the same (batch of DVDs) Verbatim DVD-R I tried using to burn the 2011 version.

But who knows?
Appreciate 0
      12-07-2010, 08:02 PM   #161
bimmertt
Lieutenant Colonel
bimmertt's Avatar
27
Rep
1,677
Posts

 
Drives: 2007 e92 335i
Join Date: Nov 2008
Location: Earth

iTrader: (7)

thanks to GenePoole and thanks to the seeders. I plan on seeding this for a while after the download finishes.
Appreciate 0
      12-07-2010, 08:49 PM   #162
DrivinMissDaisy
Lieutenant
DrivinMissDaisy's Avatar
4
Rep
492
Posts

 
Drives: 12 Kia Soul !
Join Date: May 2010
Location: Tehachapi, CA

iTrader: (3)

Been seeding for awhile now. The west is up to 1 ratio.
Appreciate 0
      12-07-2010, 08:54 PM   #163
fire_mike
Private First Class
fire_mike's Avatar
2
Rep
126
Posts

 
Drives: Alpine White e90 335i
Join Date: Nov 2010
Location: Northern AZ

iTrader: (0)

Quote:
Originally Posted by MyE92 View Post
8x was the slowest speed?!
Yep. The only two options in the drop down menu were max speed or 8x. I went with 8x (obviously), and it seems to work just fine.
Appreciate 0
      12-07-2010, 09:33 PM   #164
bimmertt
Lieutenant Colonel
bimmertt's Avatar
27
Rep
1,677
Posts

 
Drives: 2007 e92 335i
Join Date: Nov 2008
Location: Earth

iTrader: (7)

wow, download only took an hr...seeding now
Appreciate 0
      12-07-2010, 10:15 PM   #165
tennisman94
New Member
0
Rep
9
Posts

 
Drives: N/A
Join Date: Dec 2010
Location: USA

iTrader: (0)

I think I'll download the west just to have it, and to keep these torrents alive. I've already done ~43 GBs of upload on the east disk (Ratio ~16), but I haven't gotten close to saturating my 35/35 FiOS.

Major props to Gene Poole, the maps seem much crisper than the 2008 disk that I was upgrading from.

Last edited by tennisman94; 12-07-2010 at 10:22 PM.
Appreciate 0
      12-08-2010, 02:15 AM   #166
byoung8
Legendary
byoung8's Avatar
United_States
4
Rep
227
Posts

 
Drives: 2007 335i E90 TiAg
Join Date: Sep 2010
Location: San Deigo

iTrader: (1)

I got mine to work from the link below. Verbatim DVD+R using ImgBurn; I did not change the speed, left it at MAX Speed and the highest I saw it get was maybe 11x. The burn took 5-6 minutes. Although, this map still does not have my house (2yrs new) listed. I think it was this year that google maps actually started to show it too. Oh well, so far no problems. Thank you GenePoole

Quote:
Originally Posted by GenePoole View Post
The disks arrived this evening. It's been a
million years since I've hosted a torrent, but I think I've got it right. Here's the torrent files:


http://hoxnet.com/bt/BMW_NAV_2011.1_east.zip.torrent
http://hoxnet.com/bt/BMW_NAV_2011.1_west.zip.torrent

Someone please confirm that it's working. Note: I have a pretty slow upstream feed so it may take a while.

Edit:

Added some BMPs for disk labels:

http://hoxnet.com/bt/BMW_NAV_2011.1_R1.zip
http://hoxnet.com/bt/BMW_NAV_2011.1_R2.zip
Appreciate 0
      12-08-2010, 08:09 AM   #167
alnsquare
Registered
0
Rep
2
Posts

 
Drives: M5
Join Date: Dec 2010
Location: NY

iTrader: (0)

Let me first say thanks for the torrent link. I have downloaded it but my X5 MK4 DVD can't read the DVD. Anyone has any idea?

Thanks in advance.
Appreciate 0
      12-08-2010, 07:18 PM   #168
madmonkeys
Registered
0
Rep
1
Posts

 
Drives: 2006 E90 300i
Join Date: Dec 2010
Location: San Diego

iTrader: (0)

For those with a Mac that are having problems this is probably why.

You insert the blank DVD into the drive, you open the DVD, drag the iso into it and then burn. This method will not work.

For Mac users the correct way is this:

Go to the application folder open Utilities

From there open Disk Utility

Go to File>Open Disk Image> Select the unzipped iso file.

or

Drag the iso file and drop it into the left side column.

On the left side column of Disk Utility you will see the iso file, click it and select burn. It should work now.

Here's a youtube video to make it easier:
Appreciate 0
      12-08-2010, 08:37 PM   #169
snipersix
Brigadier General
snipersix's Avatar
Canada
55
Rep
3,515
Posts

 
Drives: 2008 328i Sedan Montego Blue
Join Date: Jan 2008
Location: Coquitlam, bc

iTrader: (3)

Garage List
2008 328i  [0.00]
Send a message via MSN to snipersix
ok i was able to successfully burn the dvd. I put it in my car, and my idrive says,

New DVD version, please shutdown and restart the system after 5mins. Does that mean, I should turn my car off, and check again after 5mins?
__________________

Retired: |2008 328i Sedan|Montego Blue|AT|Nav/Idrive|PDC|Xenon Headlights| Black Leatherette Seats, Silver trim| COTM April 2010
Mods:PIAA, H&R Sport, Blacklines, BBS LM-R, Eisenman Race Quad Exhaust , Koni yellows, Full Mtech, Gloss Black Vinyl Roof
Appreciate 0
      12-08-2010, 08:57 PM   #170
drwtsn32
Lieutenant
drwtsn32's Avatar
United_States
5
Rep
497
Posts

 
Drives: 07 BMW 335xi, 04 MB C230K
Join Date: Sep 2006
Location: Tri-Cities, WA

iTrader: (0)

Quote:
Originally Posted by snipersix View Post
Does that mean, I should turn my car off, and check again after 5mins?
Yes, but you can use a shortcut.... reboot iDrive by pressing mute and both eject buttons at the same time.
Appreciate 0
      12-08-2010, 09:39 PM   #171
stimey
Private First Class
1
Rep
178
Posts

 
Drives: e90
Join Date: Apr 2010
Location: nova

iTrader: (3)

Quote:
Originally Posted by drwtsn32 View Post
Yes, but you can use a shortcut.... reboot iDrive by pressing mute and both eject buttons at the same time.
is a reboot required? I haven't been prompted to reboot. The again my the car navi hasn't been able to read the file.

Oh and thanks everyone for getting the nav iso files. I'm seeding as well.
Appreciate 0
      12-08-2010, 09:45 PM   #172
drwtsn32
Lieutenant
drwtsn32's Avatar
United_States
5
Rep
497
Posts

 
Drives: 07 BMW 335xi, 04 MB C230K
Join Date: Sep 2006
Location: Tri-Cities, WA

iTrader: (0)

Quote:
Originally Posted by stimey View Post
is a reboot required? I haven't been prompted to reboot. The again my the car navi hasn't been able to read the file.

Oh and thanks everyone for getting the nav iso files. I'm seeding as well.
You won't be told to "shut down for 5 minutes" unless you are successful in burning a disc that your car can read properly. No sense in trying the reboot trick until you see that message.
Appreciate 0
      12-08-2010, 09:50 PM   #173
CasperSYTFU
SYTFU Crew
CasperSYTFU's Avatar
No_Country
13
Rep
1,180
Posts

 
Drives: 2010 Toyota FJ
Join Date: Aug 2010
Location: Bay Area, CA

iTrader: (8)

Garage List
Downloading both and then will seed throughout the night! Thanks all! Will seed more after work tomorrow
__________________
Appreciate 0
      12-08-2010, 09:54 PM   #174
bimmertt
Lieutenant Colonel
bimmertt's Avatar
27
Rep
1,677
Posts

 
Drives: 2007 e92 335i
Join Date: Nov 2008
Location: Earth

iTrader: (7)

I stuck mine in and it automatically rebooted after about 30 seconds. After reboot, I was able to go to the navi screen. I'm assuming everything went well. Can anyone confirm? I did not get the "Please shut down..." message.
Appreciate 0
      12-08-2010, 10:01 PM   #175
snipersix
Brigadier General
snipersix's Avatar
Canada
55
Rep
3,515
Posts

 
Drives: 2008 328i Sedan Montego Blue
Join Date: Jan 2008
Location: Coquitlam, bc

iTrader: (3)

Garage List
2008 328i  [0.00]
Send a message via MSN to snipersix
looks like mine worked out fine thanks for the help
__________________

Retired: |2008 328i Sedan|Montego Blue|AT|Nav/Idrive|PDC|Xenon Headlights| Black Leatherette Seats, Silver trim| COTM April 2010
Mods:PIAA, H&R Sport, Blacklines, BBS LM-R, Eisenman Race Quad Exhaust , Koni yellows, Full Mtech, Gloss Black Vinyl Roof
Appreciate 0
      12-09-2010, 12:22 AM   #176
fdriller9
Banned
United_States
101
Rep
7,090
Posts

 
Drives: '06 AW 330xi
Join Date: Mar 2009
Location: North Jersey/Philly/NYC

iTrader: (4)

Garage List
2006 330xi  [3.22]
Quote:
Originally Posted by bimmertt View Post
I stuck mine in and it automatically rebooted after about 30 seconds. After reboot, I was able to go to the navi screen. I'm assuming everything went well. Can anyone confirm? I did not get the "Please shut down..." message.
If you didn't get the reboot message, your map wasn't updated.

Your iDrive will tell you a newer version was detected. In that same message it will tell you to reboot.
Appreciate 0
Reply

Bookmarks

Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Forum Jump


All times are GMT -5. The time now is 03:04 AM.




e90post
Powered by vBulletin® Version 3.7.0
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
1Addicts.com, BIMMERPOST.com, E90Post.com, F30Post.com, M3Post.com, ZPost.com, 5Post.com, 6Post.com, 7Post.com, XBimmers.com logo and trademark are properties of BIMMERPOST