E90Post
 


Extreme Power House
 
BMW 3-Series (E90 E92) Forum > E90 / E92 / E93 3-series Technical Forums > Cosmetic and Lighting Modifications (exterior/interior) > Too Cold for Lux???



Reply
 
Thread Tools Search this Thread
      12-21-2010, 12:08 PM   #1
Noxious_
Banned
Canada
10
Rep
315
Posts

 
Drives: 08 E90
Join Date: Feb 2010
Location: Canada

iTrader: (4)

Too Cold for Lux???

Hi All,
I am from Canada so it gets cold here. Yesterday I drove the car 2 hours on the highway; it was around -20 celcius. The headlight washers would not come out and spray, only the windshield washers would work.

Got to my destination, parked the car for 8 hours or so. Started it up drove to my hotel and got a bulb error when I put my car in park. Went out to look and saw that the Lux 5.1 was out on my drivers side. Passenger side works well but the drivers is totally out.

Plus, on top of that, now my headlights don't turn with the wheel.

I plan to open up the wheel well when I get home to see what is up.

Anyone have similar problems with Lux going in low temperatures?

Do I just need to park the car in a heated garage and expect everything to work again?

How easy is it to get a new Lux bulb if my driver side has truly died?

Thanks in advance
Appreciate 0
      12-21-2010, 12:24 PM   #2
fdriller9
Banned
United_States
103
Rep
7,090
Posts

 
Drives: '06 AW 330xi
Join Date: Mar 2009
Location: North Jersey/Philly/NYC

iTrader: (4)

Garage List
2006 330xi  [3.22]
LEDs work better when they are cold. Heat will decrease output. It's probably just coincidence they went out. How old are they?

That's why there are beefy heatsinks on our LED units.

I just sent in my weisslicht passenger side unit for a warranty swap.....it worked intermittently then it completely died.
Appreciate 0
      12-21-2010, 12:44 PM   #3
Dark_Knight_335
Came to the N55 Darkside
Dark_Knight_335's Avatar
United_States
156
Rep
10,693
Posts

 
Drives: 2011 335 E93 M-Sport
Join Date: May 2010
Location: NY/NJ

iTrader: (27)

Quote:
Originally Posted by Noxious_ View Post
Hi All,
I am from Canada so it gets cold here. Yesterday I drove the car 2 hours on the highway; it was around -20 celcius. The headlight washers would not come out and spray, only the windshield washers would work.

Got to my destination, parked the car for 8 hours or so. Started it up drove to my hotel and got a bulb error when I put my car in park. Went out to look and saw that the Lux 5.1 was out on my drivers side. Passenger side works well but the drivers is totally out.

Plus, on top of that, now my headlights don't turn with the wheel.

I plan to open up the wheel well when I get home to see what is up.

Anyone have similar problems with Lux going in low temperatures?

Do I just need to park the car in a heated garage and expect everything to work again?

How easy is it to get a new Lux bulb if my driver side has truly died?

Thanks in advance
This is actually great news for me. Guess the fuse is linked between the Xenon low beam and adaptive headlight module!
Appreciate 0
      12-21-2010, 01:51 PM   #4
mds82
Major General
mds82's Avatar
128
Rep
5,858
Posts

 
Drives: 2006 325xi
Join Date: Aug 2005
Location: South Central Connecticut

iTrader: (40)

Garage List
Send a message via AIM to mds82 Send a message via Yahoo to mds82
Quote:
Originally Posted by Noxious_ View Post
Hi All,
I am from Canada so it gets cold here. Yesterday I drove the car 2 hours on the highway; it was around -20 celcius. The headlight washers would not come out and spray, only the windshield washers would work.

Got to my destination, parked the car for 8 hours or so. Started it up drove to my hotel and got a bulb error when I put my car in park. Went out to look and saw that the Lux 5.1 was out on my drivers side. Passenger side works well but the drivers is totally out.

Plus, on top of that, now my headlights don't turn with the wheel.

I plan to open up the wheel well when I get home to see what is up.

Anyone have similar problems with Lux going in low temperatures?

Do I just need to park the car in a heated garage and expect everything to work again?

How easy is it to get a new Lux bulb if my driver side has truly died?

Thanks in advance
please keep me updated on this, i want to see if the LUX has any relation to the problem you are having.
Appreciate 0
      12-21-2010, 02:21 PM   #5
Noxious_
Banned
Canada
10
Rep
315
Posts

 
Drives: 08 E90
Join Date: Feb 2010
Location: Canada

iTrader: (4)

Quote:
Originally Posted by mds82 View Post
please keep me updated on this, i want to see if the LUX has any relation to the problem you are having.
Sure thing Marc, I plan to get under the car on Thursday to see the condition of the Lux lights.

I bought the lights from a (reputible) E90post member used. I have had them on the car 2 months and the original owner had them on for approx 3 months.
Appreciate 0
      12-21-2010, 03:59 PM   #6
c_rob85
Enlisted Member
1
Rep
40
Posts

 
Drives: 07' 328I
Join Date: Aug 2010
Location: Canada

iTrader: (0)

I just put some brand new 5.1's on my E90, and will definitely expose it to some cool temps as well although probably not as cool as it will be in Calgary, lol. I will keep an eye on this as well.
Appreciate 0
      12-23-2010, 08:41 AM   #7
mds82
Major General
mds82's Avatar
128
Rep
5,858
Posts

 
Drives: 2006 325xi
Join Date: Aug 2005
Location: South Central Connecticut

iTrader: (40)

Garage List
Send a message via AIM to mds82 Send a message via Yahoo to mds82
Quote:
Originally Posted by Noxious_ View Post
Sure thing Marc, I plan to get under the car on Thursday to see the condition of the Lux lights.

I bought the lights from a (reputible) E90post member used. I have had them on the car 2 months and the original owner had them on for approx 3 months.
Send me a message with your cell number. I have a few ideas for you if they are not working. Also, are they LUX H8 or the LUX 5.0's
Appreciate 0
Reply

Bookmarks

Tags
cold, failure, headlight, lux

Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Forum Jump


All times are GMT -5. The time now is 12:27 AM.




e90post
Powered by vBulletin® Version 3.7.0
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
1Addicts.com, BIMMERPOST.com, E90Post.com, F30Post.com, M3Post.com, ZPost.com, 5Post.com, 6Post.com, 7Post.com, XBimmers.com logo and trademark are properties of BIMMERPOST