E90Post
 


European Auto Source
 
BMW 3-Series (E90 E92) Forum > E90 / E92 / E93 3-series Technical Forums > AUDIO/VIDEO + BLUETOOTH + Electronics/Alarm/Software > SOS/Bluetooth fail



Reply
 
Thread Tools Search this Thread
      12-23-2010, 01:34 PM   #1
der_kommissar
Private First Class
United_States
2
Rep
144
Posts

 
Drives: 2007 Montego Blue 328i E90
Join Date: Apr 2010
Location: St. Louis, MO

iTrader: (0)

Garage List
2007 328i  [0.00]
SOS/Bluetooth fail

So, twice in the last four weeks I've started the car and gotten the SOS fail code, rendering bluetooth and SOS inoperable. If I turn off the car and let it sit long enough to reboot (about 20 minutes), it comes back. I held off taking it in for service (I'm still under 50k on a 2007 328i) the first time, but now I'm going to let them have it for a day and ask for a loaner. I'm worried that an intermittent problem like this might take a while to figure out. Has anyone else had a similar problem and know if there is a fix? Thanks.
Appreciate 0
      12-24-2010, 03:00 PM   #2
fdriller9
Banned
United_States
101
Rep
7,090
Posts

 
Drives: '06 AW 330xi
Join Date: Mar 2009
Location: North Jersey/Philly/NYC

iTrader: (4)

Garage List
2006 330xi  [3.22]
Next time you can hold both eject and volume buttons until the iDrive resets. Usually about 30 seconds. The CD/DVD may eject its contents.

Apparently, a non-compatible phone will cause this error. And it makes sense because after getting this error, a bluetooth fault is stored.

Try un pairing your phone and seeing if the problem persists.

If it does, check the connections. Any interruption in the MOST system loop will crash all modules in the MOST loop.

FWIW, I have a iPhone 3GS which is approved on the BMW list. However, I am jailbroken on 4.1 and I get these errors from time to time. Not recently though, knock on wood.
Appreciate 0
      12-27-2010, 07:12 PM   #3
oca123
Private First Class
2
Rep
141
Posts

 
Drives: db9, e92
Join Date: May 2010
Location: europe

iTrader: (0)

do you have a CD changer or Sirius radio? One of the devices in your MOST loop is faulty, or you have a loose fiberoptic cable somewhere.
Appreciate 0
Reply

Bookmarks

Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Forum Jump


All times are GMT -5. The time now is 11:00 AM.




e90post
Powered by vBulletin® Version 3.7.0
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
1Addicts.com, BIMMERPOST.com, E90Post.com, F30Post.com, M3Post.com, ZPost.com, 5Post.com, 6Post.com, 7Post.com, XBimmers.com logo and trademark are properties of BIMMERPOST