E90Post
 


TNT Racewerks
 
BMW 3-Series (E90 E92) Forum > E90 / E92 / E93 3-series Technical Forums > Mechanical Maintenance: Break-in / Oil & Fluids / Servicing / Warranty > Low speed transmission shudder



Reply
 
Thread Tools Search this Thread
      04-12-2008, 02:05 AM   #1
zerofighter
projecttechnik.com
 
Drives: M Coupe & 999R
Join Date: Aug 2006
Location: Calgary, AB Canada

Posts: 116
iTrader: (2)

Low speed transmission shudder

So in 1st gear and roughly 1500 - 2000 rpm at about 20km/h the car starts to shudder, not jerky like it's almost going to stall, but a constant shutter until I go faster or put in the clutch. I definitely isn't me not giving it enough gas, I am guessing that it might be the pressure plate or something in the clutch? Definitely feel it's the drivetrain.

This only started to happen recently, I can replicate it a little, but some times its real bad that I had to put the clutch back in to stop the shuddering.

Car is an 06 323 with 27k. Anyone a have similar problem?
__________________
projecttechnik.com
zerofighter is offline   Canada
0
Reply With Quote
      04-12-2008, 07:19 AM   #2
volkswackin
Lieutenant Colonel
 
Drives: too broke for a BMW
Join Date: Jan 2008
Location: i get around..

Posts: 1,903
iTrader: (1)

havent seen it, but its still under warranty...
volkswackin is offline   United_States
0
Reply With Quote
      12-06-2010, 01:13 PM   #3
azwillnj
Second Lieutenant
 
Drives: 2013 F30 328i xDrive
Join Date: Nov 2007
Location: West Chester, PA

Posts: 237
iTrader: (0)

Quote:
Originally Posted by zerofighter View Post
So in 1st gear and roughly 1500 - 2000 rpm at about 20km/h the car starts to shudder, not jerky like it's almost going to stall, but a constant shutter until I go faster or put in the clutch. I definitely isn't me not giving it enough gas, I am guessing that it might be the pressure plate or something in the clutch? Definitely feel it's the drivetrain.

This only started to happen recently, I can replicate it a little, but some times its real bad that I had to put the clutch back in to stop the shuddering.

Car is an 06 323 with 27k. Anyone a have similar problem?
Did you ever get this resolved? I'm getting the same issue.

Alex.
__________________
2013 F30 328xi - Sport - Tech - Premium - Driver Assistance - Lighting - Sport Auto
MODS: Rear Fog Mod - Custom Coding

Energy Engineering-PSU-2011
azwillnj is offline  
0
Reply With Quote
      12-31-2010, 07:42 PM   #4
ho0haha
New Member
 
Drives: 335i
Join Date: Jan 2009
Location: SoCal

Posts: 5
iTrader: (0)

me too.. does anyone think its related to the wastgate rattle? the shutter seems to have gotten better after i got my wastegate's replaced, but it's still there with low speed. the shutter happens about halfway releasing the clutch, and it's as if the gears aren't catching. any ideas? thanks!
ho0haha is offline  
0
Reply With Quote
      01-12-2011, 06:15 PM   #5
ciomas
Captain
 
ciomas's Avatar
 
Drives: M4 Soon
Join Date: Feb 2010
Location: 3city PL

Posts: 666
iTrader: (0)

had the same problem - exact same rpm as well. started two weeks ago. sound is easy to reaplicate/repeat. left the car at my service station yesterday. they said its either the clutch or the flywheel. the will take it apart tomorrow and let me know. Ill keep you posted
ciomas is offline   Poland
0
Reply With Quote
      01-14-2011, 02:10 PM   #6
ciomas
Captain
 
ciomas's Avatar
 
Drives: M4 Soon
Join Date: Feb 2010
Location: 3city PL

Posts: 666
iTrader: (0)

Got the answer from my mechanic today. He says they took it apart and diagnosed the thrust bearing (at least thats what it translates to from polish) to be causing this noise and vibration and ordered a new one.
ciomas is offline   Poland
0
Reply With Quote
      01-20-2011, 08:51 PM   #7
ciomas
Captain
 
ciomas's Avatar
 
Drives: M4 Soon
Join Date: Feb 2010
Location: 3city PL

Posts: 666
iTrader: (0)

so they did change the bearing...and guess what? the rattle is back ....
ciomas is offline   Poland
0
Reply With Quote
Reply

Bookmarks

Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Forum Jump


All times are GMT -5. The time now is 08:40 AM.




e90post
Powered by vBulletin® Version 3.7.0
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
1Addicts.com, BIMMERPOST.com, E90Post.com, F30Post.com, M3Post.com, ZPost.com, 5Post.com, 6Post.com, 7Post.com, XBimmers.com logo and trademark are properties of BIMMERPOST